Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão Saiu a versão 3.20 do MK

    Lançada a versão 3.20 do MK.

    Link:MikroTik Routers and Wireless

    What's new in 3.20:

    *) added support for IPsec hardware acceleration on RB1000,
    increases IPsec SHA1-3DES encryption from 45Mbps to 500Mbps
    and SHA1-AES from 79Mbps to 500Mbps;
    *) fixed IPv6 on RB1xx and RB5xx;
    *) added support for ZTE MY 39, CDMA EVDO USB card;
    *) added clear-df action to firewall;
    *) fixed bug - sometimes netinstall could fail to install RouterBOARD
    with "ERROR: could not format partitions";
    *) fixed PCQ bug - pcq-rate < 70000 did not work correctly (broken in 3.17);
    *) added radius-mac-format setting in hotspot server profile;
    *) allow to use ip firewall for encapsulated PPPoE packets;
    *) graphing - fixed 10Gbit card bug;
    Última edição por Magal; 31-01-2009 às 15:38.

  2. #2

    Padrão

    isso aqui torna-se importante agora

    *) allow to use ip firewall for encapsulated PPPoE packets;

    hehe.. antes nao se conseguia filtrar tuneis pppoe .. agora.. deve ser possivel filtrar ja na origem (em um ap-bridge antes do concentrador por ex)...



  3. #3
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão PPPoe

    Alexandre na bridge já era possivel fazer o filtro, o unico inconveniente é que tinhamos de colocar a interface em bridge. Agora é possivel fazer no firewall.

  4. #4

    Padrão

    Me atrapalhei todo, fiz o up dessa versao em minhas rbs e tudo bem, fiz num dos meus servers e tudo bem, ai fui fazer em outro e deu kernel panic, e quem entrou em panico tb fui eu, o q eu faço agora, por favor me ajudem, como faço pra acessar o bixo agora, como faço o downgrade se ele nao entra completo, tem como ao menos acessar os arquivos que estao no cf, dai tiraria o ultimo backup e restaurava em outro cartao, por favor me ajudem!!!!



  5. #5
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por SSiNET Ver Post
    Me atrapalhei todo, fiz o up dessa versao em minhas rbs e tudo bem, fiz num dos meus servers e tudo bem, ai fui fazer em outro e deu kernel panic, e quem entrou em panico tb fui eu, o q eu faço agora, por favor me ajudem, como faço pra acessar o bixo agora, como faço o downgrade se ele nao entra completo, tem como ao menos acessar os arquivos que estao no cf, dai tiraria o ultimo backup e restaurava em outro cartao, por favor me ajudem!!!!
    já era. Se não tem backup... foi-se.

    Só instalando novamente. Use a opção de manter as configurações anteriores, e caso seja uma versão 3.x conseguirá manter os dados.

  6. #6

    Padrão

    eh simples fazer a recuperação sem perder os dados..

    baixe a versao 3.20 em formato ISO, grave em um cd...

    de boot neste cd na maquina que vc tem o mikrotik com problema... e mande instalar o mikrotik do cd no cf... ele vai perguntar se voce quer sobre-escrever as configurações existentes.. voce responde NAO... dai pra frente ele re-instala e mantem as configuracoes antigas...

    ja fiz isso em alguns servidores aqui que deram panic !!



  7. #7

    Padrão

    Alexandre, Minelli e Sergio voces que ja sao mais experiente quando realmente deve atualizar uma RB?? As minhas RB 433, RB 333 e RB 600A estao com versao 3.13 funcionando estavel. A questao da estabilidade conta muito mas por outro lado tem a questa de esta atualizado e com erros corrigidos!!
    O que voces recomendao??

  8. #8

    Padrão

    eu sempre vejo o Changelog, se mudar alguma coisa q eu uso, algum bug ou feature que posso precisar ou ja esteja usando ... eu atualizo.. caso contrario.. deixo como está !!


    Citação Postado originalmente por hideout Ver Post
    Alexandre, Minelli e Sergio voces que ja sao mais experiente quando realmente deve atualizar uma RB?? As minhas RB 433, RB 333 e RB 600A estao com versao 3.13 funcionando estavel. A questao da estabilidade conta muito mas por outro lado tem a questa de esta atualizado e com erros corrigidos!!
    O que voces recomendao??



  9. #9

    Padrão Valeu mesmo

    Citação Postado originalmente por alexandrecorrea Ver Post
    eh simples fazer a recuperação sem perder os dados..

    baixe a versao 3.20 em formato ISO, grave em um cd...

    de boot neste cd na maquina que vc tem o mikrotik com problema... e mande instalar o mikrotik do cd no cf... ele vai perguntar se voce quer sobre-escrever as configurações existentes.. voce responde NAO... dai pra frente ele re-instala e mantem as configuracoes antigas...

    ja fiz isso em alguns servidores aqui que deram panic !!


    Aprendi mais esta, agora nao tenho mais medo de atualizar meus servers, se bem q devo ficar um bom tempo sem querer atualizar, mais obrigado pela dica.

    Agora o q poderá ter causado esse panico no server??

  10. #10

    Padrão

    Pessoal, estou tentando comprar a licença do MK 3.20, mas optei por pagar com cartão de crédito, e eles dizem aqueles papos do pagamento de 1 dollar para liberar o account a comprar com cartão, no entanto eu fiz e agora estou na etapa 2 e não entendi o que eles estão pedindo, segue a mensagem:
    "Please check your creditcard statement and read the 5-6 digit authorisation code for the USD 1 transaction.", que código é esse ?, ja fiz compras no exterior e eles não pedem nada. Só aproveitando a leva, se eu instalar o mk em um hd ide e ele "morrer" eu perco minha licensa ?

    Obrigado



  11. #11

    Padrão

    Citação Postado originalmente por agpnet Ver Post
    Pessoal, estou tentando comprar a licença do MK 3.20, mas optei por pagar com cartão de crédito, e eles dizem aqueles papos do pagamento de 1 dollar para liberar o account a comprar com cartão, no entanto eu fiz e agora estou na etapa 2 e não entendi o que eles estão pedindo, segue a mensagem:
    "Please check your creditcard statement and read the 5-6 digit authorisation code for the USD 1 transaction.", que código é esse ?, ja fiz compras no exterior e eles não pedem nada. Só aproveitando a leva, se eu instalar o mk em um hd ide e ele "morrer" eu perco minha licensa ?

    Obrigado

    perde a licença se o hd estragar.. o ideal eh usar cartoes de memoria.. e usar um hd para proxy se for o caso..

    eu compro no mikrotik.com e nao me pediram esses digitos nao

  12. #12

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    perde a licença se o hd estragar.. o ideal eh usar cartoes de memoria.. e usar um hd para proxy se for o caso..

    eu compro no mikrotik.com e nao me pediram esses digitos nao
    Amigo, Qual tipo de cartão de memória eu posso usar?? Pendrive serve???

    Caso de pane no sistema, se eu reinstalar na mesma midia eu perco a licença???



  13. #13
    cleivon
    Visitante

    Padrão licença

    amigo se voce perder a midia perde tambem a licença, mais no outro casa porque não compra licença na mk brasil e mais facil, ou você encontrou mais barato lá fora.

    abraço.

  14. #14

    Padrão

    Eu uso aqui essa versão. Até agora ela funciona perfeitamente, com Cache Full + HotSpot + QoS.



  15. #15

    Padrão

    3.20 kernel panic
    Durante a instalação completa de pacotes em servidor com mobo intel e p4 3.4Ghz, após ter instalado e configurado o mk funcionou por aproximadamente 30 minutos, depois do nada começou a reiniciar e ficou em loop, além de não instalar neste equipamento o pacote ppp durante a instalação normal nem após manualmente. Fica o alerta, quem quiser arriscar. Numa coisa devemos concordar, o mikrotik não esta lá mais tão estável, quem discorda que crie o tópico.

    Abraço a todos.

  16. #16

    Padrão

    Citação Postado originalmente por renangomes Ver Post
    Eu uso aqui essa versão. Até agora ela funciona perfeitamente, com Cache Full + HotSpot + QoS.
    voce garante que funciona a cache dessa versao??

    estou na versao 3.13. por estabilidade?

    como esta se comportando nas rbs 333, 433, 493 e 433AH, algum problema?



  17. #17

    Padrão

    Galera, baixei a iso do 3.20 e não consigo encontrar o DHCP Server. Onde localizo esta opção?

  18. #18

    Padrão

    Galera, baixei a iso do 3.20 e não consigo encontrar o DHCP Server. Onde localizo esta opção?
    Aconteceu isso comigo cara.
    Quando você instala ele completo, o DHCP server nao é instalado.

    VocÊ tem que baixar o pacote do DHCP server no site da mikrotik, e depois copiar por ftp para o seu servidor.

    Na verdade, é melhor baixar TODOS os pacotes da versão nova e depois copiar para o servidor. Feito isso, é só mandar reiniciar que ele instalar tudo que tá faltando.


    Abraço



  19. #19

    Padrão

    Eu consegui agora, removi algumas coisas, tipo o routing-test (tava dando erro na instalação do mpls) e funcionou. valeu

  20. #20

    Padrão

    voce garante que funciona a cache dessa versao??

    estou na versao 3.13. por estabilidade?

    como esta se comportando nas rbs 333, 433, 493 e 433AH, algum problema?
    Garanto nao.... Eu uso um PC-AP e uma RB133.. neles dois funciona sem problema nenhum, só não sei se vai funcionar nas outras RB né.

    Sim, o unico problema, como você pode ver, é o da instalação do DHCP server. (post anteior).



    Uma das diferencas que eu vi foi essa:

    Management frame protection

    Ever wonder how to protect your wireless AP
    from hackers that clone MAC addresses or use
    deauthentication attacks to disrupt, or gain access to
    your network? Encryption and authentication is not
    always an option, as disruptions due to disassociation
    attacks could still be possible.
    If you use MikroTik client devices, turn on the
    management frame protection in your wireless
    settings, if you also have other brand clients in
    your network set it to allowed instead of required .
    Recently introduced, it inserts a special keyphrase into
    some management frames that are exchanged between
    the client and the AP, so that the AP always knows
    which one is the real client.
    /interface wireless security-profles> set default
    management-protection=required
    v3.20 wireless-test package required. More info:
    Wireless Development - MikroTik Wiki