+ Responder ao Tópico



  1. Galera do script,

    preciso exportar (não só dar um print) em acess-list e ip's de uma determinada interface.
    Tentei com esse script mas não tá dando certo. Alguém tem algo mais simples e funcional?

    Código :
    {
    :local content "" 
    :local ip;
    /file print file=ip
    :foreach i in=[/ip address find interface="ether2"] do={
          :set ip [/ip address get $i address];
          :set content ("$content\r\n/ip address add address=$ip interface=ether2);
    }
    /file set ip.txt contents=$content; 
    }

  2. tentou /ip address export=ips.rsc?

    veja se é essa tua pergunta, se não for vamos tentar resolver!






Tópicos Similares

  1. script bash
    Por 1c3m4n no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 14-11-2002, 08:29
  2. script de logon
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 8
    Último Post: 05-11-2002, 18:34
  3. Vejam esse script firewall/nat, aonde tá o erro?
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-11-2002, 21:47
  4. Script de conexão para o Samba
    Por ebonder no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-09-2002, 15:24
  5. scripts para logs do Radius
    Por dboom no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-09-2002, 15:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L