+ Responder ao Tópico



  1. #1

    Padrão Bloquear MSN sem bloquear o Hotmail!

    alguem teria alguma solução para esse problema aqui, uso web-proxy e gostaria de bloquear o msn e deixar liberado o hotmail.com alguem tem alguma solução,

    desde já agradeço, obrigado!

  2. #2



  3. #3

    Padrão

    amigo bloqueia essas portas...

    1863 5190 6891 6892 6893 6894 6895 6896
    6897 6898 6899 6900 6901

    todas usadas pelo messenger...

  4. #4

    Padrão

    amigão, testei aqui, bloquiei todas essas mais ainda não funcionou! ;/

    oque mais eu poderia fazer?



  5. #5

    Padrão

    amigão infelizmente não funcionou, bloquiei completamente as portas para todos ips, e mesmo assim não funciona!

  6. #6

    Padrão

    faz isso usando layer7

    /ip firewall layer7-protocol
    add comment="" name=msn regexp="ver [0-9]+ msnp[1-9][0-9]\? [\\x09-\\x0d -~]*cvr0\\x0d\\x0a\$|usr 1 [!-~]+ [0-9. ]+\\x0d\\\
    x0a\$|ans 1 [!-~]+ [0-9. ]+\\x0d\\x0a\$"


    /ip firewall filter

    add action=drop chain=forward comment="" disabled=yes layer7-protocol=msn src-address="IP QUE QUER BLOQUEAR"



  7. #7

    Padrão

    mais na 2.9.7 tem como instalar o L7?

    desde já agradeço, obrigado!

  8. #8

    Padrão

    Na versão 2.9.27 não tem, so apartir da versão 3.X



  9. #9

    Padrão

    Bem, eu tive uma ideia maluca aqui.

    Ideia 1:

    Bloquei os hosts:
    gtwy.messenger.hotmail.com
    gateway.messenger.hotmail.com
    messenger.hotmail.com
    e AINDA se os clientes usarem o DNS do mikrotik, você poderá criar um DNS estático lá.
    ex: você poderá fazer gtwy.messenger.hotmail.com apontar para o ip: 1.1.1.1 assim, o cliente nunca conseguirá abriri esse tal de msn =]

  10. #10

    Padrão

    Ideia 2:

    Crie uma regra que fecha as portas 1863, TCP e UDP, e outra regra que derrube pacotes endereçado à porta 80, para a 207.46.110.0/24



  11. #11

    Padrão

    Amigo faz assim..... no teu firewall você bloqueia o forward com destino a porta 1863, depois adiciona uma regra no teu proxy bloqueando a palavra gateway.dll.... só isso basta.... o msn não vai mais entrar e o hotmail vai ficar funcionando.... testa ai e dá o retorno depois.... até.

    PS: Quem estiver conectado no msn vai continuar conectado.... você precisa derruba-los e depois eles não vão mais conseguir entrar.

  12. #12

    Padrão

    eu consegui com a regra forward bloqueando a 1863 com os procolos tcp e upd funcionow blz...


    coloquei ela lá em cima aq uso ipxmac..