+ Responder ao Tópico



  1. #1

    Padrão Compartilhar Edimax no cliente com dois micros

    Prezados Amigos,

    Estou precisando conectar dois micros de um cliente no mesmo Edimax.

    Configuração do Edimax

    Modo de Operação : Bridge
    Wireless Modo : cliente

    Em TCP/IP - Interface LAN eu sempre coloco um IP na seguinte range 192.168.2.103 e desativo o DHCP.

    Em TCP/IP - Interface WAL eu sempre coloco um IP na seguinte range 192.168.1.103 que é o IP que esta liberado no Mikrotik em IP Arq e no Qeue.

    No cliente eu configuro a placa de rede com o ip 192.168.1.103 e gateway 192.168.1.1 e o restopadrão e tudo bem navega perfeito a máquina.

    Só que o cliente agora me pediu para conectar mais uma máquina e o micro dele esta lacrado.

    COmo eu consigo fazer com que o cliente navegue com os dois micros usando a mesma conexão que mando pra ele ou seja uma banda de 100Kbps por exemplo.

    Alguem poderia me dar umas dicas a esse respeito.

    Obrigado

  2. #2

    Padrão

    marcelsavador:

    Aqui aconteceu assim:

    1) Tive que mudar o software do Edimax, pq p/ isso vc vai precisar da opção WISP e no original que eu tinha ñ veio. Coloquei APRouter;
    2) Configuramos o Edimax com WISP
    3) Na Conf de Wan, vc coloca o IP que vc concedeu ao cliente e no gateway da wan o ip da sua rede (aqui eu tive q colocar o DNS da minha rede);
    4) Na conf da Lan vc pode criar a faixa de ip q quiser e ativar o servidor DHCP. Assim, vc cria uma rede interna p/ o cliente c/ uma faixa de ip diferente da sua rede.

    Boa sorte...



  3. #3

    Padrão

    Se tiver o firmware original do edimax vc nao consegue a nao ser q libere dois ips pra ele um para cada maquina.

    Soh atualizar o firmware do edimax q vc t era muitas outras ferramentas e consegue rotear apenas 1 ip para qntos pcs q quiser com a funcao Wisp.

  4. #4

    Padrão Estou no caminho certo então

    O meu esta com finware AP Router e é mais ou menos isso que estou fazendo só que ainda não deu certo devo estar fazendo algo errado aqui.

    Obrigado pela ajuda, vou continuar tentando.

    Citação Postado originalmente por jorgeprg Ver Post
    marcelsavador:

    Aqui aconteceu assim:

    1) Tive que mudar o software do Edimax, pq p/ isso vc vai precisar da opção WISP e no original que eu tinha ñ veio. Coloquei APRouter;
    2) Configuramos o Edimax com WISP
    3) Na Conf de Wan, vc coloca o IP que vc concedeu ao cliente e no gateway da wan o ip da sua rede (aqui eu tive q colocar o DNS da minha rede);
    4) Na conf da Lan vc pode criar a faixa de ip q quiser e ativar o servidor DHCP. Assim, vc cria uma rede interna p/ o cliente c/ uma faixa de ip diferente da sua rede.

    Boa sorte...



  5. #5

    Padrão APROUTER

    Estou com o finware do AP ROUTER o que significa que vai dar certo.

    Obrigado


    Citação Postado originalmente por wirelessmg Ver Post
    Se tiver o firmware original do edimax vc nao consegue a nao ser q libere dois ips pra ele um para cada maquina.

    Soh atualizar o firmware do edimax q vc t era muitas outras ferramentas e consegue rotear apenas 1 ip para qntos pcs q quiser com a funcao Wisp.

  6. #6

    Padrão configuração

    Lembre se de colocar o servidor dhc em outra faixa, tipo se vc usa 192.168.2..... use 192.168.1......para evitar de dar conflito



  7. #7

    Padrão Feito

    Pessoal,

    Muito obrigado pela ajuda de todos.

    Após umas tentativas resolvi ligar para o pessoal da AP Router que me atenderam muito bem.

    Eu passei para ele o que estava entendendo e ele me confirmou que seria isso mesmo.

    Efetue a configuração e fiz uns testes, deu tudo certo e já resolvi isso no cliente.

    Para ajudar eu fiz um tutotial passo a passo no Camtasia e gostaria de disponibilizar aqui para todos poderem ver.

    Aqueles que necessitarem desse material terão um tutorial para poder configurar o Edimax com o Finware da ApRouter sem dor de cabeça.

  8. #8

    Padrão qual era o erro.....

    Citação Postado originalmente por marcelsalvador Ver Post
    Pessoal,

    Muito obrigado pela ajuda de todos.

    Após umas tentativas resolvi ligar para o pessoal da AP Router que me atenderam muito bem.

    Eu passei para ele o que estava entendendo e ele me confirmou que seria isso mesmo.

    Efetue a configuração e fiz uns testes, deu tudo certo e já resolvi isso no cliente.

    Para ajudar eu fiz um tutotial passo a passo no Camtasia e gostaria de disponibilizar aqui para todos poderem ver.

    Aqueles que necessitarem desse material terão um tutorial para poder configurar o Edimax com o Finware da ApRouter sem dor de cabeça.



    muito bem .....achou seu erro ? qual era ? posta ele ai, pois acredito que todos passam pelo problema em seus clientes, tipo o cliente compra um ap e nao quer pagar pra configurar e nao configura direito e ai fica perturbando ...portanto ...parabens e poste o erro ...valew



  9. #9

    Padrão Não éra bem um erro

    Eu que não sabia como fazer a configuração.

    Fiz um vídeo más to conseguindo anexar aqui para todos verem.

    Vou continuar tentando enviar o vídeo ou por aqui ou para o Youtube

    Assim que conseguir eu informo nesse post


    Citação Postado originalmente por fenixnet Ver Post
    muito bem .....achou seu erro ? qual era ? posta ele ai, pois acredito que todos passam pelo problema em seus clientes, tipo o cliente compra um ap e nao quer pagar pra configurar e nao configura direito e ai fica perturbando ...portanto ...parabens e poste o erro ...valew

  10. #10

    Padrão Consegui

    Coloquei o tutorial passo a passo na seção de vídeos.

    De uma olhadinha lá e veja se ficou legal o passo a passo.