+ Responder ao Tópico



  1. #1

    Smile Duvidas python-iniparse

    Pessoal estou testando aqui algumas dicas novas pra cacheamento de videos e me deparei com um problema que não consegui resolver
    os pre-requisitos(pacotes) pra trabalhar esta ideia de cache de video são as seguintes:

    squid 2.6 / python 2.4 / python-urlgrabber / python-iniparse / apache2

    Todos os pacotes instalarão sem problemas atraves dos comandos:

    apt-get update / apt-get install nome do pacote

    Mas com o python-iniparse da o erro "E: Impossivel achar pacote python-iniparse"
    acho que tem a ver com a source-list do debian mas como não entendo muito desta parte, se alguem tiver alguma ideia por favor posta pra gente ai.
    abraços
    ps: estou com debian 4.0r6-i386 netinst o cd basico de 130 mb

  2. #2

    Padrão

    Pelo que vi na internet, o python-iniparse não tem repositório. Então você vai ter que pegar o binário e instalar.

    O site do python-iniparte pelo que descobri é esse: iniparse - Google Code

    Lá deve ter orientações de instalação.



  3. #3

    Padrão

    Opa, colega, o python possui um auto-instalador de modulos, chama-se easy_install.

    O melhor, para o gerenciamento de pacotes seria utiliza-lo.

    Entao instale:
    # apt-get install python-setuptools
    # easy_install iniparse