Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite pessoal. Às vezes fico pensando e não consigo entender por quer
    Certas coisas acontecem, ou seja, foge a lógica. Em 1 dos meus servidores usei a versão do MK 2.9.27 cracked por mais de 1 ano e nunca tive problema com meu web-proxy no entanto, precisei utilizar alguns scripts e estes não funcionaram nesta versão, mesmo estando tudo correto. Foi quando um amigo aqui do fórum me sugeriu que trocasse a versão craked por a 2.9.51 registrada pois poderia ser problema da versão o motivo dos scripts não funfarem, assim o fiz e de imediato senti efeitos positivos, os scripts passaram a funcionar belezinha. Por outro lado passei a ter o seguinte problema: meu web - proxy com chache-full funciona em torno de 6 a oito dias normalmente, quando der repente algum cliente liga e pergunta se ta havendo algum problema no serve pois eles se conectam mas não conseguem navegar. Ai pelo winbox ao verificar o web - proxy ta La: "error logeed" se tento limpar o cachê apresenta o mesmo erro ae tento formatar o drivers visto que utilizo hd slave separado, é iniciada a formatação e depois de 15 segundos volta a apresentar o mesmo erro. Então retiro o HD e instalo o MK versão craked 2.9.27 nele e recoloco no servidor, ele aceita a formatação e volta a volta a funcionar normalmente no web - proxy. Alguém já passou por isso? Qual seria o mistério? Aguardo solução ou sugestão dos mais experientes. Um bom domingo para todos.
    Última edição por Mirandapb; 07-02-2009 às 22:27.

  2. Vou te dar uma solução não ortodoxica, mas vai resolver. Ok?

    System scripts > add > name = reboot > source > /system reboot

    System scheduler > add > name = reboot > start time 06:00:00 > interval 1d 00:00:00 > On event reboot



  3. Já observei algumas vezes qua quando clico em excluir o cache antes q ele tenha terminado de desligar ele dá um erro parecido...
    vc usa script para apagar o cache automatico?
    ja tentou ver se não é o tempo q ele leva pra desligar o cache q é muito curto... e começa a excluir mesmo antes de terminar a ação?

    testa e posta pra agente tentar te ajudar
    valeu

  4. Ontem estava vendo web-proxy de um cliente e ele estava com erro na configuração do tamanho da RAM usada. Olhe no log e acompanhe os erros (vermelho).



  5. Vou tentar a primeira solução que voce sugeriu, rebootar o sistema. Mas acredito que seria mais eficiente um script para limpar o cache no meu caso a cada 3 dias. mas ja tentei isso mas não consegui se alguem puder me ajudar nesse scripts ficarei bastante agradecido.






Tópicos Similares

  1. Problemas com web-proxy Mikrotik 3.16
    Por LeopoldoMeireles no fórum Redes
    Respostas: 12
    Último Post: 02-01-2009, 14:22
  2. Problemas com Web Proxy
    Por brunocabrini no fórum Redes
    Respostas: 1
    Último Post: 13-10-2008, 17:45
  3. Problemas com Web-Proxy
    Por Pedro0278 no fórum Redes
    Respostas: 0
    Último Post: 18-09-2008, 08:08
  4. Problemas com Web-Proxy
    Por ottecnologia no fórum Redes
    Respostas: 6
    Último Post: 14-05-2008, 21:04
  5. Problemas com Web-proxy
    Por cariojr no fórum Redes
    Respostas: 1
    Último Post: 04-07-2007, 07:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L