+ Responder ao Tópico



  1. #1

    Padrão mikrotik+ap router 6.1 WDS-aprouter caindo direto

    boa tarde pessoal,,

    conseguir configurar o mikrotik em ap-bridge / wds + um ovislink com firmware aprouter 6.1 em ap+wds...ele acha o sinal do mikrotik e mando conectar até ai blz ele conecta e eu nevego só que as vezes a conexão do ovislink com o mikrotik cai ai tenho que entrar no rádio ovislink no site survey e mandar conectar novamente...o que pode ser isso?


    usava antes esse ovislink com outro ovislink os dois em AP+wds e a rede não caia nunca...lembro que quem desconecta é o ovislink e não o mikrotik tanto que se reiniciar o ovislink ele não conecta automaticamente...tem que entrar nele e mandar conectar...mas usando dois ovislink eles se conectam automaticamente sem entrar para conectar...



    alguém tem idéia do que possa ser?

  2. #2

    Padrão

    Citação Postado originalmente por lfernandosg Ver Post
    boa tarde pessoal,,

    conseguir configurar o mikrotik em ap-bridge / wds + um ovislink com firmware aprouter 6.1 em ap+wds...ele acha o sinal do mikrotik e mando conectar até ai blz ele conecta e eu nevego só que as vezes a conexão do ovislink com o mikrotik cai ai tenho que entrar no rádio ovislink no site survey e mandar conectar novamente...o que pode ser isso?


    usava antes esse ovislink com outro ovislink os dois em AP+wds e a rede não caia nunca...lembro que quem desconecta é o ovislink e não o mikrotik tanto que se reiniciar o ovislink ele não conecta automaticamente...tem que entrar nele e mandar conectar...mas usando dois ovislink eles se conectam automaticamente sem entrar para conectar...



    alguém tem idéia do que possa ser?
    Como estão suas configurações de WDS, static ou dinamic?



  3. #3

    Padrão

    dinamic

    e o WDS ignore está desabilitado

  4. #4

    Padrão

    Citação Postado originalmente por lfernandosg Ver Post
    dinamic

    e o WDS ignore está desabilitado
    Companheiro eu passei por esse mesmo problema e resolvi da seguinte forma:
    • PC-AP Mikrotik com 2 WLAN sendo uma no modo BRIDGE e a outra como AP BRIDGE, e uma LAN da própria placa mãe;
    • Versão do Mikrotik mudei da 2.9.27 para a 3.15 (na repetidora), pois a anterior não funcionou de forma nenhuma.
    Todo o descritivo de como foi feito eu retirei deste material http://www.michigan.com.br/downloads...S-Mikrotik.pdf.

    Muito bom por sinal, veja principalmente a partir da página 15 onde trata da repetidora. Espero ter ajudado.



  5. #5

    Padrão

    então..já li esse material outro dia...então queria saber o que vc fez diferente do que fiz para funcionar normal? lembro que o meu funciona mas fica caindo e se reiniciar o aprouter tem que entrar nele e mandar conectar esse é o problema...


    o meu mikrotik está como o seu a waln1 como bridge e wlan2 como Ap bridge

  6. #6

    Padrão

    tive este problema com varios radios kodama / gi-link .. alguns funcionam.. outros ficam caindo. dai precisa reiniciar o radio client ...

    minha solução foi colocar uma rb com mk ...



  7. #7

    Padrão

    é o seguinte...estou testando esse ponto a ponto com o gi-link a 400mW + grade e pego sinal meio fraco mas pingo blz..pois tme uma casa na frente mas funciona normal...estou pensando em montar um mk com uma placa pci tp-link 54mbps ai queria saber se vou ter sucesso em pegar o sinal com essa placa pci que se não me engano tem 100mW?porque colocaria duas uma para receber o sinal e a outra para passar como AP para a casa pois sairia mais barato do que comprar dois APs.

  8. #8

    Padrão

    esses radios nao fazem 400mw.. dizem.. mas nao fazem.. seta pra 63mw.. maximo 100mw ...



  9. #9

    Padrão

    certo mas já decidir vou colocar outro pc AP com duas tp-links TL-WN551G vc conhece essa placa? então vou conseguir o mesmo alcance do gi-link?


    só uma observação:

    esses firmwares podem até não chegar a 400mW mas coloquei esse AP do lado de um Mk com uma dlinkAG530 em b e 2.4ghz e conseguir uns 15metros a mais de alcance com ele.

  10. #10

    Padrão

    tem um cara usando um edimax aqui na cidade com ap router 6.1 e o cara que trabalha lá no prevedor disse que não cai e quando precisa reiniciar ele reconecta só novamente.


    e tem outras pessoas aqui que usam então se alguém souber pois agora comprei placas tp-link e vou montar um mikrotik mas seria interessante saber.



  11. #11

    Padrão

    eu teho um lugar que ta funcionando assim.. mas isso eh radio/software.. alguns ficam estaveis outros nao.