Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Mikrotik passando arquivos pelo queue tree mais nao por simples queue

    Amigos, finalmente estou com meu servidor funfando em uma das torres, fiz dhcp, leases dhcp, web proxy, cache full (500k pelo queue tree) controle de banda por simple queue e controle de acesso por arp e na interface local em reply only.

    Bom ate ai tudo bem, mais percebo que nos sites de testes de conexao, alguns, ele passa na taxa do cache,(500k) mais vejo pela interface da rede que ele pega do link, e tambem quando faço o download para teste do kurumin, as veses ele baixa no limite do cache, e nao do simple queue, Bom tambem coloque regras de limite de conexao por ip e tb a lista de bloqueio de viruz, e tb o esquema para nao limitar conexao de algumas portas importante. Mais nao é tudo, quando faço o download de puxarapido, ou winrar ou outros , percebo que passa pelo cache (queue tree) mais nao passa pelo link (que é o serto)

    Alguem ajuda?

  2. #2

    Padrão

    Vou botar abaixo o que tem no meu servidor, o que eu fix:
    web proxy
    [wiki] Configurando O Web-proxy Do Mikrotik - FórumWEB
    cache full
    [wiki] Solução Definitiva Para O Cache-full - FórumWEB
    Limite de conexao por portas
    Controle de conexões simultâneas (Mikrotik) « [WISP]tik Guy
    Firewall
    /ip firewall filter
    add chain=virus protocol=tcp dst-port=445 action=drop comment="bloqueio de \ VIRUS conhecidos" disabled=no
    add chain=virus protocol=udp dst-port=445 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1080 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1363 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1364 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1373 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1377 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1368 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=1214 action=drop comment="" disabled=no
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop \ Blaster Worm" disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop \ Messenger Worm" disabled=no
    add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster \ Worm" disabled=no
    add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster \ Worm" disabled=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom" disabled=no
    add chain=virus protocol=tcp dst-port=1214 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester" disabled=no
    add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server" disabled=no
    add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast" disabled=no
    add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx" disabled=no
    add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid" disabled=no
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm" disabled=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus" disabled=no
    add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" disabled=no
    add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle" disabled=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop \ Beagle.C-K" disabled=no
    add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop \ porta proxy" disabled=no
    add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor \ OptixPro" disabled=no
    add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser" disabled=no
    add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B" disabled=no
    add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop \ Dabber.A-B" disabled=no
    add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop \ Dumaru.Y" disabled=no
    add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop \ MyDoom.B" disabled=no
    add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus" disabled=no
    add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2" disabled=no
    add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop \ SubSeven" disabled=no
    add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, \ Agobot, Gaobot" disabled=no
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment="Drop Blaster Worm" disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment="Drop Messenger Worm" disabled=no
    add chain=virus protocol=tcp dst-port=445 action=drop comment="Drop Blaster Worm" disabled=no
    add chain=virus protocol=udp dst-port=445 action=drop comment="Drop Blaster Worm" disabled=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1024-1030 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1080 action=drop comment="Drop MyDoom" disabled=no
    add chain=virus protocol=tcp dst-port=1214 action=drop comment="________" disabled=no
    add chain=virus protocol=tcp dst-port=1363 action=drop comment="ndm requester" disabled=no
    add chain=virus protocol=tcp dst-port=1364 action=drop comment="ndm server" disabled=no
    add chain=virus protocol=tcp dst-port=1368 action=drop comment="screen cast" disabled=no
    add chain=virus protocol=tcp dst-port=1373 action=drop comment="hromgrafx" disabled=no
    add chain=virus protocol=tcp dst-port=1377 action=drop comment="cichlid" disabled=no
    add chain=virus protocol=tcp dst-port=1433-1434 action=drop comment="Worm" disabled=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Bagle Virus" disabled=no
    add chain=virus protocol=tcp dst-port=2283 action=drop comment="Drop Dumaru.Y" disabled=no
    add chain=virus protocol=tcp dst-port=2535 action=drop comment="Drop Beagle" disabled=no
    add chain=virus protocol=tcp dst-port=2745 action=drop comment="Drop Beagle.C-K" disabled=no
    add chain=virus protocol=tcp dst-port=3127-3128 action=drop comment="Drop MyDoom" disabled=no
    add chain=virus protocol=tcp dst-port=3410 action=drop comment="Drop Backdoor OptixPro" disabled=no
    add chain=virus protocol=tcp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus protocol=udp dst-port=4444 action=drop comment="Worm" disabled=no
    add chain=virus protocol=tcp dst-port=5554 action=drop comment="Drop Sasser" disabled=no
    add chain=virus protocol=tcp dst-port=8866 action=drop comment="Drop Beagle.B" disabled=no
    add chain=virus protocol=tcp dst-port=9898 action=drop comment="Drop Dabber.A-B" disabled=no
    add chain=virus protocol=tcp dst-port=10000 action=drop comment="Drop Dumaru.Y" disabled=no
    add chain=virus protocol=tcp dst-port=10080 action=drop comment="Drop MyDoom.B" disabled=no
    add chain=virus protocol=tcp dst-port=12345 action=drop comment="Drop NetBus" disabled=no
    add chain=virus protocol=tcp dst-port=17300 action=drop comment="Drop Kuang2" disabled=no
    add chain=virus protocol=tcp dst-port=27374 action=drop comment="Drop SubSeven" disabled=no
    add chain=virus protocol=tcp dst-port=65506 action=drop comment="Drop PhatBot, Agobot, Gaobot" disabled=no
    Bom é isso basicamente meu servidor



  3. #3

    Padrão

    Obrigado por citar o blog

  4. #4
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    Não entendi o que você deseja



  5. #5

    Padrão

    Citação Postado originalmente por ultralaser Ver Post
    Não entendi o que você deseja
    desejo que todos os downloads que nao estao no cache, passem pela velocidade da queue simples e nao pela queue tree, tem alguns arquivos que passa pelo queue tree, bem estranho, e outros pelo queue simples, e isso teste com arquivos de 700 mb.

  6. #6

    Padrão

    Citação Postado originalmente por diox Ver Post
    desejo que todos os downloads que nao estao no cache, passem pela velocidade da queue simples e nao pela queue tree, tem alguns arquivos que passa pelo queue tree, bem estranho, e outros pelo queue simples, e isso teste com arquivos de 700 mb.
    O "Cache Full" verdadeiro só funciona 100% com proxy paralelo Linux/squid usando o ZPH e marcação TOS.
    Com o próprio proxy cache do MK fica assim mesmo...a quem diga q funciona 100% mas acho q esses q falama não percebem q tem momentos q os downloads q não estão no cache o cliente baixa pela velocidade do cache utilizando o link e não sua velocidade contratada.