Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá, grato pela atenção

    Tenho uma hotspot funcionando a mais de 2 anos com MK 2.9.27, porem durante esse tempo todo ainda não consegui solução para um problema que está se tornando comum na minha rede. Com o aumento da procura à internet por meio de pessoas que querem ter mais de uma maquina estou tendo o seguinte problema:

    Com compartilhamentos nA ARQUITETURA de cliente servidor;
    - tendo um servidor compartilhandoa conexão o serviço de hotspot funciona normal.

    quando usando com um radio, seja ele qual for, no mode cliente(infraestrutura) acontece o seguinte:
    tenho que cadastrar o ip do radio, deixar o mac none, e para cada maquina tenho que criar um ip do meu hotspot, o resulta na situação em que:
    se o cliente compra 200k e tem 3 maquinas, a configuração fica assim:
    Radio recebe da antena com ip 10.0.0.5
    maquina 01 fica com ip 10.0.0.6
    maquina 02 fica com ip 10.0.0.7
    ...

    isso é ruim pq quando todos logam, cada um fica com banda individual de 200k


    como fazer pra resolver isso?

  2. Boa tarde

    aqui faço o seguinte, primeiro faço nat um pra um ou seja coloco qual ip no cliente e quando entra pra dentro do meu mk ele transforma no ip da minha classe pre definida, criei uns profiles aqui tipo residencial e comercial o residencial direito de ate duas maquinas com o mesmo user e mesma velocidade compartilhando e o comercial ate 6 maquinas com o mesmo user e compartilhando a mesma velocidade

    abraços

    ps. se tiver alguma duvida posto as regras dos profiles pra vc ver



  3. Como está a disposição da sua rede?
    link - - MK ))) cliente com AP-cliente, ou
    link - - MK - - AP bridge ))) cliente com AP-cliente?

    não tenho cliente com AP diretamente na interface Wireless no MK, somente cliente com AP conectado em AP na interface LAN do MK, que neste caso, o AP do cliente nem aparece pra mim no MK, somente o IP/MAC/cliente em si.

    link - - MK - - AP Bridge ))) clientes

  4. xXRizziXx

    Então tenho de tudo aqui, a maioria dos meus cleintes usa placas wireless estamos trocando de acordo com falhas das mesmas ou clientes novos na rede consequentemente pega das minhas antenas setoriais em modo ap, mas tenho clientes tambem uns clientes mais vips de umas fazendas aqui faço ponto a ponto em wds, mas os outros clientes que ja tem trabalho com eles em client pegando da minha setorial que esta ligada aos cartões em uma rb433 ah

    abraços



  5. Link --> MK 2.9.27 --- lan ---> AP ))) Clientes [radio modo bridge, infrastrutura] ---> Rede Internet do CLiente

    PS.: é nesse tipo de arquitetura que ocorre o problema

    Nesse tipo seguinte não ocorre:

    Link --> MK 2.9.27 --- lan ---> AP ))) Clientes [placa PCI compartilhado] ---> switch ---> Rede do Cliente.

    PS.: Nesse perfil consigo com que a banda especificada seja divida normalmente, independente da quantidade de maquinas. Se são 90k/200k, serão divididos e compartilham a mesma senha.






Tópicos Similares

  1. Respostas: 7
    Último Post: 05-09-2011, 00:42
  2. Respostas: 8
    Último Post: 04-09-2011, 13:55
  3. Respostas: 5
    Último Post: 04-12-2010, 08:40
  4. Como criar uma VPN para clientes com hotspot/MK?
    Por marcostmariano no fórum Redes
    Respostas: 5
    Último Post: 02-11-2008, 20:19
  5. Respostas: 4
    Último Post: 12-10-2007, 16:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L