+ Responder ao Tópico



  1. #1

    Padrão Pacotes não passam por regra do firewall

    Boa noite turma,

    Estou programando um novo mikrotik v3.20 em uma maquina x86, e estou tendo problemas com algumas regras como á de limitação de conexões e controle de banda na queue.
    Vai algumas informaões:
    Tenho o mikrotik com 2 eth´s uma para com o link da internet e outra para clientes, ja consegui fazer o roteamento (sem bridge) entre elas.
    Estou utilizando WebProxy no sistema, e esta funcionando bem.
    O problema é que nem com range ou ip fixo consigo fazer as regras funcionarem (é como se o sistema não fizesse passar por elas.
    Fico no aguardo de ajuda.

    um abraço

  2. #2

    Talking

    Aproveitando o embalo !
    Tambem tenho este problema em relação ao pppoe !
    tento limitar as conexões simultâneas para os clientes mas nao funciona nem a pau ! minha versão é 3.17.



  3. #3

    Padrão

    Citação Postado originalmente por Giovani.couto Ver Post
    Aproveitando o embalo !
    Tambem tenho este problema em relação ao pppoe !
    tento limitar as conexões simultâneas para os clientes mas nao funciona nem a pau ! minha versão é 3.17.
    Seguinte amigo eu consegui limitar banda e fiz passar por um limitador de conxões, o que tive de fazer (alem das regras estarem corretas para CADA IP, pois com uma range de IP ele limita a quantidade de conexoes para a range toda, e nao para cada ip aquela quantidade) isso ainda me deixa duvidas.
    Tem que ir no menu (lado direito) em Bridge e settings assinalar as opcoes la de Firewall, dae funciona (mesmo que voce nao faça as interfaces em bridge);; foi o que aconteceu comigo;;

    Segue uma pergunta aos especialistas, tem como eu limitar em uma range de ip, ou seja de 192.168.1.1 ate 192.168.1.10, limitar PARA CADA um e nao toda a range, as conexoes simultaneas sendo elas TCP e UDP?

    E o mesmo pergunto em relacao a range (para nao ser global) como limito p2p para que cada cliente por exemplo dos 200kbps so tenha 60kbps para p2p???

    Grato!