+ Responder ao Tópico



  1. Galera estou com este problema....
    como posso resolver??
    Quando eu pingo na rede atraves do servidor ele não vai na rede e parece que vai buscar fora.....

    rvcata:~# ping suporte
    PING suporte (208.70.188.17) 56(84) bytes of data.
    64 bytes from smartbrowsesandvine.terra.com (208.70.188.17): icmp_seq=1 ttl=242 time=158 ms
    64 bytes from smartbrowsesandvine.terra.com (208.70.188.17): icmp_seq=2 ttl=242 time=153 ms
    64 bytes from smartbrowsesandvine.terra.com (208.70.188.17): icmp_seq=3 ttl=242 time=150 ms

    --- suporte ping statistics ---
    3 packets transmitted, 3 received, 0% packet loss, time 2008ms
    rtt min/avg/max/mdev = 150.058/153.906/158.216/3.346 ms

    Meu resolv.conf
    nameserver 192.168.0.1
    nameserver 200.204.0.10
    nameserver 200.204.0.138

    Route
    Destino Roteador MáscaraGen. Opções Métrica Ref Uso Ifac e
    192.168.0.0 * 255.255.255.0 U 0 0 0 eth1
    default 192.168.0.1 0.0.0.0 UG 0 0 0 eth1

    If config:
    servcata:~# ifconfig
    eth1 Encapsulamento do Link: Ethernet Endereço de HW 00:1F:C6:AC:E7:7B
    inet end.: 192.168.0.150 Bcast:192.168.0.255 Masc:255.255.255.0
    endereço inet6: fe80::21f:c6ff:feac:e77b/64 Escopo:Link
    UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
    RX packets:268575 errors:0 dropped:0 overruns:0 frame:0
    TX packets:373363 errors:0 dropped:0 overruns:0 carrier:0
    colisões:0 txqueuelen:1000
    RX bytes:85870859 (81.8 MiB) TX bytes:354487269 (338.0 MiB)
    IRQ:209 Endereço de E/S:0x6000

    lo Encapsulamento do Link: Loopback Local
    inet end.: 127.0.0.1 Masc:255.0.0.0
    endereço inet6: ::1/128 Escopo:Máquina
    UP LOOPBACKRUNNING MTU:16436 Métrica:1
    RX packets:1354 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1354 errors:0 dropped:0 overruns:0 carrier:0
    colisões:0 txqueuelen:0
    RX bytes:241194 (235.5 KiB) TX bytes:241194 (235.5 KiB)


    Preciso dessa ajuda pessoal.....por favor.....

  2. você tem na sua rede um servidor DNS resolvendo o endereço de "suporte"?



  3. Se quiser um workaround (leia gambiarra chique) coloque no /etc/hosts o suporte. O hosts funciona como DNS local estático.

    Até mais...

  4. Galera obrigado pela ajuda.....

    Não tenho um servidor DNS estou resolvendo direto da telefonica mesmo que está no roteador!!
    é só colocar nos hosts os nomes das maquinas que resolve?? não precisa colocar o host e o ip do respecitvo?? porque se precisar colocar o ip essas máquinas usam ip dinamico com dhcp no roteador!!!

    Obrigado...



  5. É cara, precisa do hostname e do IP... se usa DHCP, tenta fixar o IP no DHCP amarrando o MAC ao IP. Pelo menos pro host "suporte".






Tópicos Similares

  1. Respostas: 5
    Último Post: 27-02-2007, 16:18
  2. Problemas na rede...
    Por Andrex no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 30-08-2006, 14:00
  3. problema na rede
    Por k1k0_ no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-03-2006, 20:10
  4. Problema na Rede ou é o Rwindows?
    Por sandercomputacao no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-02-2006, 14:06
  5. Problemas na rede
    Por rignersi no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-08-2005, 16:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L