+ Responder ao Tópico



  1. #1
    Sempre na luta Avatar de jacksonezidio
    Ingresso
    Jun 2008
    Localização
    São Paulo - SP
    Posts
    208
    Posts de Blog
    1

    Exclamation Problema com ponto a ponto urgente ate amanha!!

    Olá amigos do forum, estou com um probleminha aki e preciso resolver urgente!!

    eh o seguinte tenho um pc-ap aqui com clientes conectados na interface wireless,
    preciso fazer um ponto a ponto pra uma repetidora,tenho a rede da seguinte maneira:

    Pc -ap

    ether1 (192.168.0.199) > pega internet do roteador (192.168.0.1)
    wlan1 (10.1.1.1) > onde os clientes estao conectados, usam 10.1.1.1 como gateway e servidor dns
    wlan2 (xx.xx.xx.xx) > interface q uso pra fazer o ponto a ponto em 5.8 Ghz

    Repetidora ( RB133 )

    cartao 1 (xx.xx.xx.xx ) > cartao em 2.4 Ghz pra receber os clientes
    cartao 1 (xx.xx.xxx.xx ) > cartao usado pra fazer o ponto a ponto com o pc-ap
    ether3 ( 10.1.1.5 ) > clientes da rede cabeada

    preciso q os clientes conectem na rede do cartao 1 da repetidora, mas q o controle
    de banda e hotspot seja feito no pc-ap ( servidor ).. tmb gostaria q os clientes ficassem todos na mesma faixa de ip:
    10.1.1.0 e usassem o mesmo gateway e dns, pra nao ter o trabalho d ir em todos configurar novamente...
    obrigado galera eh soh isso msmo.

    fiz o ponto a ponto aki ( as 2 interfaces wireless como "bridge" ), coloquei mac d uma na outra, mas nao consigo pingar por ip, apenas por mac
    criei bridge nos 2 pontos , e nada, sei q errei em algum ponto, por isso estou aki
    pedindo uma ajuda

    gente me passem a configuraçao q eu devo fazer por favor!

  2. #2

    Padrão

    Olha espero pode ajuda
    sou novo nesse mundo mais enfim troca ideia nunca eh ruim
    se eu bem entendi vc tem um PC-AP que além que ta como gateway da sua conexão, vc quer enlaçar um RB 133 pra repetir o sinal
    no seu pc-ap coloca o cartao ou a placa wireless que vc esta usando para enlace na bridge, e no seu rb133 vc adiciona tudo na bridge , os dois cartoes e a ethernet...
    na configuração dos enlaces vc coloca wds statico e e eh soh ajeitar os mac e batata

    enfim aqui no provedor isso da funcionando perfeitamente...

    Espero ter ajudado



  3. #3

    Padrão

    Citação Postado originalmente por jacksonezidio Ver Post
    Olá amigos do forum, estou com um probleminha aki e preciso resolver urgente!!

    eh o seguinte tenho um pc-ap aqui com clientes conectados na interface wireless,
    preciso fazer um ponto a ponto pra uma repetidora,tenho a rede da seguinte maneira:

    Pc -ap

    ether1 (192.168.0.199) > pega internet do roteador (192.168.0.1)
    wlan1 (10.1.1.1) > onde os clientes estao conectados, usam 10.1.1.1 como gateway e servidor dns
    wlan2 (xx.xx.xx.xx) > interface q uso pra fazer o ponto a ponto em 5.8 Ghz

    Repetidora ( RB133 )

    cartao 1 (xx.xx.xx.xx ) > cartao em 2.4 Ghz pra receber os clientes
    cartao 1 (xx.xx.xxx.xx ) > cartao usado pra fazer o ponto a ponto com o pc-ap
    ether3 ( 10.1.1.5 ) > clientes da rede cabeada

    preciso q os clientes conectem na rede do cartao 1 da repetidora, mas q o controle
    de banda e hotspot seja feito no pc-ap ( servidor ).. tmb gostaria q os clientes ficassem todos na mesma faixa de ip:
    10.1.1.0 e usassem o mesmo gateway e dns, pra nao ter o trabalho d ir em todos configurar novamente...
    obrigado galera eh soh isso msmo.

    fiz o ponto a ponto aki ( as 2 interfaces wireless como "bridge" ), coloquei mac d uma na outra, mas nao consigo pingar por ip, apenas por mac
    criei bridge nos 2 pontos , e nada, sei q errei em algum ponto, por isso estou aki
    pedindo uma ajuda

    gente me passem a configuraçao q eu devo fazer por favor!
    Amigo, se eu entendi bem sua estrutura eu acho que a solução é fazer a repetidora em Bridge.

    Seguinte: Vc vai ter que fazer duas rotas na RB da repetidora. A primeira vc vai ligar a o cartão 1 (clientes da repetidora) ao cartão 2 (link 5.8 com o servidor). A segunda é ligando os clientes com cabo (ether3) ao cartão 2 (link 5.8 com o servidor).

    Vc não vai ter nenhum outro serviço ativo na sua RB. Somente essas duas rotas.

    Pelo menos na teoria imagino que seja assim. Tente ai.

    Importante: Fiz essa configuração baseada no conhecimento teorico, não teste na pratica. Então perdoe-me se não funcionar.

    Espero ter ajudado.

  4. #4
    Sempre na luta Avatar de jacksonezidio
    Ingresso
    Jun 2008
    Localização
    São Paulo - SP
    Posts
    208
    Posts de Blog
    1

    Exclamation Ainda em duvida

    Citação Postado originalmente por Fbele Ver Post
    Olha espero pode ajuda
    sou novo nesse mundo mais enfim troca ideia nunca eh ruim
    se eu bem entendi vc tem um PC-AP que além que ta como gateway da sua conexão, vc quer enlaçar um RB 133 pra repetir o sinal
    no seu pc-ap coloca o cartao ou a placa wireless que vc esta usando para enlace na bridge, e no seu rb133 vc adiciona tudo na bridge , os dois cartoes e a ethernet...
    na configuração dos enlaces vc coloca wds statico e e eh soh ajeitar os mac e batata

    enfim aqui no provedor isso da funcionando perfeitamente...

    Espero ter ajudado

    Aee eu nao sabia q todas as interfaces da RB tem q estar na bridge, vou experimentar pra ver..
    e a config do wds eu deixei como estatico mesmo, e coloquei o mac de uma placa na outra, fechei o wds mas fiquei com problema de ip.. pois consigo pingar por mac, mas por ip nao pinga de jeito nenhum, por mac ficou em 2ms..
    oq eu vou fazer no PC-AP?? nele tenho 3 interfaces:
    ether1 > conexao com roteador;
    wlan1 > ap bridge > clientes conectam aqui;
    wlan2 > ponto a ponto com RB >

    como vai ficar a bridge no PC-AP??
    tenho q adicionar todas as interfaces??



  5. #5

    Padrão

    Citação Postado originalmente por jacksonezidio Ver Post
    Aee eu nao sabia q todas as interfaces da RB tem q estar na bridge, vou experimentar pra ver..
    e a config do wds eu deixei como estatico mesmo, e coloquei o mac de uma placa na outra, fechei o wds mas fiquei com problema de ip.. pois consigo pingar por mac, mas por ip nao pinga de jeito nenhum, por mac ficou em 2ms..
    oq eu vou fazer no PC-AP?? nele tenho 3 interfaces:
    ether1 > conexao com roteador;
    wlan1 > ap bridge > clientes conectam aqui;
    wlan2 > ponto a ponto com RB >

    como vai ficar a bridge no PC-AP??
    tenho q adicionar todas as interfaces??
    Configuração do wds??? Não precisa. Vc vai fazer um link normal do tipo AP>cliente. AP no servidor e cliente na repetidora.

    A respeito da configuração do servidor: Não é necessário criar bridge nele se vc usa ele com hotspot, queues ou ppoe ativo. Assim na configuração do seu servidor vc vai apenas configurar o ip da interface wlan2 (ponto a ponto com RB). Pode ser qualquer ip que vc queira. Recomendo usar um ip dentro da classe que vc usa nos clientes pra não ter problemas. Se puder tambem configurar o ip da interface que recebe o esse link ba RB tambem ajudaria a evitar problemas.

    Sujestão de ips.

    10.1.1.1 Servidor MK
    10.1.1.2 Interface wlan2 do servidor (Ponto a ponto com RB)
    10.1.1.3 Interface do cartão 2 da RB que recebe o ponto a ponto do servidor

    As outras interfaces pode usar como queira.

    Mas não sei esqueça, na repetidora vc tem que fazer a rota da bridge para cada interface indicando de onde vem e pra onde vai a conecção.

  6. #6
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por jacksonezidio Ver Post
    Olá amigos do forum, estou com um probleminha aki e preciso resolver urgente!!

    eh o seguinte tenho um pc-ap aqui com clientes conectados na interface wireless,
    preciso fazer um ponto a ponto pra uma repetidora,tenho a rede da seguinte maneira:

    Pc -ap

    ether1 (192.168.0.199) > pega internet do roteador (192.168.0.1)
    wlan1 (10.1.1.1) > onde os clientes estao conectados, usam 10.1.1.1 como gateway e servidor dns
    wlan2 (xx.xx.xx.xx) > interface q uso pra fazer o ponto a ponto em 5.8 Ghz

    Repetidora ( RB133 )

    cartao 1 (xx.xx.xx.xx ) > cartao em 2.4 Ghz pra receber os clientes
    cartao 1 (xx.xx.xxx.xx ) > cartao usado pra fazer o ponto a ponto com o pc-ap
    ether3 ( 10.1.1.5 ) > clientes da rede cabeada

    preciso q os clientes conectem na rede do cartao 1 da repetidora, mas q o controle
    de banda e hotspot seja feito no pc-ap ( servidor ).. tmb gostaria q os clientes ficassem todos na mesma faixa de ip:
    10.1.1.0 e usassem o mesmo gateway e dns, pra nao ter o trabalho d ir em todos configurar novamente...
    obrigado galera eh soh isso msmo.

    fiz o ponto a ponto aki ( as 2 interfaces wireless como "bridge" ), coloquei mac d uma na outra, mas nao consigo pingar por ip, apenas por mac
    criei bridge nos 2 pontos , e nada, sei q errei em algum ponto, por isso estou aki
    pedindo uma ajuda

    gente me passem a configuraçao q eu devo fazer por favor!
    Cara vc ta indo no rumo, falta o seguinte.
    Na wlan1 do seu pc-ap vc vai configurar wds normal como ta fazendo
    e vai criar uma bridge
    em port vai add a wlan1(5.8) e a wla2(2.4)
    depois em ip e vai add um ip de sua preferencia
    so que vc vai atribuir esse ip a bridge que vc criou

    na sua rb
    em wds com ta fazendo
    vai criar uma bridge
    em port vai add as interfaces
    em ip vai add um ip na bridge
    pronto assim vai repassar todos macs de seus clientes.
    qualquer coisa so falar.



  7. #7

    Padrão

    precisa ser em WDS os links ptp para fazer o repasse de MAC ... se fizer ap e client ... nao sao repassados os mac dos clientes... :P

  8. #8

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    precisa ser em WDS os links ptp para fazer o repasse de MAC ... se fizer ap e client ... nao sao repassados os mac dos clientes... :P
    Obrigado amigo, eu realmente não sabia desse detalhe.



  9. #9
    Sempre na luta Avatar de jacksonezidio
    Ingresso
    Jun 2008
    Localização
    São Paulo - SP
    Posts
    208
    Posts de Blog
    1

    Padrão Resolvido

    Aee galera obrigado a todos pela força!

    resolvi o problema, faltava pouca coisa pra ficar ok, era soh problema mesmo d bridge mal configurada.
    Ficou mais ou menos assim:

    Servidor
    ether1 > link internet
    wlan1 > clientes wireless conectando aki normal;
    wlan2 > ponto a ponto

    bridge
    wlan2;
    wds1;

    wds dinamico;

    RB133
    todas interfaces na bridge;

    wds dinamico ;

    10MB de Throughput
    ping 1 ms / 2ms
    xD