Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Ok amigo, desculpa a intromissao. Mas por falar no MK_AUTH ontem revendo uns posts antigos vi que voce tem experiencia com esse software, se possivel, me faz uma referencia dele. Tentei instalar a versao DEMO 2.0, aqui mas logo no boot me aparece um montao de erro e encerra a instalação, será um problema do processador? pois uso core 2 duo 2.2 64 bits. Agradeço antecipadamente.

  2. Citação Postado originalmente por wagnercandioto Ver Post
    Estou usando a v. 3.2 com proxy cache habilitado, e firewall redirecionando a porta 80 para 3126 do proxy-cache do mikrotik e usando parent proxy para redirecionar para a 3128 do squid no debian. tudo funcionando blz, porém percebi um alto consumo de memoria no mikrotik, tipo em mais ou menos 6 horas vão-se mais de 1 gb da memória livre, pq se estou redirecioando tudo para o debian, se limpo o cache mikrotik continuo baixando arquivos cacheados no squid a 3.3 mb/s na rede.
    Pq este consumo de memória no mikrotik, algo errado ?
    Olá

    mude a opção Max. Cache Size:unlimited para none.

    /ip proxy
    set max-cache-size=none

    como vc está usando parent proxy no mk nao há nescessidade de usar essa opção, e tbm proteja seu proxy contra acesso externo.

    /ip firewall filter
    add action=drop chain=input comment="" disabled=no dst-port=3128 in-interface=interface do seu link protocol=tcp

    Abraços



  3. Citação Postado originalmente por Mirandapb Ver Post
    Ok amigo, desculpa a intromissao. Mas por falar no MK_AUTH ontem revendo uns posts antigos vi que voce tem experiencia com esse software, se possivel, me faz uma referencia dele. Tentei instalar a versao DEMO 2.0, aqui mas logo no boot me aparece um montao de erro e encerra a instalação, será um problema do processador? pois uso core 2 duo 2.2 64 bits. Agradeço antecipadamente.

    Amigo, comprei a versão 1 para teste. Instalei, o squid rodou perfeito porem o radius não se comunicou com mikrotik por nada. Outra dificuldade que tive foi conseguir configurar as placas de rede. Não tinha permissão, pois não era o root.
    Agora estou com uma maquina com a versão 2 e vou tentar configurar. Estou tentando usar esse programa porque gostaria que o cliente pudesse imprimir a segunda via dos boletos e ter seu gráfico de consumo. Porem tem algumas questões que estou questionando com Pedro. A minha maior preocupação é que acredito que ele tem acesso ao servidor e desculpa, ali vai ter Nome, Endereço, CPF... Isso é bem sério. Outros programas como o myauth,... Acontece o mesmo.
    Preferiria que fosse igual ao mikrotik, por exemplo, a pessoa baixa, instala, passa o serial e o fabricante libera.
    O programa MK-AUTH é bem interessante e fiquei de instalar em um provedor que damos suporte. O problema é que as respostas com o Pedro demoram e ainda não nos afinamos.
    Esses erros devem ser no seu HD. Use outro para teste. A instalação é rápida, conselho, abrira a tela do ubuntu e terá que mandar instalar no Hd, antes faça as configurações das placas de rede.

  4. Valeu amigo, suas considerações sao importantes. Valeu mesmo.






Tópicos Similares

  1. problema com servidor proxy paralelo debian
    Por fastinternet no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-06-2009, 20:38
  2. Duvidas no webproxy em paralelo com debian
    Por mktguaruja no fórum Redes
    Respostas: 26
    Último Post: 11-06-2009, 22:36
  3. Detalhando proxy paralelo com o linux
    Por Raniel no fórum Redes
    Respostas: 124
    Último Post: 09-03-2009, 19:08
  4. Proxy paralelo com Mikrotik
    Por rodrigorozario no fórum Redes
    Respostas: 0
    Último Post: 13-02-2009, 22:44
  5. proxy paralelo com 2 links e 2 servidores
    Por nandop1240 no fórum Redes
    Respostas: 2
    Último Post: 26-11-2008, 09:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L