+ Responder ao Tópico



  1. Galera estou tendo problemas p/ configurar uma l2tp entre dois mikrotik com alguns detalhes claro.

    A L2tp-sever e client ok entre dois mk blz jah fiz e funcionou legal...porem agora isto se torna um pouco mais complicado pq???


    Desenho:
    [IMG]file:///C:/DOCUME%7E1/ADMINI%7E1/CONFIG%7E1/Temp/moz-screenshot.jpg[/IMG]----------
    <<<<<<<<<<<<<< Base-1a --------------------
    | ---------- |
    | |
    ---------- ----------
    Local-1 Base-1b
    ---------- ----------
    ^
    ^
    ---------
    <<< conexão wireless Local-2
    ---------
    ---- conexão via cabo

    ----
    xxxx hosts
    ----

    *Esta Vpn L2tp tem q ser criada entre os host "Local-1" e o "Locala-2".

    *Descriação das configuracoes ate o momento:
    Local-1 : IPwlan1: 172.30.255.1/30 ... Ether1: 192.168.0.1/24 ... Ether1: 172.18.18.2/24
    Base-1a: IPwlan1: 172.30.255.2/30 ... Ether1: 172.30.255.9/30
    Base-1b: IPwlan1: 172.30.255.5/30 ... Ether1: 172.30.225.10/30
    Local-2 : IPwlan1: 172.30.225.6/30 ... Ether1: 192.168.100.1/24

    OBS.: Todos os hosts tem resposta um do outro do "Local-1" eu pingo a wlan e a ether do "Local-2" e vice versa e de todos os hosts eu ping o ip: 172.18.18.2

    *Configuracao da L2tp-Server: "Local-1"
    name="marazul" service=any caller-id="" password="marazul" profile=default
    local-address=10.0.0.1 remote-address=10.0.0.2 routes="" limit-bytes-in=0 limit-bytes-out=0
    *Rotas:
    /ip route add dst-address=10.0.0.0/24 gateway=192.168.0.1
    /ip route add dst-address=192.168.10.0/24 gateway=10.0.0.2

    *Configuracao da L2tp-Client: "Local-2"
    name="l2tp-out1" max-mtu=1460 max-mru=1460 mrru=disabled connect-to=172.18.18.2
    user="marazul" password="marazul" profile=default-encryption add-default-route=no
    allow=pap,chap,mschap1,mschap2
    *Rotas:
    /ip route add dst-address=10.0.0.0/24 gateway=192.168.10.1
    /ip route add dst-address=192.168.0.0/24 gateway=10.0.0.1

    ***Problemas:
    Não esta sendo possível fechar este túnel, apenas de conseguir chegar de um lado ha outro atraves de pings sempre da a mesma mensagem de ...

    06:11:14 l2tp,ppp,info marazul: initializing...
    06:11:14 l2tp,ppp,info marazul: dialing...
    06:11:38 l2tp,ppp,info marazul: terminating... - session closed
    06:11:39 l2tp,ppp,info marazul: disconnected

    PRECISO DE AJUDA GALERA, não sei mais o que pode ser feito... não sei se falta alguma rota pois acho dificil se não eu não teria resposta de algum host pelo caminho, mas estando detro de qlqr host eu consigo pingar qlqr um deles seja sua wlan ou ether.

    Se algo puder ajudar manda ai uma solucao ou uma Supoer Dica...qlqr detalhe a mais é só falar q eu coloco aki.
    Última edição por wcoelho; 17-02-2009 às 16:22.

  2. se um comunica direto com o outro pra q vc quer o l2tp? cria um eoip q eh muito melhor...






Tópicos Similares

  1. Ajuda com L2TP
    Por lecokRJ no fórum Redes
    Respostas: 1
    Último Post: 18-07-2013, 14:57
  2. Ajuda com VPN - L2TP MikroTik
    Por Jonatanmcc no fórum Redes
    Respostas: 11
    Último Post: 18-07-2013, 14:37
  3. Ajuda com L2tp.
    Por masterduvida no fórum Redes
    Respostas: 0
    Último Post: 10-08-2008, 10:38
  4. Ajuda com VBROKER e OSAGENT no KYLIX 2
    Por soyeu no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 11-10-2002, 10:29
  5. ajuda com o ncsa
    Por roggy no fórum Servidores de Rede
    Respostas: 9
    Último Post: 03-10-2002, 16:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L