+ Responder ao Tópico



  1. #1

    Padrão Liberando portas no mikrotik

    Olá

    Procurei varias vezes sobre esse assunto mas nao achei como fazer isso.
    Preciso desbloquear determinadas portas no mikrotik q tenho aqui tipo ftp,pop,smtp etc...
    Minha rede eh com uma interface q eh o modem e manda sinal pro mikrotik e ele manda pros clientes.

    se precisarem de mais alguma informação me peça por favor.

    obrigado

  2. #2

    Padrão

    Reinstalei o mikrotik e refix o passo de PPOE Client, nat e dhcp.
    Funciono tudo certinho nao tem nada bloqueado, será q o problema era no web proxy q eu tinha configurado ?!?

    Se sim, tem como eu fazer os bloqueios de msn, orkut, eMule e tals pelas regras do ip > firewall ? como ?

    muito obrigado...



  3. #3

    Padrão

    Por acaso você esta usando adsl comum?? Se for as operadoras bloqueiam as portas de serviços, elas só são liberadas em links empresariais, até onde eu sei...

    Abraço,

    Paulo Pastoriza

  4. #4

    Padrão

    Sim, mais voce terá que ir alimentando os endereços.

    Utilize o comando nslookup (site) pois as vezes pode acontecer de ter mais de 1 servidor respondendo pelas solicitações, como é o caso do Orkut.

    Voce pode fazer um Address-List e bloqueá-lo desta forma:

    Regras criadas em Mikrotik versão 3.20

    /ip firewall address-list
    add address=72.14.247.85 comment="IP Orkut" disabled=no list=Bloqueios
    add address=72.14.209.85 comment="IP Orkut" disabled=no list=Bloqueios
    add address=209.85.141.85 comment="IP Orkut" disabled=no list=Bloqueios

    /ip firewall filter
    add action=drop chain=forward comment="Bloqueio Sites" disabled=no dst-address-list=Bloqueios

    Como pode ver, não precisa criar 1 regra para cada IP quando se utiliza a address-list.

    No caso de MSN, pode fazer o bloqueio da porta 1863 como na regra abaixo:


    /ip firewall filter
    add action=drop chain=forward dst-port=1863 protocol=tcp comment="Bloqueio MSN"

    Mesma coisa para tráfego P2P onde voce bloqueia os protocolos mais conhecidos.

    /ip firewall filter
    add action=drop chain=forward p2p=all-p2p comment="Bloqueio P2P"

    Isto ai é bem o básico.



  5. #5

    Padrão

    Citação Postado originalmente por luock Ver Post
    Sim, mais voce terá que ir alimentando os endereços.

    Utilize o comando nslookup (site) pois as vezes pode acontecer de ter mais de 1 servidor respondendo pelas solicitações, como é o caso do Orkut.

    Voce pode fazer um Address-List e bloqueá-lo desta forma:

    Regras criadas em Mikrotik versão 3.20

    /ip firewall address-list
    add address=72.14.247.85 comment="IP Orkut" disabled=no list=Bloqueios
    add address=72.14.209.85 comment="IP Orkut" disabled=no list=Bloqueios
    add address=209.85.141.85 comment="IP Orkut" disabled=no list=Bloqueios

    /ip firewall filter
    add action=drop chain=forward comment="Bloqueio Sites" disabled=no dst-address-list=Bloqueios

    Como pode ver, não precisa criar 1 regra para cada IP quando se utiliza a address-list.

    No caso de MSN, pode fazer o bloqueio da porta 1863 como na regra abaixo:


    /ip firewall filter
    add action=drop chain=forward dst-port=1863 protocol=tcp comment="Bloqueio MSN"

    Mesma coisa para tráfego P2P onde voce bloqueia os protocolos mais conhecidos.

    /ip firewall filter
    add action=drop chain=forward p2p=all-p2p comment="Bloqueio P2P"

    Isto ai é bem o básico.
    Coloquei os IPs do orkut e fiz as regras como vc disse mas ainda acessa o site normal.
    A versão do meu mikrotik é 2.9.27 tem alguma diferença ?

    obrigado

  6. #6

    Padrão

    opa funciono.

    mto obrigado

    agora vo tenta bloquear o msn, essa porta q vc pediu pra bloquear afeta o gtalk ?
    o Gtalk quero deixar funcionando.



  7. #7

    Padrão

    Não sei qual a porta o Gtalk utiliza.

    Precisa fazer um acesso e monitorar, mais acredito que não seja 1863.

    Pelo que encontrei, ele utiliza a porta 5222 e 5223.

  8. #8

    Padrão

    bloquiei o msn como vc explicou mas ainda está funcionando, sabe o q pode ser ?

    ;D



  9. #9

    Padrão

    Se já existe conexão existente aberta ele não vai passar a dropar.

    Verifique em IP -> Firewall -> Connections, aplicando um filtro, as conexões abertas para o IP do computador que ainda continua utilizando, pode ser que esteja utilizando outra porta para acesso.

  10. #10

    Padrão

    Se eu configurar o web proxy ele bloqueia portas de ftp, torrent, emule, etc... essas coisas ?

    Da outra vez paro de funcionar o msn e o gtalk ai depois travo tudo, por isso to com medo de configurar o web proxy de novo.



  11. #11

    Padrão

    Citação Postado originalmente por luock Ver Post
    Se já existe conexão existente aberta ele não vai passar a dropar.

    Verifique em IP -> Firewall -> Connections, aplicando um filtro, as conexões abertas para o IP do computador que ainda continua utilizando, pode ser que esteja utilizando outra porta para acesso.
    Eu desloguei meu msn e loguei de novo e funcionou.

  12. #12

    Padrão

    Em princípio não, pois voce vai redirecionar apenas o trafego da porta 80 para o Proxy, tão logo vai bloquear apenas http.