Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão P2P's Limewire e outros, alguem consegue bloquear?

    Fala galera beleza....

    Tenho procurado algo para solucionar o problema dos programas p2p como o limewire que atualmente conseguem escapar do controle de banda do MK para os P2Ps.

    Atualmente tenho o seguinte código onde o mesmo só faz o controle do Emule..(pelo que testei)

    ;;; P2P_Limite
    chain=prerouting p2p=all-p2p action=mark-connection
    new-connection-mark=P2P_conn passthrough=yes

    chain=prerouting connection-mark=P2P_conn action=mark-packet
    new-packet-mark=P2P passthrough=yes
    e no controle do Queue Tree.

    Agora gostaria de saber se alguem tem regras para o limite de conexao para esses programas que burlam as portas do MK criptografando as conexoes, e fazendo o uso total da banda.

    conto com a ajuda de todos...vlw.

  2. #2

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Fala galera beleza....

    Tenho procurado algo para solucionar o problema dos programas p2p como o limewire que atualmente conseguem escapar do controle de banda do MK para os P2Ps.

    Atualmente tenho o seguinte código onde o mesmo só faz o controle do Emule..(pelo que testei)



    e no controle do Queue Tree.

    Agora gostaria de saber se alguem tem regras para o limite de conexao para esses programas que burlam as portas do MK criptografando as conexoes, e fazendo o uso total da banda.

    conto com a ajuda de todos...vlw.
    ;;; P2P_Limite
    chain=prerouting p2p=all-p2p action=mark-connection
    new-connection-mark=P2P_conn passthrough=yes

    chain=prerouting connection-mark=P2P_conn action=mark-packet
    new-packet-mark=P2P passthrough=no <--



  3. #3

    Padrão

    Citação Postado originalmente por int21 Ver Post
    ;;; P2P_Limite
    chain=prerouting p2p=all-p2p action=mark-connection
    new-connection-mark=P2P_conn passthrough=yes

    chain=prerouting connection-mark=P2P_conn action=mark-packet
    new-packet-mark=P2P passthrough=no <--
    Deixando yes seria a solução???

    vlw cara

  4. #4

    Padrão

    Citação Postado originalmente por int21 Ver Post
    ;;; P2P_Limite
    chain=prerouting p2p=all-p2p action=mark-connection
    new-connection-mark=P2P_conn passthrough=yes

    chain=prerouting connection-mark=P2P_conn action=mark-packet
    new-packet-mark=P2P passthrough=no <--
    O passthrough serve para dizer aregra que ela somente contara o que passa e por default, pula pra proxima sem fazer nada. Sendo assim é NO



    Essa aqui ta redondinha mas da uma estudada nela primeiro ok.



    /ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=conn-p2p passthrough=yes comment="CONTROLE DO P2P" disabled=no
    add chain=prerouting connection-mark=conn-p2p action=mark-packet new-packet-mark=pacotes-p2p passthrough=yes comment="" disabled=no
    /ip firewall filter
    add chain=forward p2p=all-p2p src-address-list=!p2p-sem-bloqueio action=drop comment="BLOQUEIO DO P2P" disabled=yes
    /queue tree
    add name="\[P2P\] - Download" parent=global-in packet-mark=pacotes-p2p limit-at=0 queue=default priority=8 max-limit=640000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="\[P2P\] - Upload" parent=global-out packet-mark=pacotes-p2p limit-at=0 queue=default priority=8 max-limit=64000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    Última edição por int21; 24-02-2009 às 00:29.



  5. #5

    Padrão

    Opa...dei uma lida ai na sua regra e as minhas estao quase iguais...mais não tenho a de bloqueio do P2p.

    Alterei no meu passtrough para yes....vou fazer alguns testes....

    No Emule fica tudo maravilha o controle...mais o limewire ja desanda a rede...hehehe...
    vlwww

  6. #6

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Fala galera beleza....

    Tenho procurado algo para solucionar o problema dos programas p2p como o limewire que atualmente conseguem escapar do controle de banda do MK para os P2Ps.

    Atualmente tenho o seguinte código onde o mesmo só faz o controle do Emule..(pelo que testei)



    e no controle do Queue Tree.

    Agora gostaria de saber se alguem tem regras para o limite de conexao para esses programas que burlam as portas do MK criptografando as conexoes, e fazendo o uso total da banda.

    conto com a ajuda de todos...vlw.
    Dê uma plhada aqui:
    Warez Consegui Controlar 100% funcionando!