+ Responder ao Tópico



  1. #1

    Padrão Antena Omni 12dbi + cabo com 10mts

    Olá a todos do fórum,

    Estou com um pequeno problema, fiz a instalação de uma antena Omni com 12dbi de ganho e utilizei um cabo RGC58 com 10mts de comprimento para vir do telhado até o local onde está o pc. O que acontece é que os clientes conseguem localizar a rede sem fio mais não conseguem se conectar a ela, a potência do sinal fica excelente (muito melhor que a antena interna que eu utilizava 2dbi) porém não é possível se conectar a rede. Quando retiro a antena e instalo a original de fabrica (2dbi) os clientes localizam a rede e conseguem se conectar porém com baixa qualidade de sinal. Utilizo a placa tp-link (TL-WN551G) com potência de transmissão de 20dbi e o sistema operacional(mikrotik) devidamente configurado com pc-ap. Se alguém aqui no fórum já passou por este problema ou tem alguma idéia de como posso resolver ficarei muito agradecido pela ajuda.

    Cordialmente,
    Celso Ribeiro.

  2. #2

    Padrão

    Citação Postado originalmente por celsoribeiro Ver Post
    Olá a todos do fórum,

    Estou com um pequeno problema, fiz a instalação de uma antena Omni com 12dbi de ganho e utilizei um cabo RGC58 com 10mts de comprimento para vir do telhado até o local onde está o pc. O que acontece é que os clientes conseguem localizar a rede sem fio mais não conseguem se conectar a ela, a potência do sinal fica excelente (muito melhor que a antena interna que eu utilizava 2dbi) porém não é possível se conectar a rede. Quando retiro a antena e instalo a original de fabrica (2dbi) os clientes localizam a rede e conseguem se conectar porém com baixa qualidade de sinal. Utilizo a placa tp-link (TL-WN551G) com potência de transmissão de 20dbi e o sistema operacional(mikrotik) devidamente configurado com pc-ap. Se alguém aqui no fórum já passou por este problema ou tem alguma idéia de como posso resolver ficarei muito agradecido pela ajuda.

    Cordialmente,
    Celso Ribeiro.
    Amigo, vc tá com uma antena de 12dbi e perdendo 11dbi só no cabo. Diminui esse cabo ai.

    Espero ter ajudado.



  3. #3

    Padrão

    Pegue logo a entena de de 2Dbi e ligue no ap que vc estara jogando o sinal mais longe doque com essa de 12 (sabe-se la a marca) e esses 10 metros de cabo rg58 (o pior que tem pra essa aplicacao)

    Se voce por uma caixa hermetica junto a antena la em cima com um cabo de 50cm ja esta de bom tamanho.

  4. #4
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Correto GRANDE Pedro. (como sempre)



  5. #5

    Padrão

    A antena que eu utilizo é da marca LinkWave e a questão que me intriga é que os clientes conseguem localizar a rede sem fio com um sinal excelente mais não conseguem se conectar na rede, só conectam quando eu troco a antena para a original de fabrica mais a qualidade é muito baixa.

  6. #6

    Padrão

    O padrao dessa placa nao é 18dBm? Se for entao use nessa potencia.

    E 10m de rg58 nao da, perde quase 1db por metro.



  7. #7

    Padrão

    amigo em uma conexão de rede tem que aver a troca de pacotes...

    no seu caso o seu server manda o sinal "bacana" para os clientes mas como nossos colegas disseram com este cabo a cada 1m vc perde 1db. O sinal ainda chega pois vc esta mandando um sinal pra 20db como vc disse anteriormente.

    Bom o resultado é que os cliente recebem o sinal porém eles não tem potencia suficiente para mandar o sinal de volta até vc e ai como é que o server vai saber o q eles estão querendo acessar...

    O sinal do seus clientes estão bem mais fracos não conceguindo "rouper essa barreira" do cabo de 10 metros.

    Provavelmente se vc deixar com DHCP na rede dificilmente eles nem vão conceguir obter IP pois o server nem sabe que tem um pc novo na rede.

  8. #8

    Padrão tente....

    Coloque a omni no telhdo e coloque o ap em uma caixa hermetica e use apenas um pig normalzinho alem de voce ter uma resposta mais rapida embora o ap fique longe de vc, mas acho eu que o clientes deve vir em primeiro lugar...



  9. #9

    Padrão

    Citação Postado originalmente por rodrigorozario Ver Post
    Amigo, vc tá com uma antena de 12dbi e perdendo 11dbi só no cabo. Diminui esse cabo ai.

    Espero ter ajudado.

    galera uma antena omni de 15 dbi posso colocar um cabo de quantos metros ate o rb?

  10. #10

    Padrão

    Citação Postado originalmente por osgemeosucam Ver Post

    galera uma antena omni de 15 dbi posso colocar um cabo de quantos metros ate o rb?
    Eu uso 2m de RGC213 num local e 5m de LMR400 no outro, não mais do que isso.



  11. #11

    Padrão

    Citação Postado originalmente por celsoribeiro Ver Post
    A antena que eu utilizo é da marca LinkWave e a questão que me intriga é que os clientes conseguem localizar a rede sem fio com um sinal excelente mais não conseguem se conectar na rede, só conectam quando eu troco a antena para a original de fabrica mais a qualidade é muito baixa.
    Quer resolver o problema? coloque uma antena Omini da HyperLink com um AP Senao dentro de uma caixa hermética, ficará bem melhor ou então use logo um Provedor Fusion 360º que sai mais barato e é muito melhor que o resto.

  12. #12

    Talking

    qual parte q o Pedro disse que tem q encurtar o cabo q voçê não entendeu??
    Agradecer não custa nada, basta apenas um clique.



  13. #13

    Padrão

    mesmo que vc troque o pig tail, deixe ele com 50 cm, vc ainda tera que coloca antena externa nos seus clientes, um colega já cito acima que o cliente não tem "força" pra envia sinal de volta...

  14. #14

    Padrão

    Me tira uma sdúvisda, qual equipamento vocxe usa nos cxlientes

    Se usa antena indoor, esquece, quando comecei , fiz parecido com vc, usava radio+10m de RGC58 ao invés de PC-AP e atendia a 2km perfeitamente, mas nos clientes usava antenas de grade de 24dbi com PCI e o sinal ficava excelente na força e qualidade, uns meses depois troquei todo meu equipamento por um PC-AP e passei a utilizar 6m de RGC 213 e meu sinal chega a mais de 4 km utilizando nos clientes grade de 20dbi da aquario com 10m de RGC58 com USB ou PCI



  15. #15

    Padrão

    Citação Postado originalmente por celsoribeiro Ver Post
    Olá a todos do fórum,

    Estou com um pequeno problema, fiz a instalação de uma antena Omni com 12dbi de ganho e utilizei um cabo RGC58 com 10mts de comprimento para vir do telhado até o local onde está o pc. O que acontece é que os clientes conseguem localizar a rede sem fio mais não conseguem se conectar a ela, a potência do sinal fica excelente (muito melhor que a antena interna que eu utilizava 2dbi) porém não é possível se conectar a rede. Quando retiro a antena e instalo a original de fabrica (2dbi) os clientes localizam a rede e conseguem se conectar porém com baixa qualidade de sinal. Utilizo a placa tp-link (TL-WN551G) com potência de transmissão de 20dbi e o sistema operacional(mikrotik) devidamente configurado com pc-ap. Se alguém aqui no fórum já passou por este problema ou tem alguma idéia de como posso resolver ficarei muito agradecido pela ajuda.

    Cordialmente,
    Celso Ribeiro.
    Parceiro usa nos clientes... antena grade 25dbi+ radio (aprouter ou ovislink) tu nao tera dor de cabeça;; aqui nos meus clientes so uso assim, nada de placa pci.

  16. #16

    Padrão

    coloca um cabo de ums 50cm. com radio dentro de uma caixa la em cima junto a antena, e antenas de 25db nos clientes que vai resolver esse problema você vai ver....



  17. #17
    Não Registrado
    Visitante

    Padrão

    Citação Postado originalmente por osgemeosucam Ver Post

    galera uma antena omni de 15 dbi posso colocar um cabo de quantos metros ate o rb?
    Tudo isso é relativo, cada caso um caso, qdo comecei neste ramo wireless era na minha casa, era 2 andares mais baixo q as casas ao redor, usei 10 metros de vara, como ñ queria descer vara, subir vara, coloquei 8 metros de RGC58, uma OMNI hyperlink de 8 db e um AP zinwell G120 embaixo, tinha clientes a 1500 metros funcionando tranquilo, claro q o sinal ñ era essas coisas, mas foi suficiente pra mim, o q faltava no meu caso era altura....

    Muitos aqui condena usar cabo RGC58, q O RGC213 no maximo "X" metros, claro, devemos ter uma medida de acordo a nossa necessidade, hj no lugar daquela OMNi de 8 db tenho 3 setoriais hyperlink e uso 5 metros de RGC213 e estou pra almentar a torre mais uns 5 metros e vou fazer o mesmo da outra base, usar 10 metros do cell flex e continuar com o PC-AP embaixo, até hj tenho meu sinal muito bom e sem reclamações, claro q se eu usar o PC-AP em cima e diminuir a potencia seria melhor, mas preferi optar pela praticidade de dar manutenção (Até hj ñ precisei, kkk, se tivesse colocado em cima pra sacanear precisaria)

  18. #18

    Padrão

    Citação Postado originalmente por osgemeosucam Ver Post
    galera uma antena omni de 15 dbi posso colocar um cabo de quantos metros ate o rb?
    Tudo isso é relativo, cada caso um caso, qdo comecei neste ramo wireless era na minha casa, era 2 andares mais baixo q as casas ao redor, usei 10 metros de vara, como ñ queria descer vara, subir vara, coloquei 8 metros de RGC58, uma OMNI hyperlink de 8 db e um AP zinwell G120 embaixo, tinha clientes a 1500 metros funcionando tranquilo, claro q o sinal ñ era essas coisas, mas foi suficiente pra mim, o q faltava no meu caso era altura....

    Muitos aqui condena usar cabo RGC58, q O RGC213 no maximo "X" metros, claro, devemos ter uma medida de acordo a nossa necessidade, hj no lugar daquela OMNi de 8 db tenho 3 setoriais hyperlink e uso 5 metros de RGC213 e estou pra almentar a torre mais uns 5 metros e vou fazer o mesmo da outra base, usar 10 metros do cell flex e continuar com o PC-AP embaixo, até hj tenho meu sinal muito bom e sem reclamações, claro q se eu usar o PC-AP em cima e diminuir a potencia seria melhor, mas preferi optar pela praticidade de dar manutenção (Até hj ñ precisei, kkk, se tivesse colocado em cima pra sacanear precisaria)