Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom Dia, antes quero agradecer a todos os amigos do Underlinux que ajudam tanto postando dicas e respostas as nossas duvidas, tenho aprendido muito com o forum, geralmente pesquizo bastante antes de perguntar, mais estou batendo cabeça e os clientes me cobrando uma solução.

    Cenário: MK funcionando blz versão 2.9.27 controlando por ARP>QUEUE SIMPLES>IP MANUAL clientes navegando normalmente + um condomínio com 5 clientes conectados a um switch / radio edimax modo CLIENTE>BRIDGE>DHCP DESATIVADO

    INTERFACE 192.168.2.1
    RADIO 192.168.2.10
    CLIENTE1 192.168.2.11
    CLIENTE2 192.168.2.12
    CLIENTE3 192.168.2.13
    CLIENTE4 192.168.2.14
    CLIENTE5 192.168.2.15

    Antes a minha interface estava com o ARP em Enable e não cruzava o MAC+IP e o DHCP estava ativado, e todos os clientes navegavam os MACs apareciam na lista ARP automáticamente até se o cliente trocasse o ip manualmente, mais depois que coloquei em reply-only acontece que os clientes depois do rádio estão izolados cliente pinga no rádio mais não pinga no mk e mk pinga no radio mais não pinga nos clientes.

    qual é o correto: cadastrar o ip e o mac do rádio e dos clientes / só do radio com mac dos clientes. já tentei de diversas formas mais não consegui, o pior é a cobrança pq antes estava funcionando e os clientes não entende que preciso do controle arp pq de vez em quanto um esperto trocava o ip e navegava fora do controle queue. agradeço aos que tentarem me ajudar, acredito que outros devem ter a mesma dúvida. obrigado

  2. Citação Postado originalmente por sgctrobson Ver Post
    Bom Dia, antes quero agradecer a todos os amigos do Underlinux que ajudam tanto postando dicas e respostas as nossas duvidas, tenho aprendido muito com o forum, geralmente pesquizo bastante antes de perguntar, mais estou batendo cabeça e os clientes me cobrando uma solução.

    Cenário: MK funcionando blz versão 2.9.27 controlando por ARP>QUEUE SIMPLES>IP MANUAL clientes navegando normalmente + um condomínio com 5 clientes conectados a um switch / radio edimax modo CLIENTE>BRIDGE>DHCP DESATIVADO

    INTERFACE 192.168.2.1
    RADIO 192.168.2.10
    CLIENTE1 192.168.2.11
    CLIENTE2 192.168.2.12
    CLIENTE3 192.168.2.13
    CLIENTE4 192.168.2.14
    CLIENTE5 192.168.2.15

    Antes a minha interface estava com o ARP em Enable e não cruzava o MAC+IP e o DHCP estava ativado, e todos os clientes navegavam os MACs apareciam na lista ARP automáticamente até se o cliente trocasse o ip manualmente, mais depois que coloquei em reply-only acontece que os clientes depois do rádio estão izolados cliente pinga no rádio mais não pinga no mk e mk pinga no radio mais não pinga nos clientes.

    qual é o correto: cadastrar o ip e o mac do rádio e dos clientes / só do radio com mac dos clientes. já tentei de diversas formas mais não consegui, o pior é a cobrança pq antes estava funcionando e os clientes não entende que preciso do controle arp pq de vez em quanto um esperto trocava o ip e navegava fora do controle queue. agradeço aos que tentarem me ajudar, acredito que outros devem ter a mesma dúvida. obrigado
    Amigo, cadastra esse seu rádio em IP > Hotspot > IP Bindings Deixando o Type do modo que funcione da melhor forma para seu uso.


    * Type:
    Regular - Autenticação Normal
    ByPassed - Sem Autenticação
    Blocked - Bloquear o acesso do rádio ao MK

    Acredito que no seu caso já que pelo o que eu entendir, você não ultiliza nem login/senha funcione melhor com Type em ByPassed. Caso você ultilize login/senha normalmente você deve ultilizar o Type Regular.



  3. sgctrobson,

    é bem provavel que o seu ap mesmo em bridge não está repassando os mac's para o mikrotik, e quando vc ativa o reply-only no mikrotik, ele so pega o ip do radio e naum dos clientes, e por fim eles não navegam.

    Uma das soluções é colocar o ap em AP+WDS no modo bridge ou ativar o hotspot no mikrotik.

  4. resposta ao cesarpsa

    Amigo, cadastra esse seu rádio em IP > Hotspot > IP Bindings Deixando o Type do modo que funcione da melhor forma para seu uso.

    não funcionou .



  5. resposta ao demo bill

    sei que é isso que está acontecendo o rádio não está repassando os macs dos clientes vou tentar o ap+wds e depois posto o resultado






Tópicos Similares

  1. Respostas: 5
    Último Post: 13-11-2010, 10:41
  2. Respostas: 5
    Último Post: 28-07-2008, 15:55
  3. Mikrotik Travando depois do PPPoE Server
    Por netpower no fórum Redes
    Respostas: 4
    Último Post: 01-05-2008, 15:44
  4. Respostas: 1
    Último Post: 19-09-2007, 22:38
  5. Respostas: 2
    Último Post: 14-01-2007, 11:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L