Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá amigos!

    Já procurei em todo lugar, mas não acho a resposta !

    Meu concentrador de rede pppoe esta configurado como básico (como no wiki do catv) o problema e quanto tento aplicar as regras de limite de conexões simultâneas dos clientes que utilizado pppoe, elas simplesmente não funcionam.

    Se for sem pppoe funciona na boa, mas com pppoe não tem jeito!

    Estou utilizado a mascara de rede /20, e todos meus usuários têm somente um gateway, no pppoe, ou seja, ficam todos dentro da mesma faixa de rede !

    A regra que tento usar e esta!

    / ip firewall filter
    add chain=forward
    SRC. ADDRESS = ENDEREÇO DO CLIENTE A QUAL APLICARÁ O LIMITE.
    protocol=tcp connection-limit=35,32 action=drop comment="" disabled=no


    Alguém tem uma idéia de como fazer funcionar isto com pppoe ?
    Última edição por Giovani.couto; 06-03-2009 às 22:44.

  2. talvez usando a versao 3.20 nos aps que fazem bridge.. voce consiga capturar o trafego do tunel pppoe..

    somente é possivel controlar trafego PPPOE no concentrador pppoe.. (versoes anteriores a 3.20) .. na versao 3.20 foi adicionada opção de manipular pacotes encapsulados pppoe !!



  3. Citação Postado originalmente por alexandrecorrea Ver Post
    talvez usando a versao 3.20 nos aps que fazem bridge.. voce consiga capturar o trafego do tunel pppoe..

    somente é possivel controlar trafego PPPOE no concentrador pppoe.. (versoes anteriores a 3.20) .. na versao 3.20 foi adicionada opção de manipular pacotes encapsulados pppoe !!
    Olá Alexandre !

    To usando a versão 3.20 no concentrador, mas não achei nada sobre isto que me falaste!

    Teria como me passar um exemplo de como eu poderia fazer o controle ?

  4. vai em bridge / settings

    e marca as 3 opções



  5. Citação Postado originalmente por alexandrecorrea Ver Post
    vai em bridge / settings

    e marca as 3 opções
    Olá Alexandre

    Marquei as 3 opções e recoloquei a regra em ip/firewall/filter rules e mesmo assim não funcionou eu utilizo Masquerede em NAT para meus clientes sera que ta ai o problema? pois não utilizo bridge!






Tópicos Similares

  1. Respostas: 4
    Último Post: 08-10-2016, 05:49
  2. Respostas: 7
    Último Post: 08-09-2016, 11:40
  3. Repasse de IP valido para cliente PPPoE de outra RB na rede
    Por ricardomonteiroSL no fórum Redes
    Respostas: 12
    Último Post: 11-08-2014, 22:00
  4. Lentidão com limite de conexão simultanea
    Por raumaster no fórum Redes
    Respostas: 14
    Último Post: 16-10-2012, 23:11
  5. Respostas: 11
    Último Post: 28-02-2007, 13:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L