+ Responder ao Tópico



  1. estou trabalhando com slack, squid 2.7 o cachevideo do youtube funciona por um tempo depois começa a apresatar esse erro e nao mais os videos do youtube nem normal e nem em cache mesmo ele ja estando dentro.

    quando ele nao apresenta esse erro ele salva normal e funciona blz

    olha o erro ai

    START_XMLRPC_SERVER_ERR - Cannot start XMLRPC Server - Exiting

    por favor me ajudem

  2. parei de usar o videocache aqui.. nao compensa !!

    o custo x beneficio é pouco...

    agora o seu problema e.. seu squid deve ter dado um reaload... e alguns processos ficaram presos (processos do video cache)

    de um STOP no squid (squid -k shutdown)

    espere finalizar.. e veja a lista de preocessos se existe ainda o videocache em execução.. se existir.. mate os processos..

    depois inicie o squid novamente !!



  3. O cara que está desenvolvendo o videocache está tentando criar uma maneira de deixar de utilizar o XMLRPC_SERVER, pois está gerando instabilidade e erro.

    Seu squid deve mesmo ter reiniciado, ou até mesmo não.
    Feche o squid, de um kill em todos os videocache e inicia denovo.






Tópicos Similares

  1. Respostas: 5
    Último Post: 21-10-2014, 16:54
  2. CentOS não pinga por nome depois de um tempo (3 dias normalmentel)
    Por bladeblaze no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 25-04-2012, 23:34
  3. QMAIL demora para envio - reseto o seviço e funciona por um tempo
    Por atecubanosrj no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-11-2007, 16:46
  4. QMAIL demora para envio - reseto o seviço e funciona por um tempo
    Por atecubanosrj no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-03-2007, 08:29
  5. Substituir ";" por um espaço TAB no vi "vim&q
    Por adcorp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-12-2002, 17:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L