+ Responder ao Tópico



  1. estou com o squid + havp + clamav rodando
    se eu deixar o cliente tendo q setar o proxy no brower dele o havp;squid/clamav funciona, perfeitamente (eicar teste) , porem se eu ativo o transparent (mechendo no iptables) , o havp nao detecta mais virus nenhum (porem ele continua funcionando - access.log - so nao aparece os logs dos downloads... parece q o download nao ta passando por ele ....)

    a unica coisa q eu adicionei foi essa linha no iptables
    iptables -t nat -A PREROUTING -i eth0 -p tcp --dport 80 -j REDIRECT --to-port 3128

    a eth0 eh a rede interna

  2. Adcionando a regra o iptables redireciona a porta 80 para 3128 e ativa o proxy transparente, configurado no squid para escutar esta porta.

    Pelo que eu sei or padrão o Havp não funciona com proxy transparente, então tentei usar a opção dentro do arquivo de configuração do hapv:

    TRANSPARENT true

    essa opção habilita o scaneamento em modo transparente..

    mas da erro.. e não navega..

    li que no squid pode configurar multiplas portas http e configurar para transparent.

    Tenta essa conf aqui e ve se da certo...
    http://getluks.wordpress.com/2009/01...-virus-filter/
    Última edição por info24hs; 15-03-2009 às 22:03.






Tópicos Similares

  1. Respostas: 2
    Último Post: 06-04-2016, 20:22
  2. AP nos clientes não pega IP !!!
    Por Tecnoarte no fórum Redes
    Respostas: 5
    Último Post: 28-04-2009, 02:14
  3. Antivirus Clamav não pega virus
    Por lucianogf no fórum Servidores de Rede
    Respostas: 6
    Último Post: 27-03-2008, 13:58
  4. No modo CONSOLE o vídeo não funciona
    Por fpedrosa no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 28-07-2005, 09:25
  5. Não "PEGA" o ip individual das estações no SARG+SQ
    Por alamdias no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-08-2004, 22:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L