+ Responder ao Tópico



  1. Galera tenho uma Rb-433AH onde esta conectado diretamente na Lan3 um único cliente. Sendo assim tenho que priorizar os tráfegos das portas 80 , 53 , 433.

    Estou faznedo assim


    ###FIREWALL MANGLE
    /ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=80 action=mark-packet new-packet-mark=port_80 passthrough=yes comment="Marcando Pacotes da Porta 80" disabled=no
    add chain=prerouting protocol=tcp dst-port=443 action=mark-packet new-packet-mark=port_443 passthrough=yes comment="Marcando Pacotes da Porta 433" disabled=no
    add chain=prerouting protocol=tcp dst-port=53 action=mark-packet new-packet-mark=port_53 passthrough=yes comment="Marcando Pacotes da Porta 53" disabled=no

    Aki eu estou marcando os pacotes ... não sei se seria melhor marcar a conexão.

    ###QUEUE TREE
    /queue tree add name="port_80" parent=ether3 packet-mark=port_80 limit-at=0 queue=default priority=2 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="port_443" parent=ether3 packet-mark=port_443 limit-at=0 queue=default priority=2 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
    add name="port_53" parent=ether3 packet-mark=port_53 limit-at=0 queue=default priority=2 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

    -Aki estou dando prioridade 2 para todos estas 3 portas
    -Uma duvida desta parte é: devo colocar no "parent" a "ether3" onde esta conectado o cliente ou "global-in"

    Não estou muito confiante se esta certinho alguem pode dar uma olhadinha e me dizer se esta correto este modo que estou fazendo...grato.

  2. / ip firewall mangle



    add chain=prerouting protocol=tcp dst-port=80 action=mark-connection \
    new-connection-mark=web passthrough=yes comment="HTTP" disabled=no
    add chain=prerouting protocol=tcp dst-port=443 action=mark-connection \
    new-connection-mark=web passthrough=yes comment="" disabled=no
    add chain=prerouting protocol=udp dst-port=443 action=mark-connection \
    new-connection-mark=web passthrough=yes comment="" disabled=no
    add chain=prerouting protocol=udp dst-port=53 action=mark-connection \
    new-connection-mark=web passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=web action=mark-packet \
    new-packet-mark=http passthrough=no comment="" disabled=no


    / queue tree
    add name="qos" parent=CLIENTE packet-mark="" limit-at=1000000 queue=default \
    priority=8 max-limit=5000000 burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=no
    add name="http" parent=qos packet-mark=http limit-at=400000 queue=red_http \
    priority=3 max-limit=3000000 burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=no






Tópicos Similares

  1. Preciso Liberar algumas portas!!
    Por cbc no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-05-2006, 13:19
  2. Como fazer Nat para algumas portas
    Por dougsants no fórum Servidores de Rede
    Respostas: 5
    Último Post: 05-01-2006, 09:11
  3. liberar apenas algumas portas
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-12-2005, 22:54
  4. Restringir uso de algumas portas
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-11-2005, 09:50
  5. Help p/ redirecionar algumas portas com NAT!
    Por meraki no fórum Servidores de Rede
    Respostas: 7
    Último Post: 02-06-2005, 17:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L