+ Responder ao Tópico



  1. olá Unders

    presciso de uma ajuda, to tentando implementar wpa2 no mikrotik, com as chaves cadastradas no radius...estou testando a 3 dias sem sucesso...

    Profile:

    1 name="RADIUS-WPA2" mode=dynamic-keys authentication-types=wpa-psk,wpa2-psk unicast-ciphers=tkip,aes-ccm
    group-ciphers=tkip,aes-ccm wpa-pre-shared-key="123456789" wpa2-pre-shared-key="123456789" supplicant-identity=""
    tls-mode=no-certificates tls-certificate=none static-algo-0=none static-key-0="" static-algo-1=none static-key-1=""
    static-algo-2=none static-key-2="" static-algo-3=none static-key-3="" static-transmit-key=key-0
    static-sta-private-algo=none static-sta-private-key="" radius-mac-authentication=yes radius-mac-accounting=yes
    radius-eap-accounting=no interim-update=0s radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username
    radius-mac-caching=disabled group-key-update=5m

    Radius:

    tabela radreply:

    UserName Attribute op Value
    00:02:6F:51:8B:27 Mikrotik-Wireless-Psk = 123456789teste

    com a wpa2-pre-shared-key funciona normal, mas buscando do banco nao consiguo...alguem pode ajudar;.;;agradeço

    t+

  2. depois de muito tentar, e com a ajuda de uns colegas, consegui fazer funcionar, com v3.20, porém na v2.9.27 num pc, e com ap virtual, tá dando o seguinte erro:

    17:38:19 wireless,info XX:XX:XX:XX:XX@AP Bloco44 (Virtual): disconnected, decided to deauth: 4-way handshake timeout (15)

    a ap é uma dlink g520...e no cliente estava usando uma glink (aquela com 4 portas lan)

    agradeço a qq ajuda..t+



  3. Citação Postado originalmente por Mr_Dom Ver Post
    depois de muito tentar, e com a ajuda de uns colegas, consegui fazer funcionar, com v3.20, porém na v2.9.27 num pc, e com ap virtual, tá dando o seguinte erro:

    17:38:19 wireless,info XX:XX:XX:XX:XX@AP Bloco44 (Virtual): disconnected, decided to deauth: 4-way handshake timeout (15)

    a ap é uma dlink g520...e no cliente estava usando uma glink (aquela com 4 portas lan)

    agradeço a qq ajuda..t+

    aparentemente o problema é com a v2.9.27, na v3.2 fungou de boa...vo continuar nos testes...

    PS.: alguem ae já testou no pppoe redirecionar o cliente pra uma página específica, estilo brt, quando o login está errado ou o cliente cortado?


    t+

  4. já sim tem uma regra no firewall que faz isso o catv explicou uma vez mas nao lembro mais o topico






Tópicos Similares

  1. Erro Mikrotik com Radius (Myauth)
    Por magnusrk8 no fórum Redes
    Respostas: 13
    Último Post: 12-12-2011, 08:59
  2. Respostas: 11
    Último Post: 08-07-2009, 23:18
  3. Respostas: 4
    Último Post: 17-07-2008, 21:29
  4. Respostas: 2
    Último Post: 14-10-2007, 20:58
  5. mikrotik + pppoe + radius
    Por japaeye4u no fórum Redes
    Respostas: 2
    Último Post: 14-04-2006, 09:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L