+ Responder ao Tópico



  1. Olá pessoal, como sempre esse forúm faz sucesso, por ter gente boa e disposta a ajudar como vcs.

    De que maneira posso implementar um firewall com o MK bloqueando por completo os downloads, liberando a navegacao normal?

    Sds,
    Hayttle

  2. Citação Postado originalmente por j34nsch Ver Post
    então amigo eu fiz diferente, os arquivos pequenos de até 500k liberei velocidade extra, porem os maiores deixei cair na queues do cliente, assim a nevegação fica muito rapida, e os cliente que estão fazendo download fica na velocidade contratada.

    assim dou privilegio a porta 80 e resolução de dns

    marca os pacote no queues, OBS deixei encima das outras queues

    e pronto fica show de bola, cliente fica feliz e não aumenta em muito o consumo de link, vou marcar mais tarde os https tb

    agora como o amigo disse é só trocar onde esta connection-bytes=0-500000 por connection-bytes=1024000-0, ai vc vai liberar os pacotes para os pacotes maiores que 1mega

    Bem o brigado a todos os amigo que nos ajudaram, 1929 espero que o meu post tenho lhe ajudado t+

    Olá j34nsch,

    Muito interesante seu tópico, se puder me ajude em uma dúvida, utilizo proxy e cache full, sendo assim redireciono todo o tráfego da porta 80 para a 3128, gostaria de testar suas regras, minha dúvida seria a seguinte para ativar as regras eu precisaria alterar a porta de suas regras para a 3128 pois ai eu teria uma melhora na navegação de páginas ainda não armazenadas em cache.



  3. Bom dia a todos os colegas do fórum under linux, desde já agradeço se os colegas puderem me ajudar !
    Bem uso o MK versão 3.30, não uso hotspot, uso DHCP ativado e arp list, tenho planos de 150Kbps e 300kbps e gostaria de fazer a seguinte configuração:
    Qualquer cliente que iniciar qualquer tipo de donwload que for maior que 3 megas ele inicialmente baixe na velocidade contratada e se o donwload ultrapassar o tamanho de 3 megas ele tenha a velocidade deste donwload reduzida a 100kbps .
    Explicando: Não quero impedir ou bloquear donwloads ou P2P só quero que os clientes que deixam suas máquinas ligadas baixando, baixando, baixando, pirateando coisas desanimem desta pratica e com isso liberem meu link !
    Hoje tenho clientes que deixam suas máquinas ligadas 12:00 Hs por dia baixando.
    PERGUNTA: Porque eles não querem usar a tecnologia 3G ???
    RESPOSTA: Não atenderia suas necessidades baixar, baixar, baixar, pois as operadoras cansaram de perder, peder, perder e criaram limitações de dados trafegados.
    Desde já agradeço aos colegas, se puderem me ajudar fico grato e tenho certerza que muitas pessoas iram agradecer também pois muitos iram usar também estas regras.
    DESDE JÁ AGRADEÇO MUITO OBRIGADO.

  4. Citação Postado originalmente por catvbrasil Ver Post
    Versão 2.9.xx:

    add chain=forward protocol=tcp dst-port=80 connection-bytes=500000-4294967295 \
    action=drop comment="" disabled=no
    Apliquei essa regra ao meu mikrotik e funcionou perfeitamente.. porém queria fazer o seguinte:
    (eu uso a faixa de IP 172.16.0.0/16

    Gostaria de aplicar essa regra a todos os IP's, exceto aos que terminem com o final 172.16.123.x

    como faço?



  5. Citação Postado originalmente por catvbrasil Ver Post
    Bom, sei que estou meio sumido, devido problemas particulares, mas como sempre estou por ae, prestando aquele excelente suporte, treinamentos e etc...

    Segue uma dica para aqueles usuários que desejam controlar ou dropar arquivos de acordo com o tamanho.

    função: CONNECTION BYTES

    Funciona assim:

    0 (zero no início) = apartir de (0-500000 = apartir de 0k até 500k)
    0 (zero no final) = infinito (500000-0 = apartir de 500k para cima)

    Vamos supor que desejamos aceitar conexões com no máximo 500k, ficaria assim:

    /ip firewall filter
    add chain=forward protocol=tcp dst-port=80 connection-bytes=0-500000 \
    action=accept comment="" disabled=no

    Vamos supor que desejamos rejeitar todas as outras conexões acima de 500k, ficaria assim:

    Versão 2.9.xx:

    add chain=forward protocol=tcp dst-port=80 connection-bytes=500000-4294967295 \
    action=drop comment="" disabled=no

    Versão 3.xx

    add chain=forward protocol=tcp dst-port=80 connection-bytes=500000-0 \
    action=drop comment="" disabled=no


    Vamos supor agora que desejamos rejeitar apenas conexões acima de 500k para um usuário ou um grupo de usuários, ficaria assim:

    Versão 2.9.xx:

    /ip firewall filter
    add chain=forward protocol=tcp dst-port=80 content="" \
    connection-bytes=50000-4294967295 src-address-list=no_download \
    action=drop comment="" disabled=no

    /ip firewall address-list
    add list=no_download address=10.0.0.1 comment="" disabled=no


    Versão 3.xx:

    /ip firewall filter
    add chain=forward protocol=tcp dst-port=80 content="" \
    connection-bytes=50000-0 src-address-list=no_download \
    action=drop comment="" disabled=no

    /ip firewall address-list
    add list=no_download address=10.0.0.1 comment="" disabled=no

    Lembrando que essa mesma dica, você pode fazer outras coisas interessantes, como, marcar conexões de acordo com o tamanho e colocar em uma QOS com prioridades e bandas e disciplinas diferentes, entre outras coisas que a imaginação mandar!!


    Fica essa dica simples, porém que parece muito complexa para muitos aqui (tenho acompanhado os tópicos!!). Qualquer dúvida estamos por ae...



    Amigo, tentei fazer para versão 4x mas não conssegui dropar. Poderia por a regra para versão 4x, fico agradecido






Tópicos Similares

  1. Limitando tamanho de downloads
    Por ejcNet no fórum Redes
    Respostas: 9
    Último Post: 23-07-2009, 13:03
  2. Respostas: 2
    Último Post: 25-07-2005, 08:40
  3. limitando o tamanho da banda para download
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-07-2005, 17:12
  4. Limitar Tamanho de Download ....
    Por pssgyn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-10-2004, 08:23
  5. Limitar tamanho de download no squid. É possível?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-07-2003, 18:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L