+ Responder ao Tópico



  1. #1

    Exclamation PPPOE Navegando sem autenticar -

    Galera o seguinte, estou com um problema serio no meu PPPOE server MK, quando coloco um ip de uma conta jah castrada no placa de rede a net funciona normal sem autenticar...nao sei mais oq fazer...constatei que tem pessoas usando isso jah....alguem poderia me ajudar?

  2. #2

    Padrão explica

    explica melhor pq parece q o pessoal ta usando o gateway criado no pppoe? eh isso?



  3. #3

    Padrão

    Seguinte,
    quando o usuário autentica no pppoe, ele recebe um ip 10.xxx.xxx.xxx uma mascara e um dns....
    mas seu alguem que nao é cliente nosso, define esse ip na interface wireless, a internet funciona normalmente, sem ter que conectar o pppoe?
    seria o caso de eu ter que tirar o ip da interface dos clientes do servidor?

    Valeu
    (joaombaltar)

  4. #4

    Padrão bridge

    o melhor eh vc colocar a interface dos clientes num bridge e ativar o firewall nela pra deixar passar so trafego pppoe...



  5. #5

    Padrão

    hum...blz...
    mas sem querer abusar, vc pode me ajudar a fazer isso...?

  6. #6

    Padrão

    Marque reply only na interface de saida e veja se resolve.



  7. #7
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    PPPoE é camada 2, não precisa IP. Então remova qualquer IP de interface que escuta PPPoE. Simples assim.

  8. #8

    Padrão gateway

    mas qdo o cliente conecta no tunel eh criado um ip...amanha posto como vc cria a bridge e ativar so os pacotes pppoe...agora to morrendo de sono...