Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Um assunto ja discutido aqui várias vezes, mas muita gente ainda procura por scripts prontos para o mk, vou postar alguns e espero que possa ajudar alguém.
    OBS: Todos foram coletados aqui mesmo
    -----------------------------------------------------------
    TODOS OS SCRIPTS DEVEM SER INSERIDOS VIA WINBOX NO MENU SYSTEM>SCRIPTS OU VIA "NEW TERMINAL" /
    system script
    SCRIPT PARA REBOOTAR AUTOMATICAMENTE
    l add name="reboot" source="/system reboot" \
    l policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    SCRIPT PARA PARA WEB-CACHE
    l add name="Parar_Proxy" source="/ip web-proxy set enabled=no" \
    l policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    SCRIPT PARA LIMPAR WEB-CACHE
    l add name="Limpar_Proxy" source="/ip web-proxy clear-cache" \
    l policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    SCRIPT PARA RECRIAR (RENICIALIZAR) WEB-CACHE
    l add name="Criar_Proxy" source="/ip web-proxy set enabled=yes" \
    l policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    SCRIPT PARA BACKUP AUTOMÁTICO DO MIKROTIK
    l add name="backup_diario" source="/sy ba sav name=mk_bkp.backup" \
    l policy=ftp,reboot,read,write,policy,test,winbox,pa ssword


    SCRIPTS PARA HABILITAR E DESABILITAR TODA A BANDA
    DESABILITA
    l add name="queue_disable" source="/queue simple { disable \[find \
    l name=LIBERA_TUDO\] }" \
    l policy=ftp,reboot,read,write,policy,test,winbox,password
    HABILITA
    l add name="queue_enable" source="/queue simple { enable \[find \
    l name=LIBERA_TUDO\] }" \
    l policy=ftp,reboot,read,write,policy,test,winbox,password


    AGENDAMENTOS ÚTEIS
    Devem ser aplicados via winbox (menus system>scheduler) ou via "new terminal" em / system scheduler
    AGENDAMENTO PARA REBOOT DE 15 EM 15 DIAS
    l add name="reboot" on-event=reboot start-date=nov/15/2006 start-time=06:05:00 \
    l interval=4w2d comment="REBOOT DE 15 EM 15 DIAS" disabled=no
    AGENDAMENTOS PARA MANUTENÇÃO AUTOMÁTICA DO WEB-PROXY (5 em 5 DIAS
    l add name="Parar_Proxy" on-event=Parar_Proxy start-date=nov/15/2006 \
    l start-time=05:00:00 interval=5d comment="" disabled=no
    l add name="Limpar_Proxy" on-event=Limpar_Proxy start-date=nov/15/2006 \
    l start-time=05:03:00 interval=5d comment="" disabled=no
    l add name="Criar_Proxy" on-event=Criar_Proxy start-date=nov/15/2006 \
    l start-time=05:10:00 interval=5d comment="MANUTEN O AUTOM TICA DO \
    WEB-PROXY" disabled=no
    AGENDAMENTO PARA BACKUP AUTOMÁTICO DE 6 EM 6 HORAS
    l add name="backup diario" on-event=backup_diario start-date=jan/16/2007 \
    l start-time=00:00:00 interval=6h comment="CRIA BACKUP DE 6 EM 6 HORAS" \
    l disabled=no

  2. Citação Postado originalmente por rps67 Ver Post
    Um assunto ja discutido aqui várias vezes, mas muita gente ainda procura por scripts prontos para o mk, vou postar alguns e espero que possa ajudar alguém.
    OBS: Todos foram coletados aqui mesmo
    -----------------------------------------------------------
    TODOS OS SCRIPTS DEVEM SER INSERIDOS VIA WINBOX NO MENU SYSTEM>SCRIPTS OU VIA "NEW TERMINAL" /
    system script
    SCRIPT PARA REBOOTAR AUTOMATICAMENTE
    l add name="reboot" source="/system reboot" \
    l policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    SCRIPT PARA PARA WEB-CACHE
    l add name="Parar_Proxy" source="/ip web-proxy set enabled=no" \
    l policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    SCRIPT PARA LIMPAR WEB-CACHE
    l add name="Limpar_Proxy" source="/ip web-proxy clear-cache" \
    l policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    SCRIPT PARA RECRIAR (RENICIALIZAR) WEB-CACHE
    l add name="Criar_Proxy" source="/ip web-proxy set enabled=yes" \
    l policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    SCRIPT PARA BACKUP AUTOMÁTICO DO MIKROTIK
    l add name="backup_diario" source="/sy ba sav name=mk_bkp.backup" \
    l policy=ftp,reboot,read,write,policy,test,winbox,pa ssword


    SCRIPTS PARA HABILITAR E DESABILITAR TODA A BANDA
    DESABILITA
    l add name="queue_disable" source="/queue simple { disable \[find \
    l name=LIBERA_TUDO\] }" \
    l policy=ftp,reboot,read,write,policy,test,winbox,password
    HABILITA
    l add name="queue_enable" source="/queue simple { enable \[find \
    l name=LIBERA_TUDO\] }" \
    l policy=ftp,reboot,read,write,policy,test,winbox,password


    AGENDAMENTOS ÚTEIS
    Devem ser aplicados via winbox (menus system>scheduler) ou via "new terminal" em / system scheduler
    AGENDAMENTO PARA REBOOT DE 15 EM 15 DIAS
    l add name="reboot" on-event=reboot start-date=nov/15/2006 start-time=06:05:00 \
    l interval=4w2d comment="REBOOT DE 15 EM 15 DIAS" disabled=no
    AGENDAMENTOS PARA MANUTENÇÃO AUTOMÁTICA DO WEB-PROXY (5 em 5 DIAS
    l add name="Parar_Proxy" on-event=Parar_Proxy start-date=nov/15/2006 \
    l start-time=05:00:00 interval=5d comment="" disabled=no
    l add name="Limpar_Proxy" on-event=Limpar_Proxy start-date=nov/15/2006 \
    l start-time=05:03:00 interval=5d comment="" disabled=no
    l add name="Criar_Proxy" on-event=Criar_Proxy start-date=nov/15/2006 \
    l start-time=05:10:00 interval=5d comment="MANUTEN O AUTOM TICA DO \
    WEB-PROXY" disabled=no
    AGENDAMENTO PARA BACKUP AUTOMÁTICO DE 6 EM 6 HORAS
    l add name="backup diario" on-event=backup_diario start-date=jan/16/2007 \
    l start-time=00:00:00 interval=6h comment="CRIA BACKUP DE 6 EM 6 HORAS" \
    l disabled=no
    Rapaz, estes scripts são pessoais meus. Até os nomes são iguais... Copiou de algum cliente meu, né?

    A maioria deles estão no manual passo a passo que eu criei de Mikrotik.

    Lembrando que cache não se limpa, por vista estes scripts para manutenção de cache não servem para nada.
    Última edição por catvbrasil; 13-03-2009 às 09:49.



  3. no inicio eu disse:
    Um assunto ja discutido aqui várias vezes, mas muita gente ainda procura por scripts prontos para o mk, vou postar alguns e espero que possa ajudar alguém.
    OBS: Todos foram coletados aqui mesmo

    Foram Coletados aqui mesmo CATV e não em clientes, so quiz dar uma ajuda a galera inciciante.
    Valeu ae ...... hehe !

  4. quem criou esse script do proxy que não serve ?



  5. Citação Postado originalmente por pedrovigia Ver Post
    quem criou esse script do proxy que não serve ?
    O script funciona perfeitamente.. A princípio a uns 3 anos atrás, acho que fui eu, pois incorporei eles no manual do MK, mas depois de muita pesquisa e um toque do amigo sérgio em um treinamento, resolvi tirá-los do manual do MK. Os scripts funcionam perfeitamente, só que no exemplo do manual, eles eram utilizados de forma incorreta.






Tópicos Similares

  1. Respostas: 3
    Último Post: 17-11-2014, 07:52
  2. Respostas: 8
    Último Post: 03-10-2008, 11:19
  3. Balanceamento por Script Pronto
    Por magrock no fórum Redes
    Respostas: 14
    Último Post: 03-09-2008, 23:43
  4. Script Web Pronto Para Monitorar Sinal
    Por Kandango no fórum Redes
    Respostas: 27
    Último Post: 20-08-2008, 08:47
  5. scripts para logs do Radius
    Por dboom no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-09-2002, 15:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L