+ Responder ao Tópico



  1. #1

    Padrão Não conecta na rede sem fio

    Bom pessoal sou novato na questão de mikrotik na verdade fazem 3 dias que estou mechendo na routerboard aqui da empresa hehe. Bom meu problema é o seguinte, quero utilizar a RB para transmitir sinal como um apbridge ou simplesmente uma bridge, até ai td bem eu consegui criar a bridge entre a porta LAN e a WLAN, atribuir o endereço de IP do meu servidor na RB e tmb configurar o DHCP relay para que os IP's do servidor sejam atribuidos aos clientes. O problema está sendo para conectar os clientes na rede wireless eu só consigo conectar uma máquina na rede e quando uma máquina está conectada nenhuma outra consegue se conectar apesar de encontrar a rede sem fio.
    Espero que possam me ajudar, já pesquisei na net mas não encontrei nada que falasse sobre isso, se alguem souber o que fazer ou onde eu possa achar a solução eu agradeço.

  2. #2



  3. #3

    Thumbs up

    Citação Postado originalmente por macsterhubner Ver Post
    ninguem tem uma sugestão para ajudar????
    Olá amigo !

    Verifique se não está utilizando na placa wireless o modo BRIDGE pois se tiver so vai conectar um mesmo !!! para varios computadores a Opção correta é AP Bridge!!!

    Abraços

  4. #4

    Padrão

    vlw cara vou testar isso obrigado pela informação vou postar caso de certo



  5. #5
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Verifique também em interfaces/wireless/advanced, se a opção MAX STATION COUNT está com o número 1 no campo, caso esteja mude para 2007.
    Última edição por Magal; 15-03-2009 às 18:10.

  6. #6

    Padrão

    cara deu até vergonha agora heheh, valew msm pela ajuda resolveu o problema, hein outra coisa eu só consigo criar a bridge de uma unica porta LAN para uma unica porta WAN?? pq nos temos 4 cartões wireless aqui e para passar sinal por eles é necessário criar a bridge manualmente na RB, mas a RB só tem 3 entradas LAN, e eu tentei adicionar mais uma WAN na bridge que já tinha criado e deu um erro. Pq se for assim (1 LAN para 1 WAN) um cartão wireless não vai dar de usar. Existe alguma forma de configurar isso, para que eu possa passar o sinal para todas as 4 placas Wireless através de uma unica porta WAN???
    obs.: a router board vai ser usada apenas como AP bridge os clienes serão gerenciados pelo nosso servidor então queremos ligar a RB em um enlace através de um HUB em uma de suas portas LAN e distribuir o sinal pelas 4 placas wireless (utilizamos MAC/IP). Tmb estamos com planos de gerenciar a banda na RB para que o troughput que o cliente use já seja o da velocidade de sua conexão e não toda a banda oferecida pelo rádio até chegar ao servidor. não sei se fui bem claro então vou tentar dar um exemplo: o cliente tem a conexão de 512 kb e o rádio está setado para conexões de até 11MB nossa intenção é fazer a router board deixar passar somente os 512 que é do plano contratado do cliente. espero ter sido claro na questão e que possam me ajudar



  7. #7

    Padrão

    Citação Postado originalmente por Magal Ver Post
    Verifique também em interfaces/wireless/advanced, se a opção MAX STATION COUNT está com o número 1 no campo, caso esteja mude para 2000.
    bo cara essa opção já estava por padrão como 2007 vc poderia me dizer o que isso significa???

  8. #8
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    O número de aps de clientes que podem conectar.

    Citação Postado originalmente por macsterhubner Ver Post
    bo cara essa opção já estava por padrão como 2007 vc poderia me dizer o que isso significa???
    Última edição por Magal; 15-03-2009 às 23:59.



  9. #9

    Thumbs up

    Citação Postado originalmente por macsterhubner Ver Post
    cara deu até vergonha agora heheh, valew msm pela ajuda resolveu o problema, hein outra coisa eu só consigo criar a bridge de uma unica porta LAN para uma unica porta WAN?? pq nos temos 4 cartões wireless aqui e para passar sinal por eles é necessário criar a bridge manualmente na RB, mas a RB só tem 3 entradas LAN, e eu tentei adicionar mais uma WAN na bridge que já tinha criado e deu um erro. Pq se for assim (1 LAN para 1 WAN) um cartão wireless não vai dar de usar. Existe alguma forma de configurar isso, para que eu possa passar o sinal para todas as 4 placas Wireless através de uma unica porta WAN???
    obs.: a router board vai ser usada apenas como AP bridge os clienes serão gerenciados pelo nosso servidor então queremos ligar a RB em um enlace através de um HUB em uma de suas portas LAN e distribuir o sinal pelas 4 placas wireless (utilizamos MAC/IP). Tmb estamos com planos de gerenciar a banda na RB para que o troughput que o cliente use já seja o da velocidade de sua conexão e não toda a banda oferecida pelo rádio até chegar ao servidor. não sei se fui bem claro então vou tentar dar um exemplo: o cliente tem a conexão de 512 kb e o rádio está setado para conexões de até 11MB nossa intenção é fazer a router board deixar passar somente os 512 que é do plano contratado do cliente. espero ter sido claro na questão e que possam me ajudar
    Aqui eu faço assim crio uma bridge vou em ports e adiciono a Lan e as 4 mini-pci , fica tudo uma coisa só !

    Sobre os 512 se não me engano (se eu estiver errado, por favor, me corrijam ) ira limitar a saída máxima da placa e não para cada um , o melhor a ser feito e um servidor no chão com os controles individuais para cada cliente !!!

  10. #10

    Padrão

    Citação Postado originalmente por Giovani.couto Ver Post
    Aqui eu faço assim crio uma bridge vou em ports e adiciono a Lan e as 4 mini-pci , fica tudo uma coisa só !

    Sobre os 512 se não me engano (se eu estiver errado, por favor, me corrijam ) ira limitar a saída máxima da placa e não para cada um , o melhor a ser feito e um servidor no chão com os controles individuais para cada cliente !!!
    humm, isso já está feito aqui hehe, e sobre a bridge não estava dando certo pq os cartões estavam com o mesmo nome heheheh, só que quando estou conectado pela RB o delay está sendo mais alto do que se eu conectar por um AP comum, tipo se eu pingar com 65000 de peso o delay pela RB fica em 1000 a 2000ms e se pingar pelo AP comum fica entre 100 a 150ms. Há alguma configuração que possa ser feita para amenizar isso???



  11. #11

    Padrão

    e ai ninguem tem alguma dica de como reduzir o delay pela router board??

  12. #12

    Padrão

    Citação Postado originalmente por macsterhubner Ver Post
    e ai ninguem tem alguma dica de como reduzir o delay pela router board??
    será que poderia ser algo relativo a fonte???



  13. #13

    Padrão

    Acredito que sempre deve estar em AP BRIDGE qual é a sua RB algumas RM não tem suporte a AP apenas a Bridge.

  14. #14

    Padrão

    é a RB 600 com 4 carões EnGenius e fonte de 18v e 3,5 amp