+ Responder ao Tópico



  1. #1

    Unhappy Problemas squid + zph

    Bom dia amigos

    To començando agora a trabalhar com linux e squid, achei muito interessante a ideia do cache full mas to com problemas no squid 2.7 , ta aparecendo o seguinte erro nas linhas do squid.conf:

    2009/03/13 19:19:50| parseConfigFile: squid.conf:57 unrecognized: 'zph_tos_parent'
    2009/03/13 19:19:50| parseConfigFile: squid.conf:58 unrecognized: 'zph_tos_local'
    2009/03/13 19:19:50| parseConfigFile: squid.conf:59 unrecognized: 'zph_tos_peer'

    to usando o debian 5 e instalei o squid via apt-get, alguma dica de como resolver esse problema?
    ja tentei reinstalar o sistema, ja compilei o squid e na consegui.

  2. #2

    Padrão

    Citação Postado originalmente por pmbenicio Ver Post
    Bom dia amigos

    To començando agora a trabalhar com linux e squid, achei muito interessante a ideia do cache full mas to com problemas no squid 2.7 , ta aparecendo o seguinte erro nas linhas do squid.conf:

    2009/03/13 19:19:50| parseConfigFile: squid.conf:57 unrecognized: 'zph_tos_parent'
    2009/03/13 19:19:50| parseConfigFile: squid.conf:58 unrecognized: 'zph_tos_local'
    2009/03/13 19:19:50| parseConfigFile: squid.conf:59 unrecognized: 'zph_tos_peer'

    to usando o debian 5 e instalei o squid via apt-get, alguma dica de como resolver esse problema?
    ja tentei reinstalar o sistema, ja compilei o squid e na consegui.

    Amigo, na versao 2.7 essas palavras-chave foram alteradas para zph_local,zph_parent e zph_tos_peer nao sei quem a substitui, mas nao existe.
    veja aqui a lista de todas as opções nessa versoo. nas ultimas linhas tem essas opcoes.
    Squid 2.7.STABLE6 configuration file



  3. #3

    Padrão

    Citação Postado originalmente por pmbenicio Ver Post
    Bom dia amigos

    To començando agora a trabalhar com linux e squid, achei muito interessante a ideia do cache full mas to com problemas no squid 2.7 , ta aparecendo o seguinte erro nas linhas do squid.conf:

    2009/03/13 19:19:50| parseConfigFile: squid.conf:57 unrecognized: 'zph_tos_parent'
    2009/03/13 19:19:50| parseConfigFile: squid.conf:58 unrecognized: 'zph_tos_local'
    2009/03/13 19:19:50| parseConfigFile: squid.conf:59 unrecognized: 'zph_tos_peer'

    to usando o debian 5 e instalei o squid via apt-get, alguma dica de como resolver esse problema?
    ja tentei reinstalar o sistema, ja compilei o squid e na consegui.

    zph_mode tos
    zph_local 0x30
    zph_parent 0