+ Responder ao Tópico



  1. #1

    Padrão HD SCSI

    Ola boa tarde a todos ..
    estou com um pequeno grande problema .
    o servidor de dados da empresa para qual trabalho tem um hd scsi
    e o servidor começou a ficar lento, então reiniciaran ele mas após isso não reconhece mais o hd .
    entrei no setup da placa controladora e de la reconhece mas no setup da placa mãe não reconhece .ja troquei a placa e o flat mas nada só não testei outro hd porque não tenho no momento.mas o problema é o seguinte preciso do backup q esta neste hd ..
    alguem ja teve algo parecido ou trabalha com esse tipo de hd ou alguma ideia q possa ajudar..

    obrigado pela atenção...

  2. #2

    Padrão

    nao reconhece onde? Se na controladora reconheceu, entao ta blza. Talvez a bios nao esteja para dar boot num scsi, ou vc perdeu o setor de boot do hd....




    Mas veja na bios primeiro, boot sequence..



  3. #3

    Padrão

    Citação Postado originalmente por damacenoneto Ver Post
    nao reconhece onde? Se na controladora reconheceu, entao ta blza. Talvez a bios nao esteja para dar boot num scsi, ou vc perdeu o setor de boot do hd....




    Mas veja na bios primeiro, boot sequence..


    na bios da placa mãe coloquei para dar boot scsi e desabilitei os outros mas no setup da placa mãe não aparece o hd ...ja no setup da placa controladora ele encontra o hd ...
    ja não sei mais oque fazer esta tudo parado aqui na empresa e to com a bronca todinha na minhas costas..

    ele da o erro

    SCSI BIOS NOT INSTALED

    se poder me ajudar eu agradeço amigo
    Última edição por Everloko; 16-03-2009 às 14:39.

  4. #4

    Padrão

    Citação Postado originalmente por Everloko Ver Post
    na bios da placa mãe coloquei para dar boot scsi e desabilitei os outros mas no setup da placa mãe não aparece o hd ...ja no setup da placa controladora ele encontra o hd ...
    ja não sei mais oque fazer esta tudo parado aqui na empresa e to com a bronca todinha na minhas costas..

    ele da o erro

    SCSI BIOS NOT INSTALED

    se poder me ajudar eu agradeço amigo
    quais opcoes tem de boot na bios?

    tenta colocar Other tbm...



  5. #5

    Padrão

    Citação Postado originalmente por damacenoneto Ver Post
    quais opcoes tem de boot na bios?

    tenta colocar Other tbm...
    olha só deixei assim:

    -----booot---
    1 - REMOVABLE DEVICE -- ENTER
    DISABLED
    LEGACY FLOPPY
    LS120
    AIP-100
    ATAPI MO

    2- IDE HARD DRIVE -- ENTER
    DISABLED
    NONE

    3 - ATAPI CD ROM -- ENTER
    DISABLED
    NONE

    4 - OTHER BOOT DIVICE -- ENTER
    DISABLED
    SCSI BOOT DEVICE
    INTE18 DEVICE (NETWORK)


    É ASSIM Q DEIXO...

  6. #6

    Padrão

    Agradeço a todos ...
    mas sem chance hd scsi travado..

    colocado outro no lugar funcionou perfeitamente..
    colocado ele como secundario e reconhece só primeiro..

    ja foi trocada a placa controladora .. o cabo flat ... e a placa do proprio hd e nada ...
    unica solução pagar para alguma empresa recuperar os dados ...

    se souberem de alguma ...

    abraços ...



  7. #7

    Padrão

    pelo jeito vc perdeu o setor de boot mesmo... qual SO ta no hd?

  8. #8

    Padrão

    Cara, as palavras chaves são backup e redundancia.

    Eu já tive este mesmo problema com HD Scsi de travar e nada, mas como estava em raid ele apresentou a falha e tudo mas não parou a empresa já que o outro HD seguiu 100%. Outra coisa é que tenha sempre em mente o pior, tenha um servidor de contingencia rodando em paralelo com o backup atualizado diariamente espelhando o sistema do servidor original. Backup se não for externo ao servidor e validado diariamente, esquece que não é backup.
    Se por algum acaso a empresa achar desnecessário este tipo de investimento faça o calculo da seguinte maneira: Numero de dias parado ou horas vezes o fatumento da empresa dia ou hora ira ter o resulta do tamanho do buraco que estes problemas deixam no bolso da empresa.