Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde!

    Estou com um problema:

    Tenho um máquina com o debian minha rede esta com 2 links velox ligados em um roteador, que esta travando.

    Estou querendo montar um proxy nesta máquina squid, mas não consigo acessar a rede o ip do roteador é 192.168.2.1 coloquei ele como gateway o ip da placa de rede é 192.168.2.200 mascara 255.255.255.0 consegui acessar uma vez mas depois não consegui mais tenho tres placas de rede, tirei todas para ter certeza que estava configurando a certa.

    minha idéia é fazer essa máquina receber os dois links na eth1 e eth0 e compartilhar na eth2 como squid.

    acho que o sistema esta tentando buscar um ip em um gateway qq na rede pq as informações de rede são as seguinte.

    interface: eth1
    end ip: 168.254.42.233
    mascara: 255.255..0.0

  2. é brother...
    esse endereço ai na verdade foi obtido ( especificado ) pelo seu proprio linux...
    geralmente este endereço é especificado na sua placa de rede quando ele não acha um dhcpserver para lhe informar um ip não usado na rede...

    vc colocou 2 links no roteador????
    q roteador é esse ???

    todo caso...
    Use o dhclient e use a placa de rede que vc quer especificar o ip:

    dhclient eth1

    se obtiver novamente... o 169.X.X.X especifique na "unha" mesmo...
    e tente pingar em tudo quanto é endereço padrão de gateway...
    (192.168.0.1,192.168.1.1,10.0.0.1,10.0.1.1)

    seu router ou modem pode não estar ativado a opção de dhcpserver. ou alguma especificação deve estar incorreta.

    ve ai depois posta se tiver conseguido alguma coisa.
    Última edição por Lincoln; 18-03-2009 às 08:45.



  3. Obrogado pela resposta amigo!!

    Eu estive dando uma olhada nos pacotes instalados e vi que tem o dhcp3-clientes estou pensando em desinstalar esse pacote mas, antes disso vou testar ip estático em todas as placas.

    o router é g-link
    Última edição por LOWSDYVE; 18-03-2009 às 10:45.

  4. intaum...
    num teria a necessidade de desinstala-lo.
    só pra mim entender a estrutura q vc ta usando ai...

    os cabos que saem dos modem's estão direto nas placas de rede?
    ou ainda os links estão no roteador???



  5. Funcionu eu reinstalei o debian de novo e durante a instalação ele pede para selecionar uma placa para ser a primária eu coloquei um cabo direto do modem speedstream nessa placa, e o DHCP do medem mandou um ip esta funcionando um modem mas o outro é um D-link, ainda vou fazer a configuração o problema estava no roteador que travou o por isso que estou montando este proxy.

    Antes tinha um modem (speedstream) ligado nesse roteador em uma rede cabeada e o outro esta em uma antena, minha idéia é unir os dois links no proxy e acabar com a antena pq o sinal onde moro esta saturado tem muita antenas jogando sinal no ar.






Tópicos Similares

  1. Respostas: 9
    Último Post: 13-09-2016, 07:22
  2. Respostas: 7
    Último Post: 29-11-2010, 05:56
  3. Não consigo colocar cache em paralelo com RB 750g
    Por josemarcaragua no fórum Redes
    Respostas: 3
    Último Post: 14-09-2010, 18:16
  4. não consigo acessar FTP com autenticação
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-08-2008, 13:54
  5. Não consigo liberar SSH em Firewall com iptables ?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-04-2003, 13:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L