+ Responder ao Tópico



  1. Pessoal tenho um scrip de firewall que roda redondinho no Debian Etch 4. utilizo o mesmo nos servidores que tenho e como em time que está ganhando não se mexe não tenho interesse em mudar meu largo iptables que tanto trabalho deu para configurar rsrsrs.....


    .....acontece que quando rodo esse mesmo firewall no lenny 5 ele da essa menssagem durante o carregamento do firewall......

    "The "nat" table is not intended for filtering, hence the use of DROP is deprecated and will permanently be disabled in the next iptables release. Please adjust your scripts."



    Acontece que todos os redirecionamentos funcionam ja que eu consigo utilizar os serviços de vnc, terminal service....o problema é que não consigo navegar na internet.....o ie pede o usuario do proxy, tenta carregar a pagina mas acaba dando erro.....no ping responde uma blza!

    Engrassado é que ontem qdo instalei o servidor funcionou que foi uma maravilha, desliguei, liguei fiz todos os testes e foi que foi, hj de manha me deu esse problema....

    O que poderia ser...

    ... desde ja agradeço!

  2. Pessoal problema resolvido, apesar dessa menssagem o firewall está funcionando normalmente como eu ja imaginava ja que todos os redirecionamentos ocorriam corretamente.....como não navegava ja imganiva que o problema era da telefonica, acontece que o pppoeconf estava configurado com o internet@speedy, conectava mas não deixava navegar....só naum sei pq esse erro naum aconteceu ontem....enfim coloquei o usuario do provedor uol do cliente e tudo voltou a normalidade....

    http://189.126.97.160/comunidade/ima...om/policia.gif Só fico com a pulga atras da orelha do pq da mensagem ao carregar o firewall ja que tudo funciona corretamente.....!



  3. Boa noite,

    Entao eu estou tendo o mesmo problema que voce citou a diferenca e que nao estou usando nada pra autenticar pra mim minha eth1 tem saida pra internet e a minha eth0 LAN WIFI , e tambem estou usando o nocat como autenticador e gateway.

    Quando eu vo abrir o browser que ele direciona pra pra porta ssl(443) o browser me retorna o seguinte erro:
    "O ssl recebeu um registro que excedia o comprimento maximo permitido"
    (codigo do erro:ssl_error_rx_record_too_long)

    Perdi um bom tempo tentando ver ser era algo no certificado porem tenho uma grande desconfianca do firewall pelo fato de na hora de executar o script de incialiacao do firewall ele me da o seguinte erro:

    "The "nat" table is not intended for filtering, hence the use of drop is deprecated and will permanently be disable in the next iptables release.Please adjust your scripts"

    Alguem tem alguma dica???????????






Tópicos Similares

  1. problema com servidor proxy paralelo debian
    Por fastinternet no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-06-2009, 20:38
  2. Problema com firewall e outlook | Squid e Proxy Transparente
    Por mvrochabh no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-08-2005, 20:54
  3. Problema com firewall
    Por jlbavaresco no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-01-2005, 11:05
  4. LowID no XMULE, problemas com Firewall
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-10-2004, 11:29
  5. problemas com firewall
    Por biosterlinux no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-06-2004, 15:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L