+ Responder ao Tópico



  1. #1

    Unhappy Meu serivor Debian está bloqueando Outlook

    é o seguinte galera, instalei aki na empresa o Debian 4.0 tá funcionando blz o squid, sarg e ntop perfeito o único problema é o Outlook não envia e nem recebe e-mails. Por favor algum pode me ajuda em relação isso? Obrigado....

  2. #2

    Padrão

    brother...
    o squid funciona como um servidor proxy...
    email ( pop e smtp ) num passa por ele naum...
    para isso o que vc deve fazer é implementar regras com o iptables.

    procure no google sobre o iptables ou aqui mesmo no forum...
    bastante gente ja passou por isso mew amigo vc deve encontrar bastante coisa...
    boa sorte ai

    mas ai so pra te ajudar

    iptables -t nat -A POSTROUTING -s 192.168.0.0 -o eth0 -j MASQUERADE
    echo "1">/proc/sys/net/ipv4/ip_forward

    te ajuda
    mas num é a mais correta.



  3. #3

    Red face Outlook

    Boa tarde Lincoln, em primeiro lugar, Obrigado por responder!

    Lincoln meu Firewall tá assim

    #!/bin/sh -e
    #
    # rc.local
    #
    # This script is executed at the end of each multiuser runlevel.
    # Make sure that the script will "exit 0" on success or any other
    # value on error.
    #
    # In order to enable or disable this script just change the execution
    # bits.
    #
    # By default this script does nothing.


    #eth0=REDE_INTERNA
    #eth1=INTERNET

    iptables -t nat -A PREROUTING -i eth1 -p tcp -m tcp --dport 80 -j REDIRECT --to-port 3128

    iptables -t nat -A POSTROUTING -s 192.168.0.0 -o eth0 -j MASQUERADE
    echo "1">/proc/sys/net/ipv4/ip_forward


  4. #4

    Padrão

    funcionou???

    se não...
    mude o eth0 pelo eth1.

    porem isso é só de quebra galho...
    ai vc teria que procurar a solução + correta pra vc...
    aproveite e aprenda sobre o iptables ...



  5. #5