+ Responder ao Tópico



  1. Amigos, até que enfim consegui formular uma rera para bloqueio do orkut aqui na minha empresa e para a tristeza dos espertinhos ue sempre conseguiam burlar as regras seja utilizando a conexão segura (HTTPS antes do endereço), utilizando outros sites (como o power.com) ou proxyes; Esta regra chegou para acabar com o orkut.

    Testado na Versão 3.2 do Mikrotik

    Iniciando.

    é só copiar e colar !

    Molezinha !!


    /ip firewall layer7-protocol
    add comment="" name=Orkut regexp=orkut.com
    /ip firewall filter
    add action=drop chain=forward comment="" disabled=no layer7-protocol=Orkut

    Agora estou trabalhando numa regra utilizando Layer7 para limitar o frostwire que tem passado`ao controle de banda P2P.

    Um Abraço para todos

  2. Se o cara encriptar o campo do proxy (orkut.com) antes de mandar para o servidor e vier a resposta encriptada, vai passar beleza.



  3. Boa solução.

    Quanto a criptografar, 95% de clientes não tem nem idéia do que é criptografia!

    Expressado minha opinião.

  4. Tenho esse bloqueio aqui no meu servidor funcionando perfeitamente.

    /ip firewall filter
    add action=drop chain=forward comment="Bloqueio do Orkut" content=orkut

    Ele bloqueia só o site do orkut. se quizer bloquear outro site é só trocar o content de orkut para outro.

    ex: /ip firewall filter
    add action=drop chain=forward comment="Bloqueio do Youtube" content=youtube



  5. Lembrando !

    Bloquear expressões com layer 7 ou com o Content, não só bloqueará o próprio site(orkut.com ou orkut.com.br) como também todos os outros que aparecerem com a expressão no endereço.

    Tente por exemplo:

    Pérolas do Orkut - Imagens, fotos e scraps engraçados do orkut

    Fique esperto e boa sorte !






Tópicos Similares

  1. Respostas: 1
    Último Post: 09-08-2016, 00:46
  2. Bloqueio de site para usuário sem tela de login
    Por eliasfr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-11-2008, 08:12
  3. Bloqueio de Orkut e MSN por cliente
    Por dumer99 no fórum Redes
    Respostas: 2
    Último Post: 27-10-2006, 09:53
  4. Bloqueio de Orkut com iptables
    Por marcos_rj no fórum Servidores de Rede
    Respostas: 6
    Último Post: 05-07-2006, 14:14
  5. Bloqueio do Orkut, mas liberar pra um IP ou Host específico
    Por rduarte33 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-01-2006, 16:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L