Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Juro que já li todos os tópicos da Under, do VivaoLinux, do Google mas nada funcionou!

    Me ajudem ai!

    Segue as regras:

    [admin@MikroTik] > ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; NAT
    chain=srcnat out-interface=Link action=masquerade

    1 ;;; Radio UOL
    chain=dstnat dst-address=200.221.8.0/24 action=accept

    2 ;;; Redirecionamento Web-Proxy
    chain=dstnat in-interface=Clientes protocol=tcp dst-port=80
    action=redirect to-ports=3128

    3 ;;; masquerade hotspot network
    chain=srcnat src-address=172.16.0.0/24 action=masquerade

    4 ;;; Linkar Hotspot com Web-Proxy
    chain=pre-hotspot in-interface=Clientes src-address=172.16.0.0/24
    protocol=tcp dst-port=80 hotspot=auth action=redirect to-ports=3128

  2. Citação Postado originalmente por lipeiori Ver Post
    Juro que já li todos os tópicos da Under, do VivaoLinux, do Google mas nada funcionou!

    Me ajudem ai!

    Segue as regras:

    [admin@MikroTik] > ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; NAT
    chain=srcnat out-interface=Link action=masquerade

    1 ;;; Radio UOL
    chain=dstnat dst-address=200.221.8.0/24 action=accept

    2 ;;; Redirecionamento Web-Proxy
    chain=dstnat in-interface=Clientes protocol=tcp dst-port=80
    action=redirect to-ports=3128

    3 ;;; masquerade hotspot network
    chain=srcnat src-address=172.16.0.0/24 action=masquerade

    4 ;;; Linkar Hotspot com Web-Proxy
    chain=pre-hotspot in-interface=Clientes src-address=172.16.0.0/24
    protocol=tcp dst-port=80 hotspot=auth action=redirect to-ports=3128

    No meu mk uso essa regra e funciona normalmente:

    / ip firewall nat
    add chain=pre-hotspot dst-address=200.221.0.0/16 action=accept comment="Radio \
    uol Hotspot" disabled=no



  3. Citação Postado originalmente por faieppi Ver Post
    No meu mk uso essa regra e funciona normalmente:

    / ip firewall nat
    add chain=pre-hotspot dst-address=200.221.0.0/16 action=accept comment="Radio \
    uol Hotspot" disabled=no
    vou testar agora.

  4. Valeu mesmo cara!! Ja tinha tentado umas mil regras diferentes e nada de funcionar.. em todo lugar eu via na chain= dsnat, era só trocar para pre-hotspot!

    Se pudesse eu te dava um agradecer duplo.



  5. Citação Postado originalmente por lipeiori Ver Post
    vou testar agora.
    Cara se a dica do amigo não funcionar, deixa ela ativa e faz assim:

    IP --> Firewall --> Address Lists

    1- click em (+)
    2- "nome": um nome qualquer
    3- "address": 200.221.8.118

    lembrando de deixar a regra do nat (radio uol), acima da do proxy.






Tópicos Similares

  1. Respostas: 3
    Último Post: 03-09-2008, 17:44
  2. Proxy Transparente não funciona de jeito nenhum!!
    Por danielmuskitim no fórum Servidores de Rede
    Respostas: 6
    Último Post: 04-10-2007, 16:34
  3. Ipraf não funciona de jeito nenhum !!! o que faço?
    Por AndreLinux no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-07-2005, 00:08
  4. MySQL nao inicia de jeito nenhum
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-12-2003, 14:26
  5. Msn não funciona de jeito nenhum com proxy + autenticação...
    Por lgmferras no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-09-2003, 06:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L