+ Responder ao Tópico



  1. #1

    Padrão Link de 5.8 com problema TCP/UDP

    To com um problema num link de 5.8 com 6km de distancia

    uso 2 rbs 411 e cartoes xr5

    O problema é a diferença de trafego de TCP e UDP, como resolvo isso galera???
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         imagem TCP.bmp
Visualizações:	102
Tamanho: 	485,0 KB
ID:      	3811   Clique na imagem para uma versão maior

Nome:	         imagem UDP.bmp
Visualizações:	78
Tamanho: 	482,6 KB
ID:      	3812  


  2. #2

    Padrão

    qual o problema que vc realmente vê?

    tcp É mais lento em relação ao udp, uma vez que precisa assegurar entrega de pacotes, ou seja:

    a envia ----> b
    b --recebe, confirma ---> a
    a --> envia o pacote no. 2

    udp: "a" envia um trilhão de pacotes para "b"; se metade se perder pelo caminho, dane-se.

    o que vc teria MESMO que estar procurando é QUALIDADE - não perder pacotes, sejam tcp, sejam udp's.



  3. #3

    Padrão

    Obrigado pela explicação, o sinal nas duas pontas esta com -48 e o ping em media de 30ms.

  4. #4

    Padrão

    Citação Postado originalmente por irado Ver Post
    qual o problema que vc realmente vê?

    tcp É mais lento em relação ao udp, uma vez que precisa assegurar entrega de pacotes, ou seja:

    a envia ----> b
    b --recebe, confirma ---> a
    a --> envia o pacote no. 2

    udp: "a" envia um trilhão de pacotes para "b"; se metade se perder pelo caminho, dane-se.

    o que vc teria MESMO que estar procurando é QUALIDADE - não perder pacotes, sejam tcp, sejam udp's.
    Nossa aqui quando testo o trafego o UDP passa 900k a 1 mg, e tcp 15mg full, isso em um PTP de 10km, com RB433 + XR5 + Zirok 22db.