Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Duvida com Repetidora em WDS (urgente)

    Galera estou ha alguns dias tentando fazer uma repetidora com WDS da seguinte forma.

    AP+WDS Zinwell <==> (MK-PC-AP 2.9.27) WLAN (recebendo WDS)...bridge com placa de rede local. (ja testei até nas versões atuais e nada)

    O problema que ele conecta tudo certinho, mais ele só envia e não recebe.

    Gostaria de um auxilio sobre alguma configuração que talvez esteja faltando.....para melhor entendimento fiz alguns print screens..


    Segue:
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         wds.jpg
Visualizações:	232
Tamanho: 	67,0 KB
ID:      	3834   Clique na imagem para uma versão maior

Nome:	         Clipboard01.jpg
Visualizações:	154
Tamanho: 	87,6 KB
ID:      	3835  

    Clique na imagem para uma versão maior

Nome:	         Mk 1.JPG
Visualizações:	154
Tamanho: 	139,4 KB
ID:      	3836   Clique na imagem para uma versão maior

Nome:	         Mk 2.JPG
Visualizações:	127
Tamanho: 	120,8 KB
ID:      	3837  

    Clique na imagem para uma versão maior

Nome:	         Mk 3.JPG
Visualizações:	112
Tamanho: 	144,8 KB
ID:      	3838  

  2. #2

    Padrão

    Já colocou o WDS dentro da bridge ? tenho aqui dois wds com zinwell e pc-ap rodando 100%.Observe também se colocou o MAC do zinwell em conect list...Veja isso ai depois partimos para outras coisas.



  3. #3

    Padrão

    gustavinho69,

    dá uma olhada nesse tutorial abaixo e posta aqui o resultado.
    Tutoriais/Wireless/wds-mk-edimax - UnderLinux Wiki

    fico no aguardo!

  4. #4

    Padrão

    Cara não tem segredo não . Como o amigo Roberto21 falo, vc já boto as Interfaces dentro da bridge ..

    Qualquer duvida estamos ai



    ________________________
    Jonatan de Moraes
    msn: [email protected]



  5. #5

    Padrão

    por acaso o wds mode não seria dinamico?

    Até mais!

  6. #6

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Já colocou o WDS dentro da bridge ? tenho aqui dois wds com zinwell e pc-ap rodando 100%.Observe também se colocou o MAC do zinwell em conect list...Veja isso ai depois partimos para outras coisas.
    Então amigo Roberto ja coloquei as interfaces dentro da bridge sim (como na figura 3). Só não havia cadastrado no Conect List....então coloquei a interface WLAN e o mac do zinwell como você me falou, até então não deu sinal de vida...seria desta forma mesmo que se cadastra neh?
    Fico grato pela ajuda...


    Citação Postado originalmente por prdemori Ver Post
    gustavinho69,

    dá uma olhada nesse tutorial abaixo e posta aqui o resultado.
    Tutoriais/Wireless/wds-mk-edimax - UnderLinux Wiki

    fico no aguardo!
    Cara ja tinha até seguido esse tutorial, mais creio que o problema esta no PC-AP mesmo....vlw pela atenção..



  7. #7

    Padrão

    Roberto se for possivel coloque alguns print screens de seu wds ai, mostrando as abas necessárias para a config total...

    As vezes as imagens falam mais que tudo...hehehe valeu cara pela força.

  8. #8

    Padrão

    Eu já tinha wds funcionando.
    Mas fui fazer outro e não funcionou.
    Descobri que como eu uso criptografia, não tinha colocado a chave no novo wds. Resultado:
    conecta mas não passa.
    Será isso?



  9. #9

    Padrão

    Use como referência a Wlan4 que é um wds do pc-ap para um zinwell,observe que o MAc do zinwell 00:05:9E:83:69:B1 está configurado no WDS da wlan4 e observe onde ele está cadastrado.

    Observe também que dentro da bridge está a wlan4 e o wds4.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         imagem.JPG
Visualizações:	92
Tamanho: 	99,3 KB
ID:      	3847   Clique na imagem para uma versão maior

Nome:	         imagem2.JPG
Visualizações:	74
Tamanho: 	142,4 KB
ID:      	3848  

    Clique na imagem para uma versão maior

Nome:	         imagem3.JPG
Visualizações:	70
Tamanho: 	99,3 KB
ID:      	3849  

  10. #10

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    Use como referência a Wlan4 que é um wds do pc-ap para um zinwell,observe que o MAc do zinwell 00:05:9E:83:69:B1 está configurado no WDS da wlan4 e observe onde ele está cadastrado.

    Observe também que dentro da bridge está a wlan4 e o wds4.
    Então Roberto, de acordo com suas configs, as minhas aqui estao identicas....tudo conforme ta na sua imagem...mais mesmo assim não vai de jeito algum cara...

    Só falto ver a parte da aba Wireless da sua wlan...se puder postar ae sim vejo se é ou não alguma coisa errada.


    1929 - Eu até removi a criptografia do WDS pra pode tenta trafegar, mais até agora nada.

    vlw pela força galera.



  11. #11

    Padrão

    amigo desde q uso mk sempre vi esse problema e nunca tinha conseguido resolver, mas agora consegui resolver
    eh muito simples se vc desliga a opcao default authenticate o wds para de funciona
    e pra resolver eh simples, va em wireless / connect list e cadastre o mac do ap ou mk q vai fica em wds e pronto
    pq se vc liga default authenticate como muitos mandam isso permite outras pessoas conectarem no seu ap

  12. #12

    Padrão

    wds é static...
    dinamic somente entre MK e MK



  13. #13

    Padrão

    mesmo wds static se vc desliga a opcao default authenticate ele desconecta

  14. #14

    Padrão

    se o radio do MK tiver em modo "AP Bridge"... adiciona o mac do APzinho em Wireless / Access List
    Última edição por prdemori; 25-03-2009 às 17:13. Razão: palavra errada



  15. #15

  16. #16

    Padrão

    resolveu?
    posta o resultado



  17. #17

    Padrão

    nao sou eu q to com problema eu tenho wds rodando de boa aqui.
    obs: depois q coloquei uns update da versao 3.20 pra cima lascou o wds com ping de 3mil e connection lost ai vi uns post falando da versao 3.13 coloquei e resolveu

  18. #18

    Padrão

    eu to usando versão 2.9.27 cracked ainda...
    versão 3.x só as RB que já vem instalada...
    ainda não estou confiante com essa versão 3.x não...
    e só vou implantar depois q ouvir falar bem dela... e se passar nos meus testes tbm. rs...



  19. #19
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Galera estou ha alguns dias tentando fazer uma repetidora com WDS da seguinte forma.

    AP+WDS Zinwell <==> (MK-PC-AP 2.9.27) WLAN (recebendo WDS)...bridge com placa de rede local. (ja testei até nas versões atuais e nada)

    O problema que ele conecta tudo certinho, mais ele só envia e não recebe.

    Gostaria de um auxilio sobre alguma configuração que talvez esteja faltando.....para melhor entendimento fiz alguns print screens..


    Segue:
    Amigo se eu entendi direito, esse mk que voce tem, ele esta recebendo internet de outro lugar (em modo wds), se realmente for isso, voce vai precisar de 2 wireless, uma para receber (em modo wds) e outra para enviar (em modo ap-bridge), voce nao vai conseguir usar a mesma interface (wireless wds) para receber e enviar.

  20. #20

    Padrão

    claro q faz com 1 so eu faco aqui, so q quando conecta muitos clientes fica osso mas faz