Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá Pessoal Boa Noite!!

    Estou com uma duvida em como fazer para liberar todo o meu link para os meus clientes.

    Exemplo: A partir da 00:00 eles irçao acessar sem controle de banda até às 07:30.

    Gostaria de saber se existe alguma regra ou configuração para q isso ocorra de maneira automatica.


    Desde já Obrigado!

  2. Você faz isto com scripts meu caro.



  3. Caro amigo, Boa Noite!

    Sou leigo em relação a scripts....

    Caso o Sr. tenha algum pronto se puder fornecer-me o mesmo ficarei grato.

    Desde já Muito Obrigado por sua atenção.

  4. Olá meu caro,
    Use isto aqui para desativar todos, isto é para os que você add no menu +:
    Código :
    /system script add name=libera_todos policy=ftp,password,read,reboot,web,telnet,ssh,winbox,test,local,policy,write,sniff source="/queue simple disable [/queue simple find dynamic=no]"

    E este para controlar todos:
    Código :
    /system script add name=controla_todos policy=ftp,password,read,reboot,web,telnet,ssh,winbox,test,local,policy,write,sniff source="/queue simple enable [/queue simple find dynamic=no]"

    Aqui você define o tempo de execução do script:
    Liberar
    Código :
    /system scheduler add name=controla interval=1d start-time=00:00:00 on-event=libera_todos
    Controlar
    Código :
    /system scheduler add name=controla interval=1d start-time=07:30:00 on-event=controla_todos

    Esta é a lógica do negócio, a partir daqui você pode fazer.



  5. Bom dia!

    Caro amigo, eu uso hotspot.

    Anteriormente eu tinha criado um Queue Simple com controle de horarios para os meus clientes, mas percebi que não funcionava. Mas fiquei ainda em duvida, já tentei fazer um scrip para que ele desativasse o hotspot e automaticamente o Queue Simple entrasse em ação com o controle de consumo máximo pela noita até às 07:50, mas não funcionou do mesmo jeito.

    Vou pesquisar mais um pouco sobre o assunto e também tentar editar os scripts que o Sr. me enviou. Caso o Sr. tenha algum script para hotspot me envia estou precisando urgente meus clientes estão só me pedindo.

    Muito Obrigado por sua atenção e rapidez.

    Tenha Um ótimo dia e um maravilhoso Final de Semana.

    Até mais...






Tópicos Similares

  1. Respostas: 1
    Último Post: 06-04-2011, 10:53
  2. Respostas: 5
    Último Post: 11-05-2009, 14:29
  3. Liberar velocidade total para porta 3128 ?
    Por GIGANET no fórum Redes
    Respostas: 13
    Último Post: 15-05-2007, 09:25
  4. liberar banda por horário
    Por Fabiano Jean Silva no fórum Redes
    Respostas: 8
    Último Post: 02-03-2006, 01:07
  5. bloquear e liberar ip/mac pela web
    Por gilson_ctm no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-05-2004, 09:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L