Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal,

    Venho através desta informar as minhas configurações e minhas dúvidas.
    Tenho o seguinte:

    Servidor PPPoE Mikrotik: 2.9.27
    Processador: Pentium-3 1.13GHz
    Hd: 10GB
    Memo: 512MB
    ---------------------------------------
    Servidor Proxy/Squid: Slackware 12.2
    Processador: Athlon 2400+
    Hd: 80GB
    Memo: 3GB
    ---------------------------------------------------------
    Servidor B. Dados / free radius + mysql: Slackware 12.2
    Processador: Athlon 2000+
    Hd: 80GB
    Memo: 1GB
    -------------------------------
    Servidor Web: Slackware 12.2
    Processador: Sempron 2800+
    Hd: 80GB
    Memo: 1GB
    --------------------------------
    Agora vem as minhas dúvidas...
    1 - Qual a quantidade máxima de clientes (200k e 300k) posso suportar com essas configurações??

    2 - Como faço para configurar o mikrotik para conversar com o proxy, sem usar o "parent proxy"??

    Obs:
    Essas configurações são apenas para começar, de acordo com o aumento de clientes mudarei os equipamentos para algo mais parrudo.

    Muito Obrigado a Todos!!!

  2. Olá..

    mas esses equipamentos já dão pra o gasto..rsrs

    1 - Qual a velocidade do seu link de internet? (é necessario saber antes pra se poder calcular a media de clientes suportados)

    2 - Vc pode usar um dst-nat pra redirecinar o trafego, parecido com o q vc usar pra o parent proxy so q com uma difereça, vc redireciona direto pra o ip e porta do servidor proxy, + ou - assim..

    /ip firewall nat
    add chain=dstnat in-interface="REDE LOCAL" protocol=tcp dst-port=80 action=dst-nat to-addresses=10.0.0.2 to-ports=3128

    Onde (10.0.0.2) é o ip do servidor proxy e (3128) é a porta configurada.



  3. Citação Postado originalmente por Squire Ver Post
    Olá..

    mas esses equipamentos já dão pra o gasto..rsrs

    1 - Qual a velocidade do seu link de internet? (é necessario saber antes pra se poder calcular a media de clientes suportados)

    2 - Vc pode usar um dst-nat pra redirecinar o trafego, parecido com o q vc usar pra o parent proxy so q com uma difereça, vc redireciona direto pra o ip e porta do servidor proxy, + ou - assim..

    /ip firewall nat
    add chain=dstnat in-interface="REDE LOCAL" protocol=tcp dst-port=80 action=dst-nat to-addresses=10.0.0.2 to-ports=3128

    Onde (10.0.0.2) é o ip do servidor proxy e (3128) é a porta configurada.


    Olá Squire!!!

    Eu tenho um link adsl liberado na minha linha de 6mbps. E pretendo liberar velocidade de no mínimo 200k e máximo de 300k para os clientes. Caso eu resolva fazer esse tal cache full a minha rede terá uma melhor performance?? O equipamento citado suporta tal configuração?? Caso seja sim, como fazer?? Vejo mais o pessoal relacionando esse cache full a HotSpot. Para PPPoE não acho nada relacionado.

    Desde já Agradeço!!

  4. Fala conterraneo..rsrs
    percebi q vc é baiano tambem, rsrs, mas vamos la.. quando o assunto é numero de clientes, não tem uma regra clara pra isso, tudo é relativo, qualidade do link, configurações do servidor e axo principalmente os perfis dos seus clientes..
    se são alto consumistas de down como p2p entre outras coisas..

    Outra coisa os link adsl não disponibilizam muitas conexões simultaneas, dependo de sua operadora axo q fica em torno de 30 conexões por mega...
    é meio dificil te dizer, aqui eu uso link dedicado de 256kbs q ja da para + ou - 30, tenho 32 estourado rsrs..
    já o adsl já acompanhei alguns topicos aqui, de pessoas q usam o 1 mega para cada 20 clientes com velocidade de 128k de down e 64k up.. normal mas é smpre bom ser generoso com os clientes...

    quanto ao cache full.. eu uso aki, é mto bom.. porem sempre quando se fiscaliza a velocidade de saida dos pacotes.. para nao sufocar tudo, mas fora isso melhora um pocuo o desempenho sim, com esse equipamento entao desde q bem configurado suporta, rsrsr mas tbm nunca tentei usa-lo com PPPoe, vou começar implantar PPPoe aki futuramente..

    por enquanto é só..
    de q cidade aki na bahia vc é? sou aqui da chapada diamantina e por aqui não chegou adsl ainda.. rs
    flw irmão!!
    qualquer coisa..to por aki

    abraço



  5. Citação Postado originalmente por Squire Ver Post
    Fala conterraneo..rsrs
    percebi q vc é baiano tambem, rsrs, mas vamos la.. quando o assunto é numero de clientes, não tem uma regra clara pra isso, tudo é relativo, qualidade do link, configurações do servidor e axo principalmente os perfis dos seus clientes..
    se são alto consumistas de down como p2p entre outras coisas..

    Outra coisa os link adsl não disponibilizam muitas conexões simultaneas, dependo de sua operadora axo q fica em torno de 30 conexões por mega...
    é meio dificil te dizer, aqui eu uso link dedicado de 256kbs q ja da para + ou - 30, tenho 32 estourado rsrs..
    já o adsl já acompanhei alguns topicos aqui, de pessoas q usam o 1 mega para cada 20 clientes com velocidade de 128k de down e 64k up.. normal mas é smpre bom ser generoso com os clientes...

    quanto ao cache full.. eu uso aki, é mto bom.. porem sempre quando se fiscaliza a velocidade de saida dos pacotes.. para nao sufocar tudo, mas fora isso melhora um pocuo o desempenho sim, com esse equipamento entao desde q bem configurado suporta, rsrsr mas tbm nunca tentei usa-lo com PPPoe, vou começar implantar PPPoe aki futuramente..

    por enquanto é só..
    de q cidade aki na bahia vc é? sou aqui da chapada diamantina e por aqui não chegou adsl ainda.. rs
    flw irmão!!
    qualquer coisa..to por aki

    abraço
    Olá Squire,

    Eu sou de Santo Antonio de jesus, uma cidade não muito longe da chapada diamantina, mas é o seguinte...
    Quero implantar os serviços de internet inicialmente para no mínimo "60" clientes. Quando chegar a 120 clientes, tiro o adsl e coloco link dedicado. Só não sei como criar as regras no mikrotik.
    No mikrotik em:
    ip>firewall>nat>Tenho que liberar o "masquerade" para a faixa de ip do meu proxy, não é isso?? "10.1.1.0/24"
    Depois criar os redirecionamentos??
    Estou com muitas dúvidas sobre isso...

    Grato,

    Baiano Negrão
    Última edição por baianonegrao; 28-03-2009 às 12:46.






Tópicos Similares

  1. Mikrotik com servidor PPPoE escutando interface Bridge
    Por Charlton7Biset no fórum Redes
    Respostas: 7
    Último Post: 30-03-2015, 10:06
  2. Sobre servidor pppoe mikrotik 6.1
    Por araojr no fórum Redes
    Respostas: 7
    Último Post: 23-09-2013, 19:08
  3. Servidor PPPoE no Mikrotik (basico e rápido)
    Por fabianofaga no fórum Redes
    Respostas: 0
    Último Post: 23-03-2012, 12:24
  4. Servidor pppoe no mikrotik entregando ip valido
    Por harrypotheard no fórum Redes
    Respostas: 0
    Último Post: 02-06-2008, 13:19
  5. Respostas: 3
    Último Post: 21-10-2007, 20:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L