Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola pessoal, blz.

    Estou com um problema no servidor mikrotik. Uso pppoe+radius. Quando um cliente conecta a conexão fica lenta, quando entro no winbox e no torch para ver se algum virus esta roubando banda, sempre tem um endereço de ip consumindo toda banda do cliente sem ter nada aberto.

    Bloqueio a porta do ip, mas encontra outra a começa a roubar de novo. Existe alguma solução para isso. Não sei mais oq fazer.

    Obs: em todos os clientes acontece isso será q é virus?

  2. Citação Postado originalmente por leilson Ver Post
    Ola pessoal, blz.

    Estou com um problema no servidor mikrotik. Uso pppoe+radius. Quando um cliente conecta a conexão fica lenta, quando entro no winbox e no torch para ver se algum virus esta roubando banda, sempre tem um endereço de ip consumindo toda banda do cliente sem ter nada aberto.

    Bloqueio a porta do ip, mas encontra outra a começa a roubar de novo. Existe alguma solução para isso. Não sei mais oq fazer.

    Obs: em todos os clientes acontece isso será q é virus?

    Acredito que não seja vírus, é importante, se tratando de uma conexão limitada, que vc desabilite as atualizações automoticas do cliente, até do antívirus, colocando somente para 1 dia na semana, em um horário específico.

    Tive um problema muito parecido com este, e para resolver terá que se deslocar até a máquina do cliente, quando ao processo de migração, para um outro endereço IP, terá que ser avaliado para ver se está disparando pela mesma porta.

    Para ter acesso em tempo real do equipamento que está causando transtorno, deverá fazer o seguinte:

    Pela aplicação WinBOX você poderá fazer o seguinte:
    Menu tool->torch

    Pelo terminal:

    /tool torch
    <pppoe-danilo> src-address 0.0.0.0/0 dst-address 0.0.0.0/0 protocol any port 0

    ou

    /tool torch
    Link src-address 0.0.0.0/0 dst-address 0.0.0.0/0 protocol any port 0

    Vc pode especificar o protocolo, se observar o que está saturando a sua rede,digite os seguintes códigos para checagem dos protocolos:

    1 -> icmp
    2 -> igmp
    3 -> ggp
    4 -> ipecap
    5 -> st
    6 -> tcp
    8 -> egp
    12 -> pup
    17 -> udp
    20 -> hmp
    22 -> xns-idp
    27 -> rdp
    29 -> iso-tp4
    36 -> xtp
    37 -> ddp
    39 -> idpr-cmtp
    47 -> gre
    50 -> ipsec-ah
    51 -> ipsec-ah
    73 -> rspf
    81 -> vmtp
    89 -> ospf
    94 -> ipip
    98 ->encap

    PORTA 0 direciona para todas as portas, mas, poderá espesificar uma.

    Ps. Acrescentando ainda mais para sua busca, existe uma ferramenta que identifica a URL disparada pela máquina que desejar, bastando somente apontar o endereço, em outras palavras, identificar o site a qual o Ip pertence.

    Clique no Link para baixar.


    http://www.nirsoft.net/utils/fastresolver.zip




    Aguardo reposta para saber se conseguiu resolver, não esqueça de agradecer.




  3. Ja fiz isso, desabilitei tudo dos computadores dos clientes. Mas alguma coisa ainda fica acessando a internet e consumindo toda a banda do cliente.

  4. Vc impediu que o mesmo cliente se conecte em mais de uma maquina simultaneamente?



  5. Aparentemente parce q o roubo de banda sumiu. Interhome se fosse alguns clientes tudo bem, poderia ser que algum cliente estaria conectando em outra maquina, mas sao todos os clientes q estava acontecendo isso.

    Ainda nao consegui descobrir o porque disso. Li alguma a respeiro sobre o virus conficker, q apresenta os mesmos sintomas, roubo d banda, bloqueio de alguns sites, etc.

    Se alguem esta com esse problema, poste ai.

    Obrigado pelos que ja tentaram ajudar ate agora. Valeu mesmo.






Tópicos Similares

  1. Respostas: 2
    Último Post: 19-11-2016, 19:07
  2. Respostas: 0
    Último Post: 04-01-2016, 13:32
  3. Multiponto,alguém tem uma boa solução??
    Por marcoveck no fórum Redes
    Respostas: 7
    Último Post: 23-11-2010, 12:12
  4. Uma Regra iptables funcional para este problema
    Por binhorp no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-05-2007, 13:02
  5. Respostas: 1
    Último Post: 10-03-2003, 11:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L