Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Lí muitas recomendações aqui no fórum sobre a implementação de pppoe-server + mppe para segurança do cliente (dados criptografados) e do servidor (resolve clonagem ip x mac).

    O melhor que encontrei foi esse(clique) mas trata-se de um trexo do arquivo de configuração em que o usuário diz conseguir conexão com cliente Linux(stateless) mas não com Windows (statefull).

    Gostaria que os colegas indicassem algum material sobre essa implementação do Linux quanto sem Radius (para teste inicial) quando com. Aqui uso AP em Brindge e controlo tudo por um server Linux.

    Grato.

  2. Opa. Conseguir implementar o pppoe+mppe, o problema é que o cliente Windows não navega. Quando fui verificar ele não obtem o gateway padrão. Mas se desativo o mppe funciona perfeitamente.

    No windows desativei a opção "usar gateway padrão em rede remota" mas nada.

    Eis o pppoe-server-options:

    Código :
    #require-chap
    #refuse-pap
    #refuse-chap
    #refuse-mschap
    asyncmap 0
    mru 1480
    mtu 1480
    require-mschap-v2
    lcp-echo-interval 10
    lcp-echo-failure 2
    require-mppe
    mppe-stateful
     
    login
    lcp-echo-interval 10
    lcp-echo-failure 2
    ms-dns 172.23.57.62
    ms-dns 172.23.57.62
    netmask 255.255.255.224
    #defaultroute # troquei esse pelo próximo e não resolveu
    nodefaultroute 
    noipdefault
    usepeerdns



  3. Dá uma força aê galera.
    Em um modo o cliente windows não pega o gateway, noutro ele configura o próprio ip como gateway. Não ví como configurar o gateway manualmente. Só funciona 100% pppoe + chap, pppoe + mppe, não está funcionando. Será que só funciona bem com Radius? Alguém já passou por isso?

    Grato.

  4. defaultroute
    #nodefaultroute



  5. Citação Postado originalmente por alexandrecorrea Ver Post
    defaultroute
    #nodefaultroute
    Eu já essa inversão mas não obtive exito.






Tópicos Similares

  1. pppoe no Slackware
    Por gar0t0 no fórum Servidores de Rede
    Respostas: 14
    Último Post: 07-10-2003, 15:18
  2. não consigo o pacote rp-pppoe
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-11-2002, 17:59
  3. Autenticação PPPOE
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-11-2002, 14:38
  4. ADSL SPEEDY HOME (PPPOE) NO RED HAD 7.3
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-09-2002, 18:58
  5. Sobre PPPoE
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-04-2002, 20:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L