Página 1 de 6 12345 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde, tenhho muito problema em fazer o proxy paralelo no debian...
    as conf.. eh o seguinte..

    ■ Como de costume, eu renomei as interfaces:

    /interface set ether1 name=internet
    /interface set ether2 name=rede
    /interface set ether3 name=linux



    Passo 2:
    ■ Ajustar os ips das interfaces:

    /ip address add address=10.0.0.138/24interface=internet
    /ip address add address=10.10.1.1/24 interface=rede
    /ip address add address=15.15.0.1/30 interface=linux


    Depois abrir o webbox.. e configurei a interface internet... para receber DHCP do modem roteado.

    Crie o hotspot, configurando ja a parte de firewall do nat

    /ip firewall nat add chain=srcnat src-address=10.10.1.0/24 action=masquerade comment="Masquerade para rede mikrotik-cliente"
    /ip firewall nat add chain=srcnat src-address=15.15.0.0/30 action=masquerade comment="Masquerade para a rede mikrotik-linux"


    com isso já era para navegar o linux ???

    no pc que configuro o mkt ele navega normal mais qndo passo para o debian, nda de navegar...

    ja segui varios tutoriais mais sempre impaco na mesma coisa.. o debian naum navega nen com reza brabra...

    os tutu...

    Detalhando proxy paralelo com o linux

    Linux: Proxy em paralelo com o mikrotik [Artigo]


    ele pinga somente qndo o dhcp server para a classe de ip do linux esta habilitada... c naum estiver ele naum pinga ... e naum tem nenhuma comunicação...

    o debian colocamos ip fixo...

    ip-15.15.0.2
    masc-255.255.255.252
    gw-15.15.0.1
    dns-15.15.0.1

    e não navega de jeito nenhum, ja reinstalei o mikrotik do zero, reinstalei o debian do zero e da o mesmo pau, no mikrotik funciona redondo... sem nenhum pau, mais chega no debian ele não navega de jeito nenhum.

    ja testamos em arp, tambem e nda do debian navegar no micro que o winbox esta aberto.. coloquei um switch para testa em outra maquinas e funciono normal mais na interface que vai pro debian naum navega... ja fiz muita coisasss³³³

    Espero que alguem me Ajude...



    Obrigado

  2. Pode tá sendo problema de dns, verifique isto aí meu caro.
    Caso não dê certo, tente este aqui:
    Linux: MikroTik + Squid 2.6 com cache full [Artigo]



  3. MK-AUTH :: MANUAL ON-LINE

    tem regras para proxy paralelo.

  4. boa tarde galera do under
    Estou tentando montar o mkt em paralelo com debian, mais sem sucesso.
    vo postar toda a configuração que fiz...
    já formatei o debian, reinstalei
    ja formatei o mikrotik .. reconfigurei e nada..
    No Mikrotik >
    Como de costume renomear as interfaces:
    /interface set ether1 name=INTERNET
    /interface set ether2 name=CLIENTES
    /interface set ether3 name=PROXY
    Ajustei os ip das interfaces seguinte
    (ate mudei as classes, mais sem sucesso)
    /ip address add address=10.0.0.138/24interface=INTERNET
    o modem esta roteado, depois disso abro o webbox, e coloco ele como DHCP
    /ip address add address=172.121.40.1/24 interface=CLIENTE
    /ip address add address=192.168.10.1/30 interface=PROXY
    Configurei o nat dos clientes pelo hotspot
    /ip firewall nat add chain=srcnat src-address=172.121.40.0/24 action=masquerade comment="CLIENTES"
    Depois configurei manualmene o do PROXY
    /ip firewall nat add chain=srcnat src-address=192.168.10.0/30 action=masquerade comment="PROXY"
    No ip> route
    Gateway: 10.0.0.138 distance 0 interface=INTERNET
    o resto veio automatico com as configurações anteriores
    destination= 10.0.0.0/24 pref.source= 10.0.0.1 interface= INTERNET (quando coloco no webbox para pegar dhcp)
    destination= 172.121.40.0/24 pref.source= 172.121.40.1 interface= CLIENTES
    destination= 192.168.10.0/24 pref.source= 192.168.10.1 interface= PROXY
    Ajustei os dns
    ip dns set primary-dns=200.204.0.10
    /ip dns static add name="CLIENTES" address=172.121.40.1
    /ip dns static add name="PROXY" address=192.168.10.1

    a INTERNET não vai de jeito nenhum para o debian, ja troquei de placa de rede, so naum troquei a maquina ainda
    ja tentei varios tutoriais e nada, estou ficando loko.
    Eu não sei se é pau do mikrotik ou do debian, acredito que seja no mikrotik porque quando eu coloco o link
    que vai pro mikrotik no debian ele pega ip e navega normal.
    Topologia feita da seguinte forma
    Link ( speedy roteado)
    |
    |
    |
    Mikrotik -------------- Proxy
    |
    |
    |
    clientes

    Os ip foi igual coloquei acima
    Link Roteado > 10.0.0.138/24
    Mikrotik > 172.121.40.1/24
    Proxy> 192.168.10.1/30
    Já fiz de tudo e o debian não navega, as 2 interfaces de saida funciona normal.
    Preciso de ajuda, espero que me ajudem...

    Obrigado a todos



  5. Amigo como nosso colega disse isso pode ser problema de dns:

    Um exemplo:

    cat /etc/network/interfaces
    :

    # The loopback network interface
    auto lo
    iface lo inet loopback

    iface eth2 inet static
    address 201.11.xxx.xxx
    netmask 255.255.255.0
    network 201.11.xxx.0
    broadcast 201.11.xxx.255
    gateway 201.11.xxx.xxx
    auto eth2


    cat /etc/resolv.conf :

    # generated by NetworkManager, do not edit!

    nameserver 127.0.0.1


    Neste caso eu tenho debian rodando bind9 junto. nada impede que você aponte o DNS do seu proxy para o seu MK.

    Espero ter ajudado
    Abs!






Tópicos Similares

  1. Respostas: 12
    Último Post: 29-09-2012, 09:49
  2. Respostas: 2
    Último Post: 03-03-2011, 15:33
  3. Squid em paralelo com MK Duvidas.
    Por Alan09 no fórum Servidores de Rede
    Respostas: 10
    Último Post: 10-05-2010, 11:56
  4. SQUID EM PARALELO COM MIKROTIK "DUVIDA"
    Por cordeirog3 no fórum Redes
    Respostas: 10
    Último Post: 30-12-2009, 21:21
  5. Dúvida no CUPS em rede
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-06-2005, 07:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L