Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera, estou com um probleminha no PPPoE do meu mikrotik (Ou eu que não esotu sabendo configurar)

    Bom é o seguinte, tenho meu mikrotik ligado a um router cisco 2501.
    No mikrotik tenho um ip lan 189.108.xxx.xxx com a ip route apontado para o cisco.
    Faço um bridge no mk para que todos os clientes com ips publicos funcionem tendo o roteador cisco como full gateway.
    Tenho outros clientes numa nat configurado em 192.168.0.0/16 agora surgiu um problema
    estavamos querendo passar o sistema para pppoe.
    Bom os clientes de dos ips NAT 192.168.0.0/16 consegui fazer colocar pppoe neles.
    Agora os de ip publico não.
    Crio no ppp secrets um usuario no local address coloca o ip do cisco que é o full gateway e no remote address coloco o ip do cliente, e quano disco ele ate conecta mais naum navega, nem pinga, já quebrei a cabeça e não consegui ajuda eim lugar algum pro enquanto. Espero que me ajudem. Obrigado.

  2. UP!



  3. Amigo o teu problema esta no pool de ip's que voce esta criando para os clientes, quando o cliente loga qual ip, mask, gateway q ele captura?? ta muito confuso este teu pool.. explica melhor..

  4. Bom o ip que ele pegar é um IP publcio dentro da faixa que eu coloco pra ele
    por exemplo 189.100.220.101 e o gateway eu coloco o ip do roteador da cisco que é meu full gateway 189.100.220.97 e a mascara é 255.255.255.248 mais não coloco isso e nenhum pool.
    apenas nas configurações do secret do ppp no mikotik.



  5. Ja que está utilizando ip válidos no pppoe, no remote address coloca o ip valido do cliente, em local address vc coloca o ip valido do mk que será o servidor pppoe(pode colocar sempre o mesmo já que sua rede é valida), em dns coloca um ip de dns válido tbm de preferencia de dentro da sua rede para nao dar muitos saltos, verifique se do mk pinga para fora se tudo ocorrer bem tranquilo.
    Caso queira ips dinamicos válidos para cada cliente é necessario criar um pool com os ips validos que quer distribuir, a mascara nao importa pois o pppoe deixa vc com mascara /32 ou 255.255.255.255.
    Com isso acredito que após a conexao, já seja possivel pingar o mk apartir do cliente e o cliente apartir do mk, se seu dns estiver configurado corretamente estará resolvendo os endereços, e sua configuracao foi feita com sucesso!
    Ainda não testei isso na pratica para ver se os pacotes recebidos com destino a um cliente de ip valido cheguem diretamente para ele, acredito que isso é possivel utilizando a opção routes no secrets.

    Espero ter ajudado!
    Abs!
    Última edição por darklinux3; 04-04-2009 às 17:22.






Tópicos Similares

  1. Respostas: 13
    Último Post: 30-07-2013, 20:22
  2. Problemas com WebProxy no Mk
    Por RenatoLima no fórum Redes
    Respostas: 20
    Último Post: 30-03-2011, 23:46
  3. Problema com Vland no MK
    Por XtremeZone no fórum Redes
    Respostas: 4
    Último Post: 11-09-2008, 11:15
  4. Problemas com HTTPS no MK
    Por Sloth no fórum Redes
    Respostas: 5
    Último Post: 15-03-2008, 19:47
  5. Problema com Trafego no MK
    Por marcosrdnrt no fórum Redes
    Respostas: 2
    Último Post: 05-07-2007, 10:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L