+ Responder ao Tópico



  1. #1

    Padrão Redirecionar para Servidro de Radio

    Srs, gostaria da ajuda de vcs pra configurar um direcionamento, vou tentar explicar aqui:
    Meu Servidor Hotspot 192.168.0.1
    Meu servidor Radio ONLINE 192.168.1.2:8000
    Minha rede Interna tambem ligada ao mikrotik 192.168.1.2/24

    Gostaria que o servidor (Radio) que trabalha com a porta 8000 seja disponibilizado pra minha rede Hotspot que e numa faixa de ip diferente, ja tentei aqui algumas regras no NAT mais ainda nao consegui o acesso.

    Se alguem puder me ajudar eu agradeceria muito.

  2. #2

    Padrão

    Poe uma regra de accept no filter também, veja se não há alguma regra de vírus lá bloqueando esta porta.



  3. #3

    Padrão

    Amigo eu consegui acessar no hotspot mais nao consigo acessar antes de me logar, tipo:
    eu queria que ja na pagina do login a radio ja tocasse, mais so toca depois de logado.
    minha configuração e a sequinte:
    NAT
    / ip firewall nat
    add chain=dstnat protocol=tcp dst-port=8000 action=dst-nat \
    to-addresses=192.168.1.2 to-ports=8000 comment="" disabled=no
    add chain=srcnat out-interface=Velox action=masquerade comment="" disabled=no
    add chain=srcnat src-address=192.168.0.0/24 action=masquerade \
    comment="masquerade hotspot network" disabled=no
    add chain=dstnat in-interface=wlan1 protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="Disable_Web_Proxy" disabled=no
    add chain=srcnat src-address=192.168.1.0/24 action=masquerade \
    comment="masquerade hotspot network" disabled=no
    add chain=dstnat in-interface=LanHouse protocol=tcp dst-port=80 \
    action=redirect to-ports=3128 comment="Disable_Web_Proxy2" disabled=no
    add chain=srcnat src-address=192.168.0.0/24 action=masquerade \
    comment="masquerade hotspot network" disabled=no
    [[email protected]] ip firewall nat>

    Filter Rules:
    / ip firewall filter
    add chain=input protocol=tcp dst-port=8000 action=accept comment="Radio" \
    disabled=no

    No Filter nao tem nenhum bloqueio a porta 8000

  4. #4

    Padrão

    Olá amigo,
    Adicione e ip, porta e protocolo no walled-gardem e add o ip no bindings também.



  5. #5

  6. #6

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Olá amigo,
    Adicione e ip, porta e protocolo no walled-gardem e add o ip no bindings também.
    Amigo, fiz desse jeito e nao deu certo, alem de colocar o ip 192.168.1.2 no bindings:
    / ip hotspot walled-garden ip
    add server=Virtual src-address=192.168.1.2 protocol=tcp dst-port=8000 action=accept comment="" disabled=no
    [[email protected]] ip hotspot walled-garden>