Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Liberando uma interface do HotSpot

    Pessoal tenho 3 interfaces no meu mikrotik:

    Local ----> Recebo um cabo local, que vai do meu pc ao mikrotik
    Link -----> Recebo o link adsl que vem do modem
    Wireless ----> Mando o sinal para minha onmi, onde os clientes se conectam.

    Eu criei uma bridge para essas interfaces e como meu modem esta em bridge criei um pppoe para fazer autenticação do adsl no mikrotik, esse pppoe esta na interface bridge criada para as interfaces Local,Link,Wireless.

    Depois fiz o hotspot, cadastrei os user e tal, funciona tudo blz, só que como trabalho com hotspot sempre que vou me conectar a internet meu micro passa pelo hotspot pedindo login e senha, como estou conectado por uma interface que só eu me conecto, que é a interface local, eu queria saber se tem como livrar minha interface de rede local de passar pelo hotspot ?

    Será que alguém tem alguma dica ???

    agradeço de antemão pessoal.

  2. #2

    Padrão

    Citação Postado originalmente por rafaelmju Ver Post
    Pessoal tenho 3 interfaces no meu mikrotik:

    Local ----> Recebo um cabo local, que vai do meu pc ao mikrotik
    Link -----> Recebo o link adsl que vem do modem
    Wireless ----> Mando o sinal para minha onmi, onde os clientes se conectam.

    Eu criei uma bridge para essas interfaces e como meu modem esta em bridge criei um pppoe para fazer autenticação do adsl no mikrotik, esse pppoe esta na interface bridge criada para as interfaces Local,Link,Wireless.

    Depois fiz o hotspot, cadastrei os user e tal, funciona tudo blz, só que como trabalho com hotspot sempre que vou me conectar a internet meu micro passa pelo hotspot pedindo login e senha, como estou conectado por uma interface que só eu me conecto, que é a interface local, eu queria saber se tem como livrar minha interface de rede local de passar pelo hotspot ?

    Será que alguém tem alguma dica ???

    agradeço de antemão pessoal.
    Como vc criou esse hotspot, a 2 maneiras de resolver este problema, se deseja que toda a rede local passe "direto" apenas desativar o servidor hotpost da rede local, e deixar so da wireless, se deseja que somente sua maquina tenha acesso sem passar pelo hotspot, basta cadastrar seu mac e ip na aba do Hotpost-> Ip Bindings e selecionar bypassed.



  3. #3

    Padrão

    E dai Raus blz,

    Eu tenho um ip (192.168.10.3), na interface local e mesmo com o dhcp ativo eu consigo colocar um ip na interface local, dai fui lá em hotspot -> ip dindigs, e cadastrei o mac e o ip, em address e to address coloquei o mesmo ip(192.168.10.3), selecionei o opção bypassed, porém não funcionou , não sei porq.

    Então tirei o ip da minha interface e coloquei pra pegar o ip automatico, e fui em hotspot -> ip dindigs e coloquei apenas o mac, dai deu certo.

    Porém, pra min não pode ser assim, porq eu preciso ter um ip na minha interface local.

    Você tem idéia porq isso acontece ???
    Última edição por rafaelmju; 03-04-2009 às 19:33.

  4. #4

    Padrão

    Citação Postado originalmente por rafaelmju Ver Post
    E dai Raus blz,

    Eu tenho um ip (192.168.10.3), na interface local e mesmo com o dhcp ativo eu consigo colocar um ip na interface local, dai fui lá em hotspot -> ip dindigs, e cadastrei o mac e o ip, em address e to address coloquei o mesmo ip(192.168.10.3), selecionei o opção bypassed, porém não funcionou , não sei porq.

    Então tirei o ip da minha interface e coloquei pra pegar o ip automatico, e fui em hotspot -> ip dindigs e coloquei apenas o mac, dai deu certo.

    Porém, pra min não pode ser assim, porq eu preciso ter um ip na minha interface local.

    Você tem idéia porq isso acontece ???
    Quando voce entrou com ip automatico, qual voce haveria pego?
    Pode ser que ele ja estava cadastrado, e o mk nao liberou o aecsso a voce, o ideal se vc quer usar ip fixo, seria ir la em pools, e limitar para começar a distribuir seus ips a partir do 192.168.10.4, ae vc ficaria com os abaixo para poderem usar fixamente na sua placa de rede local ou em outro pc, mais acho q isso afeta nao.
    Qualquer duvida, posta ae.



  5. #5

    Padrão

    Prezado Amigo,

    Dessa forma o Hotspot entende que Address é o ENDEREÇO que você está cessando e to address é o Endereço 192.168.10.3. Então você deve deixar como fez, apenas o seu MAc liberado em Ip-Bilding .

    Seu hotpost deve estar setado para interface bridge e não nas outras interfaces.

  6. #6

    Padrão

    Primeiro quero agradecer quem tentou me ajudar .

    Antes eu usava uma bridge e criei o hotspot em cima de bridge, nesse bridge tinha as minhas 3 iterfaces de redes, ether1,ethe2,wireless, como disse entes ai, então não conseguia navegar sem passar pelo hotspot, então resolvi mudar minha config e criei o hotspot apenas para a rede wireless, ja que meus clientes se conectam apenas pela wireless.

    Os clientes da rede wireless conectam normal como eu quero, passando pelo hotspot, digitando senha e tal, como não inclui minha placa local no hotspot eu criei o address e o pool como vcs podem ver na imagem,

    http://www.conectmt.com.br/images/publicas/mikro.jpg

    criei também um dhcp para minha rede local, bom o fato é que quando eu colocar pra pegar ip automatico na minha interface local, eu navego normalmente, agora sem passar pelo hotspot claro, porém quando defino um ip na minha interface local, eu não consigo navegar.

    Ja desabilitei o servidor dhcp e dai também vai, até mesmo porq o gateway que defino na minha interface local é criado na parte networks do servidor dhcp, então se eu desabilito o dhcp onde vou definir um gateway pra minha rede?

    Fiquei meio perdido nesse ponto, sera q é possivel navegar na internet sem criar um servidor dhcp ?

    Será que alguém pode me ajudar por favor ???