+ Responder ao Tópico



  1. #1

    Padrão Preciso ficar apertando F5

    Pessoal ja dei uma procurada na net e não encontrei uma solução sequinte as estações windows xp ao criar um arquivo/pasta no servidor, a pasta ou arquivo não aparecem; o usuário é obrigado a pressionar F5 para aparecer o conteúdo, isso ta deixando um cliente meu nervoso e fica me ligando rs.

    Sera que alguem ja viu algo assim

    Muito grato

  2. #2

    Padrão

    rs
    nunca vi naum...

    qual versão do samba vc esta usando?
    posta ai seu smb.conf...



  3. #3

    Padrão

    [global]
    workgroup = COBRECOLOR
    server string = Servidor de Arquivos
    passwd program = /usr/bin/passwd %u
    passwd chat = *Entre\scom\snova\ssenha:* %n\n*Repita\snova\ssenha:* %n\n
    unix password sync = Yes
    log level = 3
    log file = /var/log/samba_log.%u
    keepalive = 20
    socket options = IPTOS_LOWDELAY TCP_NODELAY
    logon script = netlogon.bat
    domain logons = Yes
    os level = 100
    preferred master = Yes
    domain master = Yes
    wins support = Yes
    comment = Servidor de Arquivos
    hosts allow = 192.168.0.
    refresh = 1

    [dados]
    comment = Diretório de Dados
    path = /dados
    read only = No

  4. #4

    Padrão

    remova esta opção "refresh = 1"

    altere o "hosts allow" para

    hosts allow = 192.168.0.0/24


    altere o "socket options"
    para:

    socket options = SO_SNDBUF=2048 IPTOS_THROUGHPUT=1

    pergunta:
    pra que te serve o "refresh = 1" ????
    não achei nenhuma documentação sobre esta opção...

    tenta ai depois posta!
    abraço!
    Última edição por Lincoln; 15-04-2009 às 09:03.



  5. #5

    Padrão

    Citação Postado originalmente por Lincoln Ver Post
    remova esta opção "refresh = 1"

    altere o "hosts allow" para

    hosts allow = 192.168.0.0/24


    altere o "socket options"
    para:

    socket options = SO_SNDBUF=2048 IPTOS_THROUGHPUT=1

    pergunta:
    pra que te serve o "refresh = 1" ????
    não achei nenhuma documentação sobre esta opção...

    tenta ai depois posta!
    abraço!

    Cara não achei na documentação também mas vi em um forum gringo falando dessa opção, ai tentei , to no desespero pois o cliente que utiliza essa maquina nao quer ficar apertando F5

  6. #6

    Padrão

    ow...
    vc usa seu linux como PDC e o único compartilhamento é esse [dados] ???
    ou vc omitiu partes do seu smb.conf?

    cade o [homes] ???

    no compartilhamento seria interessante vc adicionar algumas opções por exemplo no [dados]

    [dados]
    comment = Diretório Dados
    path = /dados
    force create mode = 0777
    force directory mode = 0777
    writeable = yes
    browseable = yes
    valid users = usuario, @grupo
    invalid users = usuario2, @grupo2

    experimente tambem dar um chmod no seu diretorio que esta compartilhando aproveite para mudar a permissão do mesmo, ex.:

    chmod -Rv 777 /dados && chown -Rc usuario:grupo /dados

    e no cliente como que esta as configurações?
    vc ingressou no dominio ???