+ Responder ao Tópico



  1. #1

    Padrão Bibliotecas GLIBC na instalação

    Ola Pessoal,
    estou tentando instalar o Nessus em meu Slack 12.2 e os seguintes erros::
    #rpm -hiv Nessus-4.0.0-fc10.x86_64.rpm
    /bin/sh is needed by Nessus-4.0.0-fc10.x86_64
    libc.so.6()(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libc.so.6(GLIBC_2.2.5)(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libc.so.6(GLIBC_2.3)(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libcrypto.so.7()(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libdl.so.2()(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libm.so.6()(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libm.so.6(GLIBC_2.2.5)(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libnsl.so.1()(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libpthread.so.0()(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libresolv.so.2()(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libresolv.so.2(GLIBC_2.2.5)(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libssl.so.7()(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    libz.so.1()(64bit) is needed by Nessus-4.0.0-fc10.x86_64
    openssl is needed by Nessus-4.0.0-fc10.x86_64
    rtld(GNU_HASH) is needed by Nessus-4.0.0-fc10.x86_64
    zlib is needed by Nessus-4.0.0-fc10.x86_64
    ------------------
    Efetuei todos os upgrades necessarios no meu slack quanto ao glibc e me retornam estes erros.... Oque pode ser? como resolvo isto?
    Grato por já

  2. #2
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.928
    Posts de Blog
    1

    Padrão

    ai rmp no slackware

    recomendo pegar o fonte mesmo e compilar na mao

    ou usar o linuxpackger pra instalar