+ Responder ao Tópico



  1. #1

    Padrão acessar remotamente as cameras n mk

    senhores só vcs podem me ajudar, negocio é o seguinte,
    tenho um servidor mikrotik com 70 clientes, um desses clientes colocou um sistema de cameras em sua casa e quer acessar as cameras pela internet, ele fez um cadastro no dyndns tudo certinho,
    na casa dele tem um radio em brigde como cliente que está ligado a um dvr (aparelho das cameras) na qual tem um ip fixo da minha rede, consigo acessar esse aparelho normalmente dentro da minha rede, mas fora da rede pelo dyndns não consigo, levando em consideração que meu modem tá em brigde e a autenticação é feita no mikrotik, e meu ip muda a cada autenticação, como faço para esse cliente poder acessar de qualquer lugar?
    será que tenho que fazer uma regra no firewall?
    já fiz varias regras mas tdas que vi é pra quem tem um ip fixo na internet, aguem sabe como fazer pra quem tem um ip dinamico?

  2. #2
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por bola25a2008 Ver Post
    senhores só vcs podem me ajudar, negocio é o seguinte,
    tenho um servidor mikrotik com 70 clientes, um desses clientes colocou um sistema de cameras em sua casa e quer acessar as cameras pela internet, ele fez um cadastro no dyndns tudo certinho,
    na casa dele tem um radio em brigde como cliente que está ligado a um dvr (aparelho das cameras) na qual tem um ip fixo da minha rede, consigo acessar esse aparelho normalmente dentro da minha rede, mas fora da rede pelo dyndns não consigo, levando em consideração que meu modem tá em brigde e a autenticação é feita no mikrotik, e meu ip muda a cada autenticação, como faço para esse cliente poder acessar de qualquer lugar?
    será que tenho que fazer uma regra no firewall?
    já fiz varias regras mas tdas que vi é pra quem tem um ip fixo na internet, aguem sabe como fazer pra quem tem um ip dinamico?
    Como você não tem IP fixo
    você deve criar uma conta no dyndns, é só redirecionar as requisições do seu domínio e a porta que o programa utiliza, para o ip do seu cliente e a porta que o dvr dele fica escutando.
    É só você fazer um dstnat no firewall na aba NAT.



  3. #3

    Padrão

    Citação Postado originalmente por shuttner Ver Post
    Como você não tem IP fixo
    você deve criar uma conta no dyndns, é só redirecionar as requisições do seu domínio e a porta que o programa utiliza, para o ip do seu cliente e a porta que o dvr dele fica escutando.
    É só você fazer um dstnat no firewall na aba NAT.


    amigo, fiz a conta no dyndns, a porta que configurei no dvr é 8088, agora como foço essa configuração no mikrotik?

    fiz essa configuração no mikrotik somente para teste e funcionou perfeitamente consegui acessa o mk via internet, https://under-linux.org/f114346-tuto...to-ao-mikrotik
    da uma olhada nessa configuração.
    Última edição por bola25a2008; 13-04-2009 às 16:01.

  4. #4
    Avatar de shuttner
    Ingresso
    Aug 2008
    Localização
    Boa Vista - Roraima
    Posts
    257
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por bola25a2008 Ver Post
    amigo, fiz a conta no dyndns, a porta que configurei no dvr é 8088, agora como foço essa configuração no mikrotik?

    fiz essa configuração no mikrotik somente para teste e funcionou perfeitamente consegui acessa o mk via internet, Tutorial DDNS (Acesso Remoto ao Mikrotik)
    da uma olhada nessa configuração.
    vai fazer assim
    em firewall na aba NAT
    crie uma regra assim
    chain=dstnat protocol=tcp dst-port=8088 \
    action=dst-nat to-addresses=ipclientecameras to-ports=8088 \
    comment="Direcionando IP das câmeras do cliente fulano" disabled=no

    em to-address=ipclientecameras você vai colocar o ip do dvr do seu cliente.

    Bem simples e funciona beleza



  5. #5

    Padrão

    Aqui vai a regra:

    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=8088 in-interface="[B]NOME DA INTERFACE DE ENTRADA[/B]" protocol=tcp to-addresses="[B]IP INTERNO DO CLIENTE[/B]" to-ports=8088

    Lembrando que caso utilize Hotspot o IP dele estará logado, então recomendo que faça uma QUEUE estática e coloque o IP deste cliente em IP Bindings como Bypassed.

    Qualquer dúvida estou à disposição.

  6. #6

    Padrão

    Citação Postado originalmente por shuttner Ver Post
    vai fazer assim
    em firewall na aba NAT
    crie uma regra assim
    chain=dstnat protocol=tcp dst-port=8088 \
    action=dst-nat to-addresses=ipclientecameras to-ports=8088 \
    comment="Direcionando IP das câmeras do cliente fulano" disabled=no

    em to-address=ipclientecameras você vai colocar o ip do dvr do seu cliente.

    Bem simples e funciona beleza
    amigo, ja fiz isso infelismente não deu certo
    o que pode ser?



  7. #7

    Padrão

    Citação Postado originalmente por luock Ver Post
    Aqui vai a regra:

    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=8088 in-interface="[B]NOME DA INTERFACE DE ENTRADA[/B]" protocol=tcp to-addresses="[B]IP INTERNO DO CLIENTE[/B]" to-ports=8088

    Lembrando que caso utilize Hotspot o IP dele estará logado, então recomendo que faça uma QUEUE estática e coloque o IP deste cliente em IP Bindings como Bypassed.

    Qualquer dúvida estou à disposição.
    não utilizo hotspot, utilizo controle de banda, servidor proxi, controle p2p essas configurações, por algum motivo nãota dando certo.

  8. #8

    Padrão

    Vc utiliza ADSL, quem disca é o próprio MK ou é modem roteado?

    Se for modem roteado, voce precisa fazer uma DMZ do modem para seu MK para que todas as portas sejam redirecionadas direcionadas do modem para o MK e assim a regra funcionar.



  9. #9

    Padrão

    Citação Postado originalmente por luock Ver Post
    Vc utiliza ADSL, quem disca é o próprio MK ou é modem roteado?

    Se for modem roteado, voce precisa fazer uma DMZ do modem para seu MK para que todas as portas sejam redirecionadas direcionadas do modem para o MK e assim a regra funcionar.

    o modem não é rotiado, ele ta em brigde, o mk faz a nat.