Página 1 de 6 12345 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal,
    tenho um link dedicado da telefônica que entra na placa de rede eth0 do meu servidor linux com a função de Gateway (roteador/NAT) e sai pela eth1 indo para o meu switch que distribui para minha rede interna.
    Ao pingar de um pc interno o IP da minha placa eth1, não perco pacote.
    Ao pingar do servidor o IP da ponta que esta na telefônica, não perde pacote.
    Mas, ao pingar o IP da telefônica de qualquer PC da minha rede interna, perde pacote.

    Por que será?
    Será o switch? Se fosse o switch não era pra perder quando eu desse ping de um pc da rede interna para a eth1 do servidor também?
    Será minha placa de rede? Se fosse a placa de rede, a mesma coisa, não era pra perder quando eu desse ping da minha rede interna pro servidor, ou do servidor pra IP da telefônica?

    Meu servidor é um debian com 512 de memória e processador Intel(R) Pentium(R) 4 CPU 1.70GHz.
    Através do comando top no linux vi que o máximo que ele consome de memória é 256 e CPU nem 20%. Acho que isso não seria, ou pode ser?

    Vi também que meu trafego chega a 90% do seu total.

    Bom, acho que coloquei as informações necessárias e consegui expressar meu problema.
    É isso aí, valeu!!

  2. Bom Dia
    isso é normal nesta quantidade de uso do seu link
    a proposito de quanto é seu link
    lembrado que um link de 2mb nao chega de fato a 2048kbps e sim a 1960kbps devido a configuração dos modens sem contar com o tamanho do cabelho do protocolo ,e por o protocolo do ping nao ter prioridade o que acontece é o descarte de pacotes,
    precisa ver se seu link perde pacotes a 50% de trafego ai sim
    e olhar no roteador se esta incrementando erros de CRC ou imput error
    eu considero que em um link de 2mb 1900k esteja de bom tamanho
    qualquer duvida postar ae



  3. Tenho 30mb passados por fibra ótica. O ping é o último a ter passagem, mas creio eu se ainda tem link sobrando, ele tem que dar ping normal, sem perder. Só iria perder pacote se a banda, o link, estivesse todo sendo usado, o que não é o caso.
    Tenho dúvidas sobre esses erros de CRC ou input error.
    O que seria?
    E só acrescentando mais sobre o problema, no servidor tenho o iptables com algumas regras de icmp(ping).
    iptables -A INPUT -d eth0 -p icmp -m icmp --icmp-type echo-request -m limit --limit 3/sec -i eth0 -j ACCEPT
    iptables -A INPUT -p icmp -m icmp --icmp-type echo-request -i eth0 -j LOG --log-prefix " ICMP DENY"
    iptables -A INPUT -p icmp -m icmp --icmp-type echo-request -i eth0 -j DROP

    Creio também que essas regras não tem interferência alguma.

  4. Citação Postado originalmente por MrJoe Ver Post
    Tenho 30mb passados por fibra ótica. O ping é o último a ter passagem, mas creio eu se ainda tem link sobrando, ele tem que dar ping normal, sem perder. Só iria perder pacote se a banda, o link, estivesse todo sendo usado, o que não é o caso.
    Com essa quantidade toda de link, era pra voce ter um servidor um pouco melhor não?



  5. Mas você viu que o uso da memória e do processador estão baixo?
    Será isso mesmo?
    Se fosse não era pra estar com a memória no talo e a CPU com uso alto no processamento?






Tópicos Similares

  1. PING perde pacote para o meu link.
    Por MrJoe no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-04-2009, 14:42
  2. Respostas: 0
    Último Post: 03-07-2008, 23:17
  3. jogando link da lan para Wlan
    Por wireless&cia no fórum Redes
    Respostas: 14
    Último Post: 06-07-2007, 21:53
  4. Links para o rodapé das paginas da underlinux
    Por MarcusMaciel no fórum UnderLinux
    Respostas: 4
    Último Post: 02-01-2007, 21:21
  5. Cyclades PR1000 com link da Telefonica
    Por dordetto no fórum Redes
    Respostas: 5
    Último Post: 28-12-2006, 22:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L