+ Responder ao Tópico



  1. Estou tendo um problema com o nagios.
    Simplesmente não atualiza, fica a tela o tempo td parada.
    Tiro um equip. do ar e continua mostrando como on line.
    Já rodei o comando:
    /usr/local/nagios/bin/nagios -v /usr/local/nagios/etc/nagios.cfg
    E não mostra nenhum erro.
    Já reiniciei o apache2
    /etc/init.d/apache2 restart
    Já reiniciei tbm o nagios
    /etc/init.d/nagios restart

    E o nagios continua s/ atualização.

    Uso o debian e o nagios Version 3.0.3

    Alguém já teve esse problema ?
    Alguém sabe o q pode ser ?

    Obrigado.

  2. Provavelmente você está monitorando alguma coisa que sempre retorna o status de ok/1/true...
    Verifique nos seus configs qual o comando que faz o monitoramento do status dos seus hosts... dai posta aqui pra gente ter alguma idéia melhor do que pode estar acontecendo...
    Abraço,






Tópicos Similares

  1. ajuda no nagios
    Por roggy no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-08-2003, 08:10
  2. nagios-nrpe
    Por imax no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-04-2003, 15:51
  3. NAGIOS -EMAIL
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-04-2003, 09:42
  4. NAGIOS-AUTH FAILED
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-04-2003, 11:42
  5. nagios - help
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-08-2002, 11:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L