+ Responder ao Tópico



  1. #1
    Avatar de jrossi
    Ingresso
    Feb 2009
    Localização
    Valinhos, SP
    Posts
    4

    Padrão Posso ativar Hotspot e AP na mesma antena?

    Galera,
    É possivel programar o ap-bridge para clientes e o serviço hotspot na mesma antena?

  2. #2

    Padrão

    É totalmente possivel, voce pode adicionar varios "virtualAP" sobre sua interface wireles, em cada VAP vc configura um IP, DHCP, Hotspot, SSID segurança etc, a unica coisa que nao consegue alterar sao as configuraçoes nativas como frequencia, canal ,data rate.



  3. #3
    Avatar de jrossi
    Ingresso
    Feb 2009
    Localização
    Valinhos, SP
    Posts
    4

    Padrão

    Marcelo, criei um VAP, configurei um IP, DHCP, Hotspot, SSID segurança etc... conecta, mas não estou coseguindo a tela http de acesso. Segue alguns dado que talvez possam ver o que estou fazendo de errado;

    [[email protected]] /ip address> print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.2.5/29 192.168.2.0 192.168.2.7 ether1
    1 192.168.2.9/29 192.168.2.8 192.168.2.15 ether2
    2 ;;; hotspot network
    10.10.0.1/24 10.10.0.0 10.10.0.255 wlan1v

    [[email protected]] /ip route> print detail
    0 A S dst-address=0.0.0.0/0 gateway=10.10.0.1 interface=wlan1v gateway-state=reachable distance=1 scope=30 target-scope=10
    1 ADC dst-address=10.10.0.0/24 pref-src=10.10.0.1 interface=wlan1v distance=0 scope=10
    2 ADC dst-address=192.168.2.0/29 pref-src=192.168.2.5 interface=bridge1 distance=0 scope=10
    3 ADC dst-address=192.168.2.8/29 pref-src=192.168.2.9 interface=ether2 distance=0 scope=10

    [[email protected]] /ip pool> print
    # NAME RANGES
    0 hs-pool-4 10.10.0.2-10.10.0.254

    [[email protected]] /ip hotspot> print detail
    Flags: X - disabled, I - invalid, S - HTTPS
    0 name="hotspot1" interface=wlan1v address-pool=hs-pool-4 profile=hsprof1 idle-timeout=2s
    keepalive-timeout=none addresses-per-mac=1

    [[email protected]] /ip dns> print
    primary-dns: 10.10.0.1
    secondary-dns: 10.1.1.1
    allow-remote-requests: yes
    max-udp-packet-size: 512
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used: 5KiB

    [[email protected]] /ip hotspot profile> print
    Flags: * - default
    0 * name="default" hotspot-address=0.0.0.0 dns-name="" html-directory=hotspot rate-limit=""
    http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=3d
    split-user-domain=no use-radius=no
    1 name="hsprof1" hotspot-address=10.10.0.1 dns-name="" html-directory=hotspot rate-limit=""
    http-proxy=10.10.0.1:3128 smtp-server=0.0.0.0 login-by=cookie,http-chap
    http-cookie-lifetime=3d split-user-domain=no use-radius=yes radius-accounting=yes
    radius-interim-update=received nas-port-type=wireless-802.11 radius-default-domain=""
    radius-location-id="" radius-location-name="" radius-mac-format=XX:XX:XX:XX:XX:XX
    [[email protected]] /ip hotspot profile>
    Grato,

  4. #4

    Padrão

    Nenhum dos dois hotspots estão funcionando ?
    Tente desabilitar o RADIUS no hotspot profile